Aller au contenu
moonpatrol06

Perte de puissance en mode Hybride avec régulateur

Messages recommandés

Bonjour,

ce weekend il m'est arrivé un truc que je ne m'explique pas avec la Ioniq PlugIn. Elle a un an, sort de révision et a 9000 kilomètres. Aucun souci jusque là.

J'avais mis le régulateur à 110 avec le maintien dans la voie (LKAS) en actif.

J'étais en mode Hybride en ayant la jauge batterie vers 15%. jusque là tout était normal.

En revenant de Vintimille sur l'autoroute, c'est très vallonné. Dans une montée, j'ai senti la voiture peiner. J'ai vu le compteur de vitesse quitter le 110 pour aller à 100 puis 90 puis 80 sans changement de régime moteur. Je suis passé en mode sport, pas de changement.

J'ai forcé l'accélérateur mais je ne sentais pas de puissance sous le pied.

J'ai tout désactivé et en même temps la montée se terminait et je me suis retrouvé en descente, j'ai pu reprendre de la vitesse et dans la montée suivante je n'ai plus ressenti le problème.

Un avis là dessus ? Problème du régulateur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Expérience classique en PHEV : attaque d'une longue côte avec la batterie insuffisemment chargée.

Au bout d'un moment, tu te retrouves avec 105 cv "Atkinson" pour tirer une caisse de 1.800 kg. (Pas très loin du rapport poids/puissance d'une 2cv, reine bien connue des côtes ?)

La descente recharge un peu la batterie et, si la côte suivante est moins longue, le phénomène disparaît.

 

My two cents ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Gégé a dit :

Expérience classique en PHEV : attaque d'une longue côte avec la batterie insuffisemment chargée.

Au bout d'un moment, tu te retrouves avec 105 cv "Atkinson" pour tirer une caisse de 1.800 kg. (Pas très loin du rapport poids/puissance d'une 2cv, reine bien connue des côtes ?)

La descente recharge un peu la batterie et, si la côte suivante est moins longue, le phénomène disparaît.

 

My two cents ?

Mmmm... A mon avis, 105 cv ça devrait suffire pour maintenir 110 km/h dans une montée... A fortiori 90 km/h...

As-tu essayé de descendre un ou deux rapports de boîte? Parce qu'en effet, en montée sur l'autoroute en sixième, avec 105 ch et 1800 kg à monter, c'est normal que ça ne suive pas...

 

Quand j'étais plus jeune, il m'est arrivé (avec mon VT de l'époque) de mettre le régulateur à 130 GPS  sur autoroute en montée, et de voir une camionnette 7 places commencer le dépassement, puis se retrouver en incapacité de le terminer...?

Ah quand même, le VQ30DE d'avant Carlos Ghosn, c'était quand même quelque chose...?

Modifié par Agfa

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Agfa a dit :

Mmmm... A mon avis, 105 cv ça devrait suffire pour maintenir 110 km/h dans une montée... A fortiori 90 km/h...

As-tu essayé de descendre un ou deux rapports de boîte? Parce qu'en effet, en montée sur l'autoroute en sixième, avec 105 ch et 1800 kg à monter, c'est normal que ça ne suive pas...

 

Quand j'étais plus jeune, il m'est arrivé (avec mon VT de l'époque) de mettre le régulateur à 130 GPS  sur autoroute en montée, et de voir une camionnette 7 places commencer le dépassement, puis se retrouver en incapacité de le terminer...?

Ah quand même, le VQ30DE d'avant Carlos Ghosn, c'était quand même quelque chose...?

Oui j'y ai pensé mais le temps de le faire j'étais dans la descente...Donc je sais pas.

Je pensais néanmoins que la boite auto descendrait de rapport toute seule, notamment quand je suis passé en mode SPORT.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Gégé a dit :

Parce qu'en effet, en montée sur l'autoroute en sixième, avec 105 ch et 1800 kg à monter, c'est normal que ça ne suive pas...

Je pense que ce n'est pas un problème de puissance (maximale) mais de couple : avec mon VE (1600 kg), il me faut 50 kW, soit moins de 70ch, pour monter cette côte à 130 km/h, mais (presque) tout le couple est disponible contrairement à un thermique.

On peut effectivement penser que la boîte aurait du rétrograder pour permettre au moteur thermique de prendre des tours.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Gégé a dit :

Expérience classique en PHEV : attaque d'une longue côte avec la batterie insuffisemment chargée.

Au bout d'un moment, tu te retrouves avec 105 cv "Atkinson" pour tirer une caisse de 1.800 kg. (Pas très loin du rapport poids/puissance d'une 2cv, reine bien connue des côtes ?)

La descente recharge un peu la batterie et, si la côte suivante est moins longue, le phénomène disparaît.

 

My two cents ?

OK, merci pour ton explication.

Tout bêtement, je me demande pourquoi la boite auto n'a pas essayé de descendre les rapports pour relancer ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

juste une hypothèse : le régulateur enclenché tu n'avais pas un camion ou une voiture devant qui aurait fait que le régulateur aurait tout bêtement freiné par rapport à la distance.

si la distance est demandé trop loin, le véhicule freine Tôt, là ou un humain ne freinerait pas tous de suite.

pour rappel la bête ne fait que 1570kg masse en service et max avec poids total autorisé en charge à 1970kg.

par exemple une clio 4 ne fait que 1 215 kg pour un moteur de 75cv essence (par analogie on pourrait dire que l'on est pareil) du coup ce n'est pas un bolide notre plugin.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, nono01 a dit :

Bonjour,

juste une hypothèse : le régulateur enclenché tu n'avais pas un camion ou une voiture devant qui aurait fait que le régulateur aurait tout bêtement freiné par rapport à la distance.

si la distance est demandé trop loin, le véhicule freine Tôt, là ou un humain ne freinerait pas tous de suite.

pour rappel la bête ne fait que 1570kg masse en service et max avec poids total autorisé en charge à 1970kg.

par exemple une clio 4 ne fait que 1 215 kg pour un moteur de 75cv essence (par analogie on pourrait dire que l'on est pareil) du coup ce n'est pas un bolide notre plugin.

 

Hello, non personne devant ou du moins assez près pour que le régulateur adaptatif le détecte (réglage à 2 barres).

 

Partager ce message


Lien à poster
Partager sur d’autres sites

une chose que j ai constaté c est qu il vaut mieux avoir de la grosse batterie sur autoroute car lors de grosses montées,cela n a rien a voir.

elle descend direct un rapport et est épaulée par la grosse batterie.

quand la batterie est vide,c est déjà plus pareil.

et pour info,sur autoroute,c est 1 l au cent d economisé batterie chargée

Partager ce message


Lien à poster
Partager sur d’autres sites

Je relance ce vieux sujet :

hier, sur l'autoroute, j'ai eu le droit à une presque panne je m'explique.

Je pars de chez moi avec la batterie pleine, arrivé sur l'autoroute, je mets le mode hybride avec 90% de batterie.

Au bout de 2h de route a 130, je vois que je n'ai quasiment plus de batterie (15%), déjà je me dis que ça n'est pas normal. Et au niveau d'une cote, je me retrouve avec un puissance ridicule je n'arrive plus à rester à 130 dans une côté, la voiture descend à 100km/h pied au plancher.

j'arrive tant bien que mal à gérer les côtes, je regarde la batterie 4%!!!!!! Ça ne m'est jamais arrivé.

je fais une pause, et vu que je n'arrivais pas à recharger en roulant, j'ai du me mettre sur une borne ionity pour récupérer jusqu'à 28%.

et oui...

à partir de la, ça allait à peu près, mais au bout d'une heure suivante, j'ai testé le mode sport, et là, la voiture arrivait mieux à charger la batterie.

est ce que quelqu'un a eu ça récemment?

J'ai l'impression qu'elle utilise la batterie beaucoup plus qu'elle ne devrait, mais qu'elle ne lance pas les phases de recharges.

 

c'est un peu inquiétant, est ce que quelqu'un a déjà eu un niveau de batterie aussi bas? Car j'ai tout fait pour ne pas descendre plus bas que 4%, car ça sentait la panne système hybride...

IMG_20210417_094617__01.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement la mienne ne descend jamais en dessous de 7%.

Est-ce que le problème dans la côte n'était pas lié au fait que le moteur thermique ne venait pas en support, car côté elec la puissance est légère ?

En coupant le contact et en redémarrant la bête ? Peut-être que le logiciel de gestion des deux tractions subissait un bug.

 

En vous souhaitant que le problème ne revienne pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

0% une fois suite à longue montée dans les Pyrénées en hiver dernier.
Cet été j'ai monté d'autres cols dont le Galibier avec la voiture très chargée mais ce n'est jamais descendu aussi bas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, manuher2 a dit :

0% une fois suite à longue montée dans les Pyrénées en hiver dernier.

Et ça ne t'as rien généré comme anomalies ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Et ça ne t'as rien généré comme anomalies ?
Disons que j'ai trouvé que la voiture n'était pas très nerveuse... j'ai mis ça sur le fait que ça devait pas mal monter. Et que la batterie baisse pendant la montée ne m'a pas choqué, ma prius faisait pareil.

Faudrait que j'y retourne mais c'est pas trop mon quartier .

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci à tous pour vos retours.

En affichant le flux d'énergie sur le tableau de bord je m'appercois d'une chose (que je savais déjà):

Lors d'un appuis faible, le thermique recharge la batterie, et entraîne les roues (pédale appuyée environ à 30%), lorsque qu'on appuie au delà, la voiture solicite le thermique et est épaulée par le moteur électrique.

J'ai l'impression qu'à 130 en éco, le moindre effort type côte sollicite la batterie, mais que sur 4h de route et pas mal de côtes on risque d'être en batterie faible, et donc on appuie plus sur la pédale, et donc on tire plus sur la batterie, et ça lance le cercle vicieux...

Je crois que la solution est de rouler en mode sport dès qu'on est en dessous 30%: le mode sport recharge très bien la batterie.

Je suis en déplacement à nouveau ce weekend, je vous dirais.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour. Je n'ai roulé que très peu en thermique et la dernière fois c'était sur des petites routes sinueuses, sans déclivité, à allure faible et j'ai été surpris par l'absence de conso de batterie en mode hybride mais ça va un peu dans le sens de ce que dit Yoyo.

Parti à 100% de batterie, j'ai mis en HEV vers 90% et elle est restée entre 80 et 90% tout le long du parcours. Je l'ai forcée en EV à quelques dizaines de km de chez moi pour profiter de la batterie.

A l'arrivée, affichage : 2.1 l/100, 115 km, batterie 22%.

Météo : 12°, pluie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me pose les mêmes questions que vous sur la stratégie pour aborder la montagne avec le maximum de batterie.

Une trop longue montée - genre mont Ventoux - doit quand-même poser problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

en cas de perte de puissance ou dans une montée forte, il ne faut pas hésiter à enclencher le mode sport cela décoiffe

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, trajet retour réalisé:

En faite le mode sport ou eco ne change rien. J'étais en sport 80% du temps, j'ai fini mon trajet sur l'autoroute avec 7% de batterie.

Je crois que la Ioniq n'aime pas les forts dénivelés avec beaucoup de vent à 130km/h au régulateur. (J'avais toutes ces conditions aujourd'hui).

Une fois le trajet "plat", et quelques côtes rapides, la voiture a réussi stabiliser la charge, et a me fournir tout ce que je demandai.

 

Paris - Nantes avec 4 adultes, aucun problème. Paris - Vannes bien chargé, consommation électrique excessive.

Ça doit être le trajet alors.

IMG-20210425-WA0002__01.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

pour moi le mode sport donne vraiment un surplus de couple dans les montées car il change l'étagement des passages de vitesse, peut être as tu un problème de capteur il faudrait demander au concessionnaire de passer la valise

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme qu'en région Pays de la Loire, il y a eu pas mal de vent ce week-end..

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

Trajet Valence - Région parisienne hier. Régulateur d'un bout à l'autre. Autonomie électrique à valence 36km. Autonomie électrique à 30 km de l'arrivée 36km. 2 personnes à bord avec bagage. Par contre, trajet ancien entre région parisienne - Grenoble avec une remorque chargée. Parcours par autoroute avec régulateur. Autonomie au départ 63km. Autonomie à l'arrivée 0km. Obligé de m'arrêter sur une aire de repos dans la montée du col entre Bourgoin et Grenoble, batterie vide, voyant d'alerte allumé. 5mn d'arrêt moteur tournant ont suffit pour recharger la batterie un minimum et repartir. Tous ces trajets ont été faits en mode hybride.

Modifié par jmb78650

Partager ce message


Lien à poster
Partager sur d’autres sites

Tel que je comprend le mode sport :

  • Quand on demande de la puissance, ça répond mieux.
  • Quand on est en faible charge, genre 90 km/h sur le plat, le thermique ne se coupe pas et donc charge la batterie pour éviter de tourner en dessous de son rendement.
  • Quand on est au-delà de 110 km/h ou en montée ou avec vent de face, le moteur ne charge plus la batterie, voire la vide si besoin.

A confirmer par ceux qui utilisent régulièrement le thermique.

Partager ce message


Lien à poster
Partager sur d’autres sites

A vous lire, j'ai l'impression que le système puise dans la batterie tant qu'il en a besoin et qu'au lieu de s'arrêter vers 10 % par exemple et ne tourner qu'avec le thermique (quitte à avoir du mal à monter les côtes), il vide tout jusqu'à déclencher une alerte.

Le système privilégie le confort et la performance au détriment de la batterie.

 

Ce n'est pas le choix que j'aurais fait à la place de Hyundai.

Soit c'est un bug, soit ça répond à une stratégie que je ne comprend pas.

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...