Aller au contenu
Kiinders

Ecran centrale qui ne s'allume pas

Messages recommandés

Bonjour, heureux propriétaires d'un kona 2021 j'ai eu un soucis suite à une commande à distance d'allumage du chauffage  celle ci na pas fonctionné et depuis l'écran centrale ne s'allume plus n'y au démarrage n'y en roulant. J'irai au concess mardi mais si toutefois quelqu'un avait déjà vécu le problème.

Pour info j'ai vérifié les fusibles.

Merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour, heureux propriétaires d'un kona 2021 j'ai eu un soucis suite à une commande à distance d'allumage du chauffage  celle ci na pas fonctionné et depuis l'écran centrale ne s'allume plus n'y au démarrage n'y en roulant. J'irai au concess mardi mais si toutefois quelqu'un avait déjà vécu le problème.
Pour info j'ai vérifié les fusibles.
Merci de votre aide.
A vérifier sur d'autres fils, certains ont pu faire un reset de la console centrale il me semble...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, grombomber a dit :
il y a 27 minutes, Kiinders a dit :
Bonjour, heureux propriétaires d'un kona 2021 j'ai eu un soucis suite à une commande à distance d'allumage du chauffage  celle ci na pas fonctionné et depuis l'écran centrale ne s'allume plus n'y au démarrage n'y en roulant. J'irai au concess mardi mais si toutefois quelqu'un avait déjà vécu le problème.
Pour info j'ai vérifié les fusibles.
Merci de votre aide.

A vérifier sur d'autres fils, certains ont pu faire un reset de la console centrale il me semble...

Effectivement il y a un petit bouton reset mais

 Il ne fait rien.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 36 minutes, Kiinders a dit :

il y a un petit bouton reset

Un "petit bouton" ?  🤨

 

Plutôt un orifice pour trombone.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, ettal a dit :

Un "petit bouton" ?  🤨

 

Plutôt un orifice pour trombone.

Oui effectivement en bas à droite de l'écran 

Partager ce message


Lien à poster
Partager sur d’autres sites

... et pas de réaction du trombone ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, ettal a dit :

... et pas de réaction du trombone ?

Non l'écran reste noir, comme si il était éteint 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Kiinders a dit :

Non l'écran reste noir, comme si il était éteint 

et appuyer sur "power" pendant 2/3 sec ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, dad85 a dit :

et appuyer sur "power" pendant 2/3 sec ?

Idem j'ai essayé appuis court, moyen et long sur le bouton power et le trou trombone reset.

j'ai vérifié les fusible. La seule chose que je n'ai pas essayé c'est de débrancher la batterie auxiliaire car je ne sais pas ce que cela peut avoir comme conséquence sur l'instrumentation du véhicule.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et BlueLink, il fonctionne encore depuis le smartphone ?
Réinterroger la voiture et renvoyer une commande, fermeture des portes par exemple, pour le cas ou, c'est facile à faire et on ne sait jamais !

Un cas identique ICI en anglais ou le concessionnaire a changé l'écran défectueux. Il y avait un petit halo bleu autour de l'écran noir ...

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu essayé la masse ? C'est pas dit que ça refonctionne, mais ça soulage les nerfs.

Essaie de débrancher le plus de la batterie pendant 1 min... et brûle un cierge...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, ctdlg a dit :

Et BlueLink, il fonctionne encore depuis le smartphone ?
Réinterroger la voiture et renvoyer une commande, fermeture des portes par exemple, pour le cas ou, c'est facile à faire et on ne sait jamais !

Un cas identique ICI en anglais ou le concessionnaire a changé l'écran défectueux. Il y avait un petit halo bleu autour de l'écran noir ...

Non le bluelink ne communique plus avec la voiture.

 

Il y a 3 heures, manu118 a dit :

As-tu essayé la masse ? C'est pas dit que ça refonctionne, mais ça soulage les nerfs.

Essaie de débrancher le plus de la batterie pendant 1 min... et brûle un cierge...

Hum non mais le litre d'essence est prêt au cas où... Un comble pour une électrique 🤣

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Kiinders a dit :

Non le bluelink ne communique plus avec la voiture.

 

Hum non mais le litre d'essence est prêt au cas où... Un comble pour une électrique 🤣

Alors la console multimédia est très probablement HS. Ce n'est pas la mise en route du chauffage à distance qui l'a cramée !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, ctdlg a dit :

Alors la console multimédia est très probablement HS. Ce n'est pas la mise en route du chauffage à distance qui l'a cramée !

Problème courant ?

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu essayé de couper le disjoncteur pendant 1 minute qui est situé dans la boîte à fusible côté gauche sous le volant 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le fusible a ptet pêté.

C'est en bas à gauche du volant.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je reviens vers vous. L'écran est en commande chez hyundai pour un remplacement. Pas de délais annoncé. Le technicien du concessionnaire à essayé de débrancher la batterie par le pole (-), il ma précisé qu'il fallait toujours déconnecter par le pole négatif.

Donc voilà bon le kona roule toujours très bien et j'ai  accès a pas mal de fonctions via l'ordinateur de bord. Mais plus de gps, Bluetooth, suivi batterie et de radio.

Mise à part cette incident je suis vraiment satisfait du kona. J'aurais juste aimé savoir si cela était un défaut courant sur les kona notamment les nouveaux ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso je déconnecterai le + avant.

Le ground c'est la référence des chips.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans bien des cas, concernant les batteries, le pôle négatif ne doit jamais être seul : il doit être débranché en 1er comme préconisé par le technicien du concessionnaire.... On le rebranche en dernier info trouvée sur réponses  Google.

 

Défaut courant sur les nouveaux Kona ? A priori, pas sur ce forum, et pas (encore) sur mon modèle 2021.

 

Sur mes panneaux photovoltaïques, la borne  + est à la terre, pas la borne -

Déroutant au début, puis on s'y fait.
Rien à voir ? Pas sûr !

Partager ce message


Lien à poster
Partager sur d’autres sites

On déconnecte en premier le pôle négatif pour des raisons de sécurité:

Si la clef touche la carrosserie il ne se passe rien;

alors qu'il n'en serait pas de même

si on commençait par le pôle positif

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, ctdlg a dit :

Dans bien des cas, concernant les batteries, le pôle négatif ne doit jamais être seul : il doit être débranché en 1er comme préconisé par le technicien du concessionnaire.... On le rebranche en dernier info trouvée sur réponses  Google.

 

Défaut courant sur les nouveaux Kona ? A priori, pas sur ce forum, et pas (encore) sur mon modèle 2021.

 

Sur mes panneaux photovoltaïques, la borne  + est à la terre, pas la borne -

Déroutant au début, puis on s'y fait.
Rien à voir ? Pas sûr !

Ah le photovoltaïques je connais bien. le plus (+) est mis à la terre pour éviter certains phénomènes de courant induit. Sa dépend aussi de ton onduleur. Enfin bref on s'écarte du sujet.

Partager ce message


Lien à poster
Partager sur d’autres sites

ça dépend des chargeurs solaires/onduleur.

Mon précédent était common positif mais l'actuel est common négatif.

C'est beaucoup mieux le négatif commun je trouve, ça à beaucoup plus de sens.

 

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...