Aller au contenu
TheAlphonso

Panne arrêt traction. Electric traction system fault: stop vehicle, see onboard documents

Messages recommandés

Salut, je suis nouveau sur ce forum, heureux de voir autant d'autres propriétaires de Corsa-e!
Comme je le disais dans cet article, j'ai la tristement célèbre erreur "Défaut du système de traction électrique" (au moins chez les propriétaires de Peugeot).
Mon numéro de code de construction (RPO/OPR) est 15739, donc la date de fabrication de mon moteur se situe vers décembre 2019.
Je republie ici depuis la sous-section du forum Peugeot pour que nous puissions tous commencer à en discuter.

 

Bonjour, Opel Corsa de Roumanie, j'ai eu un "défaut de traction électrique" à 820km.
Je suis allé chez Opel Service où j'ai fait un diagnostic dans lequel l'erreur P0A08 apparaît à 821 km.
Opel Romania dit qu'elle attend des informations d'Opel Allemagne, mais je pense que ce n'est qu'une astuce pour reporter la réparation.

J'ai également téléchargé tous les fichiers de diagnostic ici. Il y a beaucoup plus d'erreurs qui doivent être corrigées mais jusqu'à présent je n'ai été appelé pour aucune d'entre elles.

 

Opel Corsa-e F full diagnostic test_13-edit.jpg

IMG_1799.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Vraiment désolé pour toi & déçu d'apprendre que l'on est aussi touchés par ce problème avec la corsa-e...

D'après ce que j'ai pu en voir c'est peut être un soucis lié au chargeur pour certains sur la e-208...

Comment obtenir mon numéro de code de construction (RPO/OPR) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut!
Votre numéro de code de construction se trouve sur le montant de la porte côté conducteur sur l'autocollant inférieur, les 5 premiers chiffres.
Ensuite, j'ai utilisé ce site pour déterminer la date de fabrication, même si je ne suis pas sûr à 100% s'il s'agit d'une information correcte.

 

IMG_1790 - Copy.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

On est synchrone :) ma corsa aussi a fait le bug de l'arrêt du système de traction aujourd'hui, refus de démarrer, puis 2 heures plus tard plus d'erreur...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 51 minutes, danm_cool a dit :

On est synchrone :) ma corsa aussi a fait le bug de l'arrêt du système de traction aujourd'hui, refus de démarrer, puis 2 heures plus tard plus d'erreur...

A quel kilométrage ? La mienne a 7300km, et je voudrais savoir si c'est un défaut de jeunesse ou non.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 01/10/2020 à 17:08, TheAlphonso a dit :

Salut!
Votre numéro de code de construction se trouve sur le montant de la porte côté conducteur sur l'autocollant inférieur, les 5 premiers chiffres.
Ensuite, j'ai utilisé ce site pour déterminer la date de fabrication, même si je ne suis pas sûr à 100% s'il s'agit d'une information correcte.

 

IMG_1790 - Copy.jpg

Merci pour l'info ,. J'ai testé et ça me donne 17/6/2020 pour la mienne. Ça paraît cohérent. 

J'espère qu'ils vont te prêter une voiture similaire en attendant de réparer le défaut. Désolé pour toi et d'apprendre qu'on a hérité de ce défaut de jeunesse ! Je suis curieux de savoir si ce problème a été résolu et a partir de quelle date de fabrication.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 02/10/2020 à 22:30, Cyrilleb-41 a dit :

A quel kilométrage ? La mienne a 7300km, et je voudrais savoir si c'est un défaut de jeunesse ou non.

j'ai 3600 km actuellement, je me demande si ce n'est pas suite a une charge sur une borne publique (leclerc) de 22kW suivie d'un trajet sous une pluie assez forte, le message est arrivé lors du départ d'un parking souterrain, du peut-être a une condensation excessive... puisqu'il est disparu au bout de 2 heures, temps pendant lequel je n'ai pas pu bouger la voiture

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai un autre indice étrange, ma consommation s'est envolée, je tourne depuis une semaine a 23 kWh au lieu des 15 kWh habituels sur les trajets, sans rien faire de diffèrent ... bizarre

Partager ce message


Lien à poster
Partager sur d’autres sites

Troublant effectivement. C'est par rapport aux indications de l'ordi de bord ou la moyenne calculée sur la base des recharges ? Ou les 2 ? En tout cas, à mon avis, mérite une explication = visite chez le CC ou appel centre d'assistance, ne sachant pas comment fonctionne le blitz. Bonne route.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai rechargé la nuit dernière, l'autonomie revient a 300km alors que j'ai parcouru seulement 180km avec 80% de la batterie, pratiquement la plus mauvaise consommation depuis l'achat, et de loin

étrange encore :) ce matin la consommation était plus faible que la semaine dernière, vers 20 kWh sur mon petit trajet du matin de 4km avec énormément de dénivèle, peut-être que les choses se remettent en place... ca serait un faux contact au niveau du câblage de la batterie, a suivre !?

je vais essayer de prendre un rdv chez opel pour vérifier tout ca

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon c'est à mon tour d'avoir le défaut du système de traction. La voiture est partie cette aprèm sur la remorqueuse.

J'espère que le problème sera réglé rapidement.

En regardant sur la section Peugeot j'ai peur d'en avoir pour un bout de temps.

Pourvu que Opel me prête un véhicule tout le long de la panne.

Je récupère une voiture de location (pris en charge par opel) demain pour une durée de 7 jours.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouch la tuile! Désolé pour toi. Tu connais la date de fabrication de ta corsa ?  J'espérais que ça concernait que les premières sortie d'usine.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne connais pas la date de fabrication. 

Je l'ai eu en juillet. Pour info elle a 9500km.

J'ai pris en photo un autocollant sur la portière mais pas le bon 😭

J'appel Opel ce matin pour avoir des nouvelles. 

J'espère que peut de corsa ont/ vont avoir ce souci.

Honnêtement Ça casse un peu la confiance dans l'electrique. Autant sur une thermique j'ai quelques notions, là je me suis retrouvé comme une poule devant un couteau. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@jolindien pour se débloquer en cas de cette panne, j'ai vu dans sur un autre forum qu'il suffit de débrancher/rebrancher la batterie (le clip rouge mais a faire avec des gants ou autre chose pour se protéger car en dessous on peut toucher la batterie), ca a l'air très facile, ca prend 10 secondes... bon après il faudrait voir avec Opel, le défaut est connu chez Peugeot (e208) pour remplacer la piece tant que c'est sur garantie ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le dépanneur (qui travail chez Peugeot) connaît bien le problème. Il a essayé de débrancher/rebrancher la batterie sans succès. 

Après la tentative il m'a dit: bon ben là ça va être plus long.

Il semble habitué de ces problèmes PSA.

Par contre au garage OPEL ils m'ont dit que c'est leur 1ere avec ce défaut.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est une panne au démarrage, arrêt total ou mode dégradé que tu as eu?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pu faire une marche arrière puis rouler sur 50m avant que les voyants s'allument avec le message de panne.

Je me suis mis sur le bord de la route et coupé le moteur. Après, plus moyen de démarrer, ni de mettre la voiture sur N.

 

Opel m'a dit ce soir que selon leur diagnostic c'est le moteur de traction qui est HS. Ils attendent confirmation demain de la part de l'assistance technique pour être sûre qu'il y ai "que" le moteur et enclencher les travaux. 

J'espère que le moteur sera dispo rapidement. Au pire, ils m'adaptent un moteur à tesla 🤩 j'ai rien contre...

Temps de réparation donné pour 7h20.

20210307_165125.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai reçu ma corsa comme toi en juillet. Pas rassurant ! Bon après tu repars avec un moteur neuf. Si ils me changent le moteur sous garanti a 100000km pour le même souci, ça me va😜

Partager ce message


Lien à poster
Partager sur d’autres sites

En espérant qu'ils te prêtent un VE en attendant car ça risque de durer un peu. Ils ont gardé la mienne plus de 15 jours pour changer une durite alors j'imagine même pas pour le moteur et réducteur !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Nouveau sur le forum je ne sais pas si je dois me réjouir de partager avec d'autres propriétaires d'Opel Corsa-e le message "défaut du système de traction électrique". J'ai acheté chez un concessionnaire Opel une Corsa-e cet été (voiture de démonstration, 1ere immatriculation février 2020, qq centaines de km au compteur). Plutôt très satisfait de la "bête" malgré une autonomie assez fantaisiste, mais bon. 

En janvier 2021 (environ 4000 km au compteur), 1ere alerte : un matin impossible de démarrer, avec ce fameux message d'erreur qui s'affiche. La voiture semble se mettre en sécurité (la ventilation est en marche, impossible de fermer la voiture ou de l'éteindre). Au bout d'1h environ, tout rentre dans l'ordre. Adepte de la politique de l'autruche, je me dis bon un bug passager, on en parlera à la révision dans un mois. 3 semaines d'utilisation sans soucis puis rebelote : même message, et de nouveau tout rentre dans l'ordre après 1h environ. 1 semaine après de nouveau me voilà en rade, mais là ce n'est plus dans mon jardin. Appel à l'assistance Opel, arrivée d'un dépanneur (Peugeot), la voiture est tjrs en rade, le dépanneur débranche et rebranche la batterie et miracle (?) la voiture redémarre...

Considérant que la situation commence à être inquiétante, j'emmène la voiture chez le concessionnaire Opel d'Avignon qui m'a vendu la voiture  (juste 1 an après la date de la première immatriculation). Et là cela fait 2,5 semaines que la voiture est chez le concessionnaire. Ils n'ont toujours pas trouvé l'origine de la panne (du moins c'est ce qu'ils disent). Après avoir systématiquement affiché le message maudit pendant 2 semaines, la voiture se serait remise à. fonctionner (?) ce qui les empêcherait de continuer le diagnostic (les "ingénieurs d'Opel France" leur auraient demandé de faire des relevés quand la voiture est en panne juste au moment où celle ci se remet à fonctionner... c'est ballot). J'hésite entre "ils me prennent pour une truffe" et "c'est pas de chance le diagnostic semble complexe à poser"... Donc j'ai beau avoir une voiture de prêt (une thermique, au moins ça marche...), je trouve cela inquiétant. 

Dans les messages précédents, je n'ai pas lu si au final les pannes avaient été résolues et comment. Combien de temps a duré l'immobilisation ? Et depuis toutnest rentré dans l'ordre ? Est-ce toujours la même cause ou bien le message "défaut du système de traction électrique" est-il un message  générique qui peut recouvrir bcp de dysfonctionnements ? En tout cas cela n'incite pas à faire confiance à Opel...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ce partage.

Pour ma  part la voiture est toujours chez Opel (mon problème est arrivé il y a 3 jours) ils attendent toujours 😤 l'accord de l'assistance technique. 

 

Pour les causes du message, d'après la section e 208 il englobe plusieurs problèmes allant d'un problème de refroidissement à une casse moteur (sûrement d'autres)

 

Sur un défaut qui semble aléatoire, j'imagine que ça doit pas être facile d'identifier la panne car quand ils branchent la valise, si il y a pas défaut ben ils savent pas quoi faire.

 

Je me demande quel recours on peut avoir si les réparations traînent trop ou que les problèmes s'enchaînent. 

 

Bon courage et tiens nous au courant. 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai vu le chef d'atelier hier.

Ils ont eu l'accord de l'assistance pour lancer les travaux. 

Ils ont dit de changer le chargeur principal (le chef d'atelier était pas sûre du terme) qui est sur le moteur (une pièce rectangulaire en haut du moteur où passe la haute tension) et faire des mises à jours.

La pièce doit arriver la semaine prochaine. 

Espérons qu'ils aient bien ciblé et que je ne soit plus embêté après. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Un chef d'atelier qui doit changer une pièce qu'il n'a jamais démonté dont il ne connait pas le nom et qu'il ne sait pas si elle est a l'origine de la panne.. ça part mal non?  bon , apparemment il a repéré où se trouve le bidule sous le capot ! 😅

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...