Aller au contenu
zizou92

ouverture de la voiture avec téléphone

Messages recommandés

bonjour,

 

je ne sais pas si vous avez remarqué la même chose que moi mais depuis une mise à jour (je ne me souviens plus laquelle) lorsque la voiture est en veille profonde et que je m'approche avec mon tel pour l'ouvrir, et bien impossible de l'ouvrir. Elle me demande la clé. Je suis obligé d'ouvrir l'application pour la réveiller et ensuite la voiture reconnaît mon téléphone et ouvre la porte.

c'est étrange car depuis que j'ai la voiture (fin juin 2019) j'ouvrais sans problème la voiture avec le téléphone en m'approchant quelque soit l'état de veille de la voiture.

Je trouve cela gênant surtout dans les endroit ou on n'a pas de connexion 4G pour se connecter à l'application et réveiller la voiture.

Avez vous constaté le même soucis ? et comment y avez vous remédié ?

cordialement 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

personnellement j’ai ce comportement de façon épisodique depuis que j’ai la voiture, quelle que soit la version logicielle en cours.

Le téléphone se connecte en Bluetooth, pas en 4 g…

 

Partager ce message


Lien à poster
Partager sur d’autres sites

vous pensez à un problème de réseau et donc d'opérateur. C'est vrai qu'entre temps j'ai changé d'opérateur mobile et peut être que je capte moins bien avec cet opérateur dans mon sous sol ?

qu'en pensez vous ?

Il me semblait que seul le bluetooth permettait d'ouvrir la voiture peu importe le réseau 4G

Partager ce message


Lien à poster
Partager sur d’autres sites

Pareil pour moi depuis les deux dernières mises à jour, cela me l'a fait plusieurs fois, j'au juste et besoin de déverrouiller l'écran de mon téléphone pour ouvrir ma voiture. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça vient du téléphone, tu active le mode avion et tu le désactive, et hop ça débloque la fonction clé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est lié au téléphone, j'avais ça avant (avant septembre) avec le mien, et puis j'ai eu une mise à jour d'android et ça a magiquement disparu ! ? Probablement liés aux options de gestion d'énergie du téléphone qui ont variés légèrement pour le bluetooth et les apps en "veille" comme l'app tesla.

Sinon, ce qui me gêne c'est le fait que la voiture coupe la connexion LTE quand en veille et ne veut plus se reconnecter (donc impossible de préchauffer à distance le matin ^^'). Cela me le fait de nouveau plus souvent. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi je trouve aussi que ça marche nettement moins bien depuis la mise à jour en 2019.36.2.1

Pas de changement sur mon tel Android et la voiture a du mal à se déverrouiller toute seule. Je suis parfois obligé de sortir la carte pour démarrer. Espérons que ça soit vite corrigé.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela m'est arrivé une fois : sur  l'appli Tesla = Clef sur téléphone déconnecté,  il y a quelques mois et ensuite plus jamais.?

C'est là que l'on est content d'avoir sa carte clef dans son portefeuille et aussi le portefeuille dans sa poche.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Le problème vient quasiment à coup sûr du côté téléphone plutôt que côté voiture.

Bien s'assurer que l'application/bluetooth du téléphone à la possibilité de tourner en background (tâche de fond).

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Belokan a dit :

@zizou92Modèle du téléphone (Huawei éventuellement) ?

J’ai pourtant un iPhone X donc normalement je ne suis pas impactè des problèmes sur Android.

et je parlais de mise a jour de la voiture et non du téléphone 

Partager ce message


Lien à poster
Partager sur d’autres sites

Sous Android, une manip qui a grandement amélioré la communication entre tel et voiture pour le déverrouillage de mon côté, c'est de sélectionner "non optimisé" dans l'onglet "optimisation batterie" quand on clique sur l'appli Tesla dans le menu "infos applis".

Il me semble que l'appli ne se met plus en veille profonde (j'ignore si c'est le bon terme).

En tout cas, j'ai moins de problèmes pour ouvrir ma voiture qu'avant, même si ce n'est pas du 100%. Je dois souvent allumer l'écran pour réveiller le tel pour que ça fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, zizou92 a dit :

J’ai pourtant un iPhone X donc normalement je ne suis pas impactè des problèmes sur Android.

et je parlais de mise a jour de la voiture et non du téléphone 

Les Iphone ne sont pas épargnés non plus, mon collègue a des problèmes de temps en temps.

T'as essayé le passage en mode avion puis desactivation ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@zizou92 est-ce que ce serait pas environ depuis iOS13 sur ton téléphone que ça fait ça ?

 

Tu as bien autorisé le Bluetooth à l'application qui a du te le demander à la première ouverture ?


Tu peux déjà vérifier dans l'application Réglages, puis Tesla, puis :

- Position : je mets "Toujours" mais peut être "Lorsque l'app est active" est suffisant

- Bluetooth : ON

- Actualiser en arrière-plan : ON

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, J0kers a dit :

@zizou92 est-ce que ce serait pas environ depuis iOS13 sur ton téléphone que ça fait ça ?

 

Tu as bien autorisé le Bluetooth à l'application qui a du te le demander à la première ouverture ?


Tu peux déjà vérifier dans l'application Réglages, puis Tesla, puis :

- Position : je mets "Toujours" mais peut être "Lorsque l'app est active" est suffisant

- Bluetooth : ON

- Actualiser en arrière-plan : ON

bonjour,

j'ai bien les bons paramètres. ils n'ont pas été modifiés avec ios13

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, vince_007 a dit :

Les Iphone ne sont pas épargnés non plus, mon collègue a des problèmes de temps en temps.

T'as essayé le passage en mode avion puis desactivation ?

non j'ai pas essayé mais cela reviens au même que de lancer l'appli et attendre que la voiture se réveille. Avant je n'avais pas besoin de faire cela.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, vince_007 a dit :

T'as essayé le passage en mode avion puis desactivation ?

C'est la méthode que j'utilise en cas de problème. Simple et efficace.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, vince_007 a dit :

T'as essayé le passage en mode avion puis desactivation ?

il y a 34 minutes, zizou92 a dit :

pas essayé mais cela reviens au même que de lancer l'appli et attendre que la voiture se réveille

 

Cela n'a aucun effet direct sur la voiture, l'idée est de couper le bluetooth et de le ré-activer pour que le téléphone se connecte bien à la voiture. Donc tu peux essayer et constater que, normalement, ça marche dans la foulée sans réveil de la voiture.

 

En parallèle, quand le problème se présente et que tu es proche de la voiture, tu peux regarder dans l'application Réglages > Bluetooth > si la voiture est bien connectée au téléphone ou non.

 

Si le problème persiste :

  • as-tu essayé de soft/hard reboot (redémarrer) la voiture depuis ?
  • tu peux oublier le téléphone sur la voiture, et inversement la voiture sur le téléphone, puis procéder de nouveau à un appairage entre les deux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela m'est arrivé récemment, c'est probablement du au fait que j'ai fermé l'application Tesla en arrière plan de mon téléphone. Je l'ai relancé, mais comme je suis au sous sol et que la voiture capte souvent mal le 4G, elle a du mal a connecter la clé.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je veux bien re-tenter après, mais nul besoin de 4G sur le téléphone et sur la voiture pour l'ouvrir, juste du Bluetooth, non ?

C'est ce que semblait indiquer @bobjouy dès la première réponse au topic.

 

C'est même sûr, dans des parkings souterrains sans réseau nous ne sommes pas bloqués.

Aussi, je n'ai jamais l'application Tesla 'ouverte' (même en fond) sur mon téléphone et ça fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part, c'est clairement la MAJ IOS 13 qui a foutue le bordel, d'ailleurs beaucoup de développeurs se sont pleins du problème, l'os fermant les taches de fonds, dont celle liée au déverrouillage tesla surement. Depuis les dernières mises à jour Apple corrigeant ce problème, ma tesla me reconnais à nouveau à tous les coups ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Je confirme depuis iOS 13.2 c'est la merde.

J'ai un iPhone 7Plus 13.2.2, et depuis cette mise a jour d'iOS 13 qui est sans arrêt en train de me casser les couille si je veux laisser cette applis tourner en tache de fond... Meme avec l'option "toujours active" j'ai eu le coup ce matin à 5 minutes d'intervalle :

1- je prends gamin no1, je le colle du coté arrière gauche, ferme la caisse

2- je prends gamin no2, je tache d'ouvrir la porte arrière droit -> fuck. Obligé de reveiller ce <censored> d'iPhone.

(5 minute passe, dépose de no1 et no2 chez la nounou) 

3- bang... RE coup de pied a cette saloperie d'iPhone...

Ca me rassure c'est pas moi qui ai un coup de calcaire...

 

Si ce délire continue, je vais acheter cette clé physique...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

je déterre ce post car depuis la mise à jour IOS14, je me retrouve avec le même problème évoqué en début de ce post concernant l'ouverture de la voiture avec le tel.

Avez vous rencontré le même soucis et comment l'avez vous corrigé ?

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...