Aller au contenu
Stef29

Mise à jour: qu'elle logique de déploiement ? Possibilité de forcer ?

Messages recommandés

Après vous avoir lu j'ai ressorti ma voiture de son sous-sol et j'ai partagé la connexion de mon téléphone en moins de 20 mn elle m'a proposé d'installer la mise à jour... C'est peut être une coïncidence mais la connexion en WiFi semble aider grandement.

 

Ceux qui ont reçu une mise à jour sans WiFi, cette mise à jour contenait-elle un correctif de sécurité ?

Ça pourrait expliquer pourquoi cette mises à jour sont reçues sans connexion WiFi et d'autres non.

 

J'espère que dans un an quand la Connectivité Premium ne sera plus gratuite, on pourra s'en servir pour installer toutes les mises à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 57 minutes, 3.14R a dit :

C'est peut être une coïncidence mais la connexion en WiFi semble aider grandement.

Je ne pense pas que ce soit une coïncidence, on est plusieurs à avoir le même résultat ici, du coup, j'ai installé un boitier CPL Wifi directement dans le garage au moins, je n'ai plus de problème.

Le partage de connexion, pas sûr que ce soit une bonne idée car quand on voit les volumes de données échangées par la voiture relevés par @JFDummysur ce fil , il y a de quoi éclater son forfait rapidement

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 03/05/2019 à 13:59, J0kers a dit :

En retournant à la voiture (où je suis toujours en 2019.8.3) après déjeuner ce midi j'ai eu cette fenêtre :

IMG_1976.JPG.20f8033fca5d79f52681855fb72ea02f.JPG

 

Tel que c'est formulé :

1) On dirait que les mises à jours sont distribuées prioritairement en Wi-Fi (sauf s'ils veulent dire un meilleur débit en Wi-Fi qu'en LTE mais c'est pas forcément mon cas).

2) Je ne savais pas pour la mise à jour de la carte. Je pensais que c'était au fil de l'eau, google maps quoi ?

J'avais posté ça ailleurs, je le remets ici.

(Il manque un bout de la citation mais je me suis loupé sur mobile, pas grave on comprend)

Modifié par J0kers

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ben ça explique alors !

La seule fois qu'elle a affiché ce message, comme je n'ai pas de possibilité de mettre du WiFi dans mon parking, je ne l'ai pas lu :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux pas faire de partage de connection avec ton portable ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai du mal à comprendre cette histoire de wifi et j'ai l'impression qu'il y a des indications contradictoires sur ce fil?

Si notre TM3 n'a pas accès à notre propre réseau WIFI (parking en sous-sol dans un immeuble, garage éloigné, stationnement dans la rue voire dans un parking souterrain dans un autre immeuble, ...) est-ce que la TM3 se connecte à un réseau wifi public dès qu'elle en trouve un au gré de ses déplacements (ou plutôt des autres car tant que Tesla n'a pas lancé les taxis autonome, elle n'est pas censée se déplacer toute seule ?) ? C'est ce que m'a affirmé le commercial lors de mon essai, mais vu le nombre d’âneries qu'il m'a dites, je me méfie! Ou est-ce que la TM3 ne peut se connecter qu'à notre réseau privé? Et au fait, si elle se connecte à un réseau public, est-ce que le transfert de données est crypté?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis toujours dans l'OS 2019.8.5, je me suis connecté au Wifi privé/en partage de connexion avec mon tel/en LTE classique, rien ne m'a été proposé comme MàJ. Petit rappel concernant mon cas : toutes mes MàJ sont passées par LTE depuis que j'ai ma M3. Sauf une qui est passée par Wifi chez Tesla et qui était buggée, j'ai récupéré ma M3 avec des messages d'erreurs et un problème de clignotants.

Partager ce message


Lien à poster
Partager sur d’autres sites

@mrk c'est ce que j'ai fait au final.

@Busquet2 combien de temps l'as-tu laissé connectée ? Selon les quelques posts que j'ai vu il faut une vingtaine de minutes. Hier j'avais laissé mon téléphone bluetooth coupé dans l'habitacle, et utilisé, pour la première fois depuis la livraison,  la carte clé pour la verrouiller. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Busquet2 a dit :

Peut-être pas assez longtemps. Je vais ré essayer. Merci du conseil.

Ben moi j'ai testé le partage wifi de mon mobile sans succès. Hier soir je me suis connecté sur la wifi de mes beaux-parents car j'en ai pas dans mon box et ce matin info mise à jour en attente. Version V9.0 2019.12.1.2) j'ai du mal à croire à une coïncidence car aucune mise à jour reçue depuis que j'ai la voiture fin mars.

J'ai maintenant les deux route auto, internet marche nickel, le panneau de limite de vitesse plus gros et autopilote s'adapte mieux aux vitesses indiquées sur les panneaux plus un onglet logiciel en plus pour le suivi et l'information des versions disponibles au téléchargement.

Modifié par BRETON38

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis passé cette nuit également en 9.0 2019.12.1.2, j'ai eu l'agréable surprise de découvrir ça... j'ai hate de voir ce que ca donne en pratique

IMG_20190505_151907.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis connecté à mon réseau Wifi personnel depuis plusieurs semaine, avec une faible réception dans mon garage. J'ai reçu hier ma première mise mise à jour et je suis passé de la version 8.3.5 à la version 12.1.2.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

A lire ce message suite à l'installation de la dernière mise a jour, il n'y a pas de doute de l'influence du téléchargement privilégié en Wifi

IMG_20190505_151850.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en 2019.12.1.2 depuis vendredi matin et on me propose déjà une nouvelle mise à jour ! ?

Je suis le seul ? 

Je vais attendre ce soir le lancement car j'ai pas envi d'être bloqué au boulot. 

Ca se peut qu'il me repasse en version antérieure ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, Stef29 a dit :

Je suis en 2019.12.1.2 depuis vendredi matin et on me propose déjà une nouvelle mise à jour ! ?

Je suis le seul ? 

Je vais attendre ce soir le lancement car j'ai pas envi d'être bloqué au boulot. 

Ca se peut qu'il me repasse en version antérieure ? 

https://teslafi.com/firmware/

 

Oui tu sembles le seul pour le moment.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 43 minutes, Stef29 a dit :

Je suis en 2019.12.1.2 depuis vendredi matin et on me propose déjà une nouvelle mise à jour ! ?

Je suis le seul ? 

Je vais attendre ce soir le lancement car j'ai pas envi d'être bloqué au boulot. 

Ca se peut qu'il me repasse en version antérieure ? 

Confiance et Sérénité, en mars j'ai eu deux mises à jour consécutives de la version qui était déjà sur le véhicule.?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

A lire ce fil je m'aperçois que la majorité d'entre vous fait ses mises à jour en wifi.

J'ai donc vérifié, après le coup de fil de mon commercial attitré de Vélizy, qui m'a fait douter, si la connexion se faisait bien avec la voiture. Et en appuyant sur le réseau en question (livebox) le mot de passe m'a été demandé. Je le rentre donc et là, refus...

J'essaye à nouveau une, deux, trois fois et à chaque fois refus du mot de passe (incorrect).

Je décide de le changer. je vais donc dans l'admin de ma livebox sur mon ordi, change le mdp, et retente. Toujours rien...

Je n'arrive donc pas à me connecter à la box... est-ce un problème que vous avez rencontré ? J'étais en tous cas persuadé que la voiture l'était depuis le début...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, RolandB a dit :

A lire ce fil je m'aperçois que la majorité d'entre vous fait ses mises à jour en wifi.

J'ai donc vérifié, après le coup de fil de mon commercial attitré de Vélizy, qui m'a fait douter, si la connexion se faisait bien avec la voiture. Et en appuyant sur le réseau en question (livebox) le mot de passe m'a été demandé. Je le rentre donc et là, refus...

 J'essaye à nouveau une, deux, trois fois et à chaque fois refus du mot de passe (incorrect).

 Je décide de le changer. je vais donc dans l'admin de ma livebox sur mon ordi, change le mdp, et retente. Toujours rien...

 Je n'arrive donc pas à me connecter à la box... est-ce un problème que vous avez rencontré ? J'étais en tous cas persuadé que la voiture l'était depuis le début...

Ouais faut pas trop te fier à ça. Moi souvent ça marque ça, mais en fait elle se connecte bien. Pour faire le test mets toi en Park et fait rien. Ensuite check le réseau sur l'écran de la voiture, il y a fort à parier qu'elle sera connectée au Wi-Fi.

 

En gros si je le fais "à la main" elle va me dire blabla mauvais mot de passe, si je fais rien, elle se connecte bien toute seule.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, RolandB a dit :

Je n'arrive donc pas à me connecter à la box... est-ce un problème que vous avez rencontré ? J'étais en tous cas persuadé que la voiture l'était depuis le début...

N’aurais-tu pas activé le filtrage des MAC sur ta box ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, RolandB a dit :

A lire ce fil je m'aperçois que la majorité d'entre vous fait ses mises à jour en wifi.

J'ai donc vérifié, après le coup de fil de mon commercial attitré de Vélizy, qui m'a fait douter, si la connexion se faisait bien avec la voiture. Et en appuyant sur le réseau en question (livebox) le mot de passe m'a été demandé. Je le rentre donc et là, refus...

J'essaye à nouveau une, deux, trois fois et à chaque fois refus du mot de passe (incorrect).

Je décide de le changer. je vais donc dans l'admin de ma livebox sur mon ordi, change le mdp, et retente. Toujours rien...

Je n'arrive donc pas à me connecter à la box... est-ce un problème que vous avez rencontré ? J'étais en tous cas persuadé que la voiture l'était depuis le début...

Est ce que tu as (ou quelqu'un chez toi) activé le filtrage des adresses MAC sur ta Livebox ? Si c'est le cas, le mot de passe ne suffira pas, et il faudra autoriser la TESLA à se connecter en ajoutant son adresse MAC aux adresses autorisées. 

Tu peux vérifier si le filtrage Mac est activé ici: https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/piloter-et-parametrer-votre-materiel/le-parametrage-avance-reseau-nat-pat-ip/creer-un-reseau-local-a-votre-domicile/livebox-2-filtrer-les-equipements-qui-se-connectent-en-wifi_19839-20169

Partager ce message


Lien à poster
Partager sur d’autres sites

 @MatriX et @Teslanaute : merci pour vos retours; je viens de vérifier, et non je n'ai pas de filtrage MAC (il est désactivé).

@bobjouy : je suis quasiment sûr qu'elle s'est déjà connectée, mais le fait de ne pas pouvoir mettre de mdp me fait douter. Maintenant si tu me dis que ce n'est pas important m'étonne, mais si ça marche...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, RolandB a dit :

 @MatriX et @Teslanaute : merci pour vos retours; je viens de vérifier, et non je n'ai pas de filtrage MAC (il est désactivé).

@bobjouy : je suis quasiment sûr qu'elle s'est déjà connectée, mais le fait de ne pas pouvoir mettre de mdp me fait douter. Maintenant si tu me dis que ce n'est pas important m'étonne, mais si ça marche...

Si tu veux être sûr tu peux regarder sur l'interface de ta box les appareils connectés.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, bobjouy a dit :

Si tu veux être sûr tu peux regarder sur l'interface de ta box les appareils connectés.

Et en effet elle n'est pas connectée...

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...