Aller au contenu
Xav1981

Baisse batterie incompréhensible

Messages recommandés

Bonsoir,

J’aimerais savoir si vous avez des baisses de batterie quand la voiture est en veille.

je m’explique le matin je pars avec une batterie de batterie de 75%. J’arrive avec une batterie à 69% à 9h. Entre 9h et 18h, aucune perte de batterie. Je repars avec 69%.

J’arrive à 18h chez moi avec 63% de charge. Je branche la voiture pour que la charge commence à 22h15.

À 22h15, elle se met à charger avec une batterie  à 60%. J’ai perdu 3%.

 

quelqu’un peut il m’expliquer ?

 

Meeci pour vos retours

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Es ce que la voiture est dehors par temps froid ? Il n'y a pas de flocon vers les pourcentages de ta batterie ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 30 minutes, Xav1981 a dit :

Bonsoir,

J’aimerais savoir si vous avez des baisses de batterie quand la voiture est en veille.

je m’explique le matin je pars avec une batterie de batterie de 75%. J’arrive avec une batterie à 69% à 9h. Entre 9h et 18h, aucune perte de batterie. Je repars avec 69%.

J’arrive à 18h chez moi avec 63% de charge. Je branche la voiture pour que la charge commence à 22h15.

À 22h15, elle se met à charger avec une batterie  à 60%. J’ai perdu 3%.

 

quelqu’un peut il m’expliquer ?

 

Meeci pour vos retours

Quand je suis  chez moi, pas de sentinelle et je mets sur off les phares et le chauffage. Résultat perte de 1% sur 3 jours. Je précise sublime a un garage. 

 

Modifié par retord

Partager ce message


Lien à poster
Partager sur d’autres sites

Non rien de tout... j’habite en île de France avec un garage individuel fermé.

a votre avis dois je faire un reboot ?

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Xav1981 a dit :

Non rien de tout... j’habite en île de France avec un garage individuel fermé.

a votre avis dois je faire un reboot ?

 

merci

Essai, ça ne coûte rien

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci... si vous avez une explication n’hésitez pas... c’est quand même bizarre d’avoir une perte de batterie chez moi mais pas ailleurs... 

Modifié par Xav1981

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

j’avais exactement le même problème la semaine dernière. Appel de l’assistance tesla car je perdais 20km par jour. Elle me réponds que c’est normal..... bof bof 

J’ai des applis non tesla et je me suis aperçu qu’elles se connectaient à la voiture en permanence.
j’ai donc changé mon mot de passe de l’appli Tesla et voilà problème résolu.

je perds 1% tous les deux jours.

J’espère que ça t’aidera.

Partager ce message


Lien à poster
Partager sur d’autres sites

Simplement qu'elle s'est refroidie. L'app tesla montre le % utilisable, pas le réel. Ils sont identiques sur une batterie chaude,pas sur une froide ou on a vite quelques % de différence.

 

On peut voir les deux valeurs en utilisant mon site (https://matesla.herokuapp.com). Ou bien en écrivant un petit programme qui se connecte à la voiture (paramètres usable_battery_level et battery_level)

 

Sur la mienne, à l'instant, j'ai 54 % pour l'utilisable et 55 % pour le réel.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, matesla3etaitsurleglovis a dit :

Simplement qu'elle s'est refroidie. L'app tesla montre le % utilisable, pas le réel. Ils sont identiques sur une batterie chaude,pas sur une froide ou on a vite quelques % de différence.

 

On peut voir les deux valeurs en utilisant mon site (https://matesla.herokuapp.com). Ou bien en écrivant un petit programme qui se connecte à la voiture (paramètres usable_battery_level et battery_level)

 

Sur la mienne, à l'instant, j'ai 54 % pour l'utilisable et 55 % pour le réel.

Merci je suis d'accord avec toi mais cela n'explique pas le fait que le matin jusqu'au soir je n'ai pas de perte de batterie et le soir entre 18h et 22h je perde 3%... cela devrait le faire aussi en journée...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, Xav1981 a dit :

Merci je suis d'accord avec toi mais cela n'explique pas le fait que le matin jusqu'au soir je n'ai pas de perte de batterie et le soir entre 18h et 22h je perde 3%... cela devrait le faire aussi en journée...

Ca dépend complètement de la météo. Si le matin il fait 8°c, la batterie est froide et va te dire "60%", après avoir roulé, elle s'est réchauffé et te dira "62%" et puis tu la gare sans mode sentinelle et attend la journée (où il fait par exemple 15°c), au soir elle n'a rien perdu car on est à une température suffisamment chaude. Mais quand tu rentres chez toi, il fait froid de nouveau (6°c par exemple) et quand tu la gares, elle refroidit très vite et perd d'un coup 3-4%. Le lendemain, tu ne roules pas mais le soleil réchauffe l'air à 10h avec 18°c et bam tu retrouve 3% "perdu" la veille (il y a quand même un léger drain d'énergie en veille mais faible comme dit par les autres). 😛  Je vois la mienne varié de +- 50km d'autonomie (je ne mets pas le % ) selon le moment de la journée dans ce qu'elle me dit, mais quand je me mets à rouler, ça se stabilise à une autonomie "normale" comme d'habitude. :-) 

 

La plupart du temps ce n'est pas une perte, c'est juste la batterie qui te dit "là tout de suite, je peux te donner xx kWh". Si vraiment tu vois qu'à l'arrêt dans ton garage, à même température, tu perds plus d'1% par jour ou 2 jours, c'est beaucoup (tu peux tester par exemple tous les jours à midi), si tu roules tous les jours, il n'y a pas de raison de perdre plus que de raison (sauf encore une fois si mode sentinelle activé et/ou une application tierce maintient la voiture éveillée). :-) 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Xav1981 a dit :

J’arrive à 18h chez moi avec 63% de charge. Je branche la voiture pour que la charge commence à 22h15.

À 22h15, elle se met à charger avec une batterie  à 60%. J’ai perdu 3%.

Qui donne la consigne, le chargeur ou la voiture ? 

Car il est possible que la voiture ne se mette pas en veille, car en attente de charge.

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso, j'ai remarqué que lorsque j'utilise le mode automatique pour le chauffage et que je rentre la voiture dans le garage, le ventilateur de la fonction séchage de clim anti odeur tourne très longtemps, plusieurs heures par intermittences et cela à un impact sur l'autonomie affichée, mais seulement quand le taux d'humidité est élevé dans le garage. Alors qu'en extérieur ou l'été , ça ne ventile pas plus de quelques minutes après l'arrêt du véhicule.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 36 minutes, orionx31 a dit :

pour moi c'est ton BMS qui est dans les choux et pas ta batterie qui varie.

C'est quoi le BMS ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, bobjouy a dit :

Qui donne la consigne, le chargeur ou la voiture ? 

Car il est possible que la voiture ne se mette pas en veille, car en attente de charge.

Cela peut-être une raison effectivement... Je mets l'heure sur la voiture donc c'est la voiture qui donne l'ordre... et effectivement je n'ai une perte que quand je branche la voiture sinon pas de perte... Bizarre que cela ne me l'ai pas fait avant...

Merci pour ton explication... je vais vérifier dans les prochains jours en ne la connectant qu'à l'heure exacte...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, Xav1981 a dit :

C'est quoi le BMS ?

C'est le "Bulletin Météorologique Spécial"  😁

 

Sinon, c'est aussi le "Battery Management System" 😉

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Anakil a dit :

Ca dépend complètement de la météo. Si le matin il fait 8°c, la batterie est froide et va te dire "60%", après avoir roulé, elle s'est réchauffé et te dira "62%" et puis tu la gare sans mode sentinelle et attend la journée (où il fait par exemple 15°c), au soir elle n'a rien perdu car on est à une température suffisamment chaude. Mais quand tu rentres chez toi, il fait froid de nouveau (6°c par exemple) et quand tu la gares, elle refroidit très vite et perd d'un coup 3-4%. Le lendemain, tu ne roules pas mais le soleil réchauffe l'air à 10h avec 18°c et bam tu retrouve 3% "perdu" la veille (il y a quand même un léger drain d'énergie en veille mais faible comme dit par les autres). 😛  Je vois la mienne varié de +- 50km d'autonomie (je ne mets pas le % ) selon le moment de la journée dans ce qu'elle me dit, mais quand je me mets à rouler, ça se stabilise à une autonomie "normale" comme d'habitude. :-) 

 

La plupart du temps ce n'est pas une perte, c'est juste la batterie qui te dit "là tout de suite, je peux te donner xx kWh". Si vraiment tu vois qu'à l'arrêt dans ton garage, à même température, tu perds plus d'1% par jour ou 2 jours, c'est beaucoup (tu peux tester par exemple tous les jours à midi), si tu roules tous les jours, il n'y a pas de raison de perdre plus que de raison (sauf encore une fois si mode sentinelle activé et/ou une application tierce maintient la voiture éveillée). :-) 

Je vais tout à fait dans le sens du post d'Anakil :-)

La température de la batterie varie sur un cycle, en gros de 24h, surtout lorsqu'on ne roule pas. Et même lorsqu'on roule un peu (je ne parle pas d'un trajet de 100km sur autoroute), la variation fait, qu'en hiver, si la voiture est dehors et d'autant plus s'il y a du soleil, le niveau de km restant varie de 5km voire 10 parfois. Par exemple, le BMS va m'indiquer une autonomie de 200km restant à 8h le matin, puis 205km à 22h. Et le lendemain, cela va être 198km à 8h, et 203km à 22h. Etc...

C'est pareil si on roule ou on charge à 11kW, la température varie mais avec une grande inertie et un certain retard. J'ai déjà eu l'expérience de charger jusqu'à 70%, rouler 3km, laisser la voiture 1h ou 2, et la retrouver à 72% de batterie.

 

Par contre, j'ai lu que ta voiture est dans un garage Anakil et que les variations de températures sont donc atténuées, donc ce phénomène devrait être moins marqué... et les autres explications proposées par les membres (attente de consigne de charge par exemple) devrait peut-être expliquer le phénomène. En tout cas, il me semble qu'un sujet existe déjà "consommation vampire" que ce fil pourrait être fusionné @lesmodos ?

En tout cas, merci de nous dire si tu arrives à trouver la cause et la solution  @Xav1981

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai exactement le même souci de façon aléatoire.

Et comme toi c'est 3%.

Typiquement j'arrive au taff avec 55% le matin, ça m'est déjà arrivé de la reprendre le soir avec 52%, voir même des fois le midi.

Ca m'est aussi arrivé dans l'autre sens, de gagner 3%.

 

J'ai aussi pensé à des applications qui se connectent, j'avais Tezlab que j'ai désinstallé.

Je n'ai jamais hardreboot.

 

Après j'ai aussi pensé à cette notion de batterie chaude ou froide. Peut-être un bug de BMS.

 

Ce qui m'étonne c'est que paradoxalement à la maison il m'arrive de rester 3 ou 4 jours sans toucher à la voiture, et je perds parfois un tout petit % sur ce laps de temps...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Vince41 a dit :

Par contre, j'ai lu que ta voiture est dans un garage Anakil et que les variations de températures sont donc atténuées, donc ce phénomène devrait être moins marqué...

La mienne est dehors, et depuis le confinement elle bouge pas beaucoup (en moyenne une fois par semaine pour aller faire des courses). Donc, j'ai vu que le bms se démarquent pas mal à force de rester à un niveau de charge plus ou moins constant et quand il fait froid (-1°c) la nuit et chaud la journée (18°c), on remarque une sacré différence (50 km était peut-être excessif mais j'ai déjà vu des variations de plusieurs % qui peuvent aller jusqu'à 20 km d'autonomie estimée en moins - voir encore plus quand il gèle et qu'une partie n'est pas accessible tant que pas réchauffé -> quand le flocon bleu s'affiche ;-) ). Mais après un long trajet et une série de charge décharge (10-80%), ça s'est "recalibré" correctement et je suis retombé à mon "400 km 80% (enfin 397km dans mon cas alors que j'étais 10-20 km plus bas en partant)". 😛 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ajouter à toutes les causes potentielles déjà listées :

 

Une fois au stationnement après un trajet, le BMS réévalue le niveau de la batterie après stabilisation des voltages. Cela peut engendrer une variation de +/- 3%.

 

Entre ça et les écarts liés à la température (usable battery level), il y a pas mal de causes de variations qui ne sont pas de la consommation fantôme.

Modifié par gatzou

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Anakil a dit :

La mienne est dehors, et depuis le confinement elle bouge pas beaucoup (en moyenne une fois par semaine pour aller faire des courses). Donc, j'ai vu que le bms se démarquent pas mal à force de rester à un niveau de charge plus ou moins constant et quand il fait froid (-1°c) la nuit et chaud la journée (18°c), on remarque une sacré différence (50 km était peut-être excessif mais j'ai déjà vu des variations de plusieurs % qui peuvent aller jusqu'à 20 km d'autonomie estimée en moins - voir encore plus quand il gèle et qu'une partie n'est pas accessible tant que pas réchauffé -> quand le flocon bleu s'affiche ;-) ). Mais après un long trajet et une série de charge décharge (10-80%), ça s'est "recalibré" correctement et je suis retombé à mon "400 km 80% (enfin 397km dans mon cas alors que j'étais 10-20 km plus bas en partant)". 😛 

désolé Anakil, je me suis trompé, je parlais de la TM3 de Xav1981 (va savoir pourquoi j'ai écris Anakil ! ...). Et effectivement, vu les variations que tu as et qui ressemblent aux miennes, j'avais plus ou moins déduis que la tienne dormait dehors aussi !

Enfin, c'est la plupart du temps le cas pour la mienne, car je peux rentrer dans le garage, que je réaménagé exprès, en cas de grosse tempête ou de blizzard (pas courant dans le Val de Loire ;-) ). Mais je n'ai pas fait de relevé pour comparer l'impact sur l'autonomie restante affichée dans ce cas, même si j'imagine que ca varie moins que dehors (garage non chauffé mais isolé)

Partager ce message


Lien à poster
Partager sur d’autres sites

Meeci pour vos retours.

je penche plus sur le fait que la voiture ne se met pas en veille quand elle est branché... car sinon j’ai pas de perte... je vous tiens au courant après mes tests...

 

meeci pour tous vos retours 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 16 heures, Xav1981 a dit :

Meeci pour vos retours.

je penche plus sur le fait que la voiture ne se met pas en veille quand elle est branché... car sinon j’ai pas de perte... je vous tiens au courant après mes tests...

 

meeci pour tous vos retours 

C'eydt a force de regarder ton application tesla pour voir si la batterie a baissé. A chaque fois tu la réveils et elle n'aime pas ça lol

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...