Aller au contenu
Kratus

Signaler les bugs du logiciel Tesla (hors autopilot)

Messages recommandés

Bonjour à toutes et à tous. 

 

En complément du sujet concernant la possibilité de remonter un bug à Tesla par mémo vocal, j'ouvre ce sujet pour que vous puissiez y consigner les bugs que vous avez constatés. 

 

Attention : pour rester lisible, ce sujet ne concerne PAS le comportement de l'autopilot. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/09/2019 à 15:31, RD150 a dit :

Bug apparent du calcul d’itinéraire avec (au moins) une charge intermédiaire.

 

Ne prenant que rarement l’autoroute, le GPS est paramétré par défaut "sans péage". Lors du calcul, le premier tronçon est bien proposé hors péage, mais les suivant sont avec péage. La durée totale peut donc être très optimiste (ce pourquoi je m’en suis rendu compte),et la durée de charge entre les étapes pourrait être raccourcie.

Solution pour retrouver une situation "normal" : Lors du démarrage de la charge intermédiaire, relancer le calcul vers la destination, ce qui recale la durée de charge.

 

Existe-t-il une possibilité de faire remonter les bugs ?

Je cite donc ici ce message de @RD150

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis la dernière mise à jour 2019.32.2.2 ma climatisation fait un bruit de claquement très perceptible dans le tableau de bord au démarrage et l’arrêt de celle ci.

J’avais déjà eu qqch de similaire sur une précédente mise à jour 2019.28.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est utile de préciser si le bug est en model 3 s ou x. Ce fil est générique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur ma TMS,

J'ai constaté qu'a la sélection de l'icone "Musique" -->ouverture minimum de la fenêtre de Spotify j'ai une page blanche avec le rond (sablier de recherche) qui reste indéfiniment, il faut tirer vers le haut (une ouverture plus grande de la fenêtre) pour avoir les différents menus.

J'ai constaté ceci avec les 4 dernières MAJ, depuis le début pour moi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur la model 3 si, dans le mode sentinelle, on coche au moins une des cases "ignorer" (domicile, travail, favoris), toutes les cases se retrouvent cochées sans aucune intervention autre que l'utilisation (activation / désactivation) du mode.

Pas vérifié si cela se produit toujours dans la dernière version (32.2.2), installée hier.

Vérifier, ne se reproduit plus depuis la nouvelle version.

Mais pas contrôlé l'inverse (décochage sans intervention, comme signalé par @JOkers dans le sujet "le mode sentinelle").

Modifié par RD150
Ajout de la vérification

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/09/2019 à 08:17, Kratus a dit :

 j'ouvre ce sujet pour que vous puissiez y consigner les bugs que vous avez constatés.

Bonjour  @Kratus,

 

Y-a-t-il une possibilité de communiquer les bugs à Tesla? Le mémo vocal n'est quand même pas trop pratique...

Ce fil, c'est juste pour partager cela entre nous, n'est-ce pas?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, jpsurlaroute a dit :

Y-a-t-il une possibilité de communiquer les bugs à Tesla?

Bonjour.. 

 

J'ai ouvert ce fil postérieurement à la fermeture de celui-ci :

 

 

Elon Musk avait demandé des suggestions d'améliorations, et les contributions de ce fil lui avaient été remontées. 

 

Le présent fil sert à recenser les bugs, afin qu'ils puissent être remontés à Tesla à la prochaine sollicitation de ce genre. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si ça rentre la catégorie, mais j'ai l'impression que  le micro, ou plutôt l'appli qui est censée obéir à mes ordres vocaux ? fonctionne quand bon lui chante.

J'appuie sur la molette de droite, j'ai bien l'icône du micro qui apparait ... je parle ... et elle ne m'écoute pas !

Bon après j'ai un peu l'habitude ... j'ai pareil avec ma chère et tendre ?

J'attends 15 minutes, je réessaye et là ça fonctionne.

C'est un bug répertorié ?

Partager ce message


Lien à poster
Partager sur d’autres sites

 

 

 

J'appuie sur la molette de droite, j'ai bien l'icône du micro qui apparait ... je parle ... et elle ne m'écoute pas !

 

Qu'est-ce que tu veux dire par "elle ne m'écoute pas"?

 

Elle n'affiche pas ce que tu dis ?

Ou elle l'affiche mais n'exécute pas ta commande ?

 

Tu appuies bien sur le même bouton quand tu as fini de parler ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Elle n'affiche pas ce que je dis.

Du coup comme elle n'entend rien elle m'indique en gris clair le type de phrase à prononcer.

Non en effet je ne rappuies pas sur le bouton lorsque j'ai fini de parler car les fois où ça fonctionne, je n'ai jamais eu à le faire en fait.

Partager ce message


Lien à poster
Partager sur d’autres sites




Non en effet je ne rappuies pas sur le bouton lorsque j'ai fini de parler


C'est pourtant ce qu'il faut faire.

La reconnaissance vocale ne fonctionne pas s'il n'y a pas de connexion internet mobile. Tu as du réseau quand ça ne marche pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le guide utilisateur ne semble apparemment pas aussi catégorique sur la nécessité du deuxième appui. 

Pour ma part, à chaque fois que je fais un deuxième appui, la demande disparaît et il faut recommencer, si je patiente (en vérifiant de visu, si correcte) elle fonctionne correctement. 

 

Capture du 2019-10-06 18-17-37.png

Partager ce message


Lien à poster
Partager sur d’autres sites



Le guide utilisateur ne semble apparemment pas aussi catégorique sur la nécessité du deuxième appui. 


Certes mais dans un environnement bruyant, la voiture a du mal à détecter à quel moment on a fini de parler.

Donc je préfère appuyer pour signaler quand j'ai fini.

Surtout quand je suis avec ma femme...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai jamais eu l'occasion d'utiliser la fonction quand il y a une autre personne dans la voiture, celle-ci sachant toujours mieux, que la voiture, comment faire ?.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous ?

 

Depuis la V10 mes capteurs de proximité avant son complètement décalibrés / incohérents.

 

Pouvez-vous faire un test et me dire vos résultats svp ?

Test (plus facile avec 2 personnes):

- Si une personne met sa main sur le capteur avant à coté de la plaque d'immatriculation / vous guide pendant que vous vous rapprochez d'une autre voiture/objet, est-ce que le trait rouge est collé sur l'avant de la voiture ou il y a un espace ?

- Même test à l'arrière.

 

Pour ma part à l'avant le trait rouge de proximité ne colle plus l'avant de la voiture mais garde toujours un distance alors qu'à l'arrière le trait épouse le schéma de la voiture à tel point que je ne le distinguait plus (rouge sur rouge).

 

J'ai hésité à le mettre dans le topic suivi des mises à jour ?

IMG_0895.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Winultimate a dit :

rouge sur rouge

Change de couleur ! La mienne est bleue ... ? oui je sors mais je n’ai rien vu de spécial...

Partager ce message


Lien à poster
Partager sur d’autres sites

sur la version soft 2019.32.11.1, mon fils a voulu effacer les fichiers sentinelle de la microSD (via pc) sans y arriver. Il a voulu la reformater mais comme les répertoires ne sont pas vide... ca va pas.

on a remarqué ça depuis cette version mais, c'est aussi possible que la microSD ait rendu l'âme (c'est une samsung endurance pro qui n'a qu'un mois mais ca peut arriver).

Avez-vous déjà constaté ce problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Il y a 3 heures, Richardel a dit :

sur la version soft 2019.32.11.1, mon fils a voulu effacer les fichiers sentinelle de la microSD (via pc) sans y arriver. Il a voulu la reformater mais comme les répertoires ne sont pas vide... ca va pas.

on a remarqué ça depuis cette version mais, c'est aussi possible que la microSD ait rendu l'âme (c'est une samsung endurance pro qui n'a qu'un mois mais ca peut arriver).

Avez-vous déjà constaté ce problème ?

Si impossible de formater, elle est morte. Le premier stade d'une carte SD qui se meurt, c'est de se mettre en protection d'ecriture: impossible d'effacer. 

 

Au risque de me répéter, je ne comprends pas l'usage de carte SD ici. Mon expérience avec les raspberry pi m'a appris que même les meilleurs cartes SD n'etaient pas des supports qui supportent bien les réécritures multiples. 

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord avec toi, ce type de composants n'accepte qu'un nombre limité de de réécritures. (et c'est la raison pour laquelle je trouve les flash disk aberrant dans leur principe). mais quand même, les mêmes cellules n'ont pas du être réécrites une multitude de fois en a peine 1 mois (la carte est une 128G).

Quelle solution suggère-tu ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Je testerais avec un logiciel spécialisé type partition magic de formater la carte. 

Ou si tu as encore le ticket, retour au vendeur. 

 

Antoine

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...