Aller au contenu
Citro

Forum • Pare brise dégivrant

Messages recommandés

Ford fête e ce moment les 30 ans de cet équipement dont il a été l'un des promoteurs avec la fourniture dans les "packs hiver" de ses modèles.

 

Ce matin le givre a fait son apparition.

 

Allumage du pare brise à dégivrage électrique et ... RIEN

J'avais déjà essayé cette fonction lors de formation de buée à l'intérieur du pare brise et avais été surpris de ne pas la voir disparaître, idem en cas de rosée sur l'extérieur...

 

Mais ce matin, la confirmation est faite, notre pare brise dégivrant ne fonctionne pas.

 

J'ai déjà eu une voiture dotée de cet équipement (une safrane haut de gamme) et même avec 2 cm de neige, le pare brise se dégivrait en moins de temps que pour aller chercher le pichet d'eau chaude.

 

Je n'ai pas le temps de perdre une demi journée pour l'amener chez Volkswagen alors je crois que je vais investiguer moi-même.

Ces pare brises n'étant montés que sur les e-Up, je subodore que les monteurs ont simplement oublié de le brancher sur la chaîne de montage, n'étant pas habitués à le faire.

 

Vos pare brise fonctionnent-ils.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Pas de problème de mon côté avec le pare brise dégivrant. c'est très pratique pour retirer la buée et le givre.

Je constate seulement que sur ma e-up!, 3 "fils" ne dégivrent pas. Mais comme ils sont bien espacés, ça ne gène pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

la premiere des choses a faire,regarde le fusible, il y en as forcement un.

 

deuxieme chose, si tu as un multimetre, tu peut voir si le courant arrive ( au cas ou tout les fils soient cassés ) ,ou simplement t aider a remonter la ligne electrique jusqu a trouver le connecteur qui est mal sertit ( mais prevois de demonter des garnitures, bref a faire quand il fait chaud

Partager ce message


Lien à poster
Partager sur d’autres sites

Dommage que cet equipement ne soit pas installé d'office sur tous les VE qui ne sont pas reputes pour chauffer tres vite...

Partager ce message


Lien à poster
Partager sur d’autres sites
la premiere des choses a faire,regarde le fusible, il y en a forcément un.

Je ne connais pas la E up, mais chez Ford c'étaient souvent des fils fusibles : directement raccordés à la batterie 12 V, une section plus faible était chargée de faire office de fusible...

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ce n'est pas une option et que ça marche pas, alors retour en garantie. Soit ils changent le pare brise défectueux soit ils trouvent la panne.

 

Pas besoins de faire des démontages pour rechercher la panne sois même

 

Maintenant si c'est une option il faut être sur que vous l'avez payé et qu'elle vous a été livrée. Sinon c'est normal que ça ne marche pas.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

si on est sur "eco+" le pare brise chauffant est désactivé mais sur "normal" ou "eco", ca devrait marcher.

Le mien marche tres bien et degivre tres vite (2 ou 3 minutes a -5 °C) et pour le moment pas de fils coupés.

Il faudrait donc voir VW ou passer la voiture a la valise (VAG COM si on en a un) car VAG COM détecte les défauts pare brise s'il y en a

 

A+

 

Serge

Partager ce message


Lien à poster
Partager sur d’autres sites

- J'ai regardé si le pare brise était bien raccordé au faisceau du véhicule, c'est le cas...

 

- J'ai contrôlé "un certain nombre" de fusibles dans l'habitacle et sous le capot, je n'en ai pas trouvé de défectueux.

A ce propos, je reproche de n'avoir aucune indication des circuits protégés par les fusibles, que ce soit sur la notice d'utilisation du véhicule ou sur les couvercles des porte fusibles comme c'était le cas dans mes précédents véhicules...

 

- J'ai passé la voiture au VAG COM / VDCS, mais mon interface ne doit pas être tout à fait compatible, j'ai des problèmes de communication avec certains calculateurs...

Il a relevé 4 erreurs dont une qui pourrait se rapporter au pare brise dans le climatronic...

 

Je pense que cela va finir par un rendez-vous chez VW, mais auront-ils un VE à me prêter pendant les travaux...

 

J'ai bien envie de leur demander si ils peuvent effectuer d'autres modifications logicielles, il y a plein de choses qui me chiffonnent comme la radio qui se coupe quand on passe la marche arrière...

Partager ce message


Lien à poster
Partager sur d’autres sites

Si la radio se coupe quand tu mets la marche arrière, c'est que tu as effectivement un soucis !

Maintenant, avec toute l’électronique embarquée dans les voitures, je crois que les garages rechargent systématiquement la partie logicielle pour régler ce genre de soucis.

En espérant que cela règle tous les tiens...

Partager ce message


Lien à poster
Partager sur d’autres sites
..... il y a plein de choses qui me chiffonnent comme la radio qui se coupe quand on passe la marche arrière...

Tant qu'elle ne passe pas en marche arrière quand tu allumes la radio en roulant.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour VAGCOM/VDCS, il faut avoir la derniere version du cable d'interface HEX+CAN (USB ou serie) et on accede sans probleme a tous les calculateurs mais le logiciel PC lui meme est optimisé pour les fumantes essence ou diesel donc les interfaces graphiques home / machine pour les calculateurs specifiques aux bagnoles electriques n'ont pas encore ete developees par les concepteurs.

Il en est malheureusement de meme pour les messages d'erreur typiquement electriques qui apparaissent encore en code d'erreur VAG brut et sans explications en laguage humain donc pas facile du tout a interpreter, on sait juste qu'il y a une erreur mais bonjour pour savoir quoi a moins d'etre ingenieur controle chez VW...

J'ai envoye quelques scans complets des calculateurs de la e-up! aux concepteurs de VDCS qui m'ont dit qu'ils allaient voir ce qu'ils peuvent faire mais vu le nombre de e-up et de e-golf par rapport a la production totale VW, Audi, Skoda, SEAT, Bentley et Lamborghini, c'est pas demain la vieille qu'on aura un VDCS optimisé pour les VE.....

J'ai un simple cable d'interface HEX USB + CAN et je n'ai pas leur nouveau systeme WIFI pour les smartphones donc je ne sais pas si ce systeme marche sur la e-up! mais normalement ca devrait.

 

 

Pour la coupure de radio en marche arriere, il semble que ca ne coupe le son pas mais ca reduit seulement le volume a une valeur pre reglée pour qu'on puisse entendre les bips du systeme de detection d'obstacles.

Sur ma e-up!, il suffit d'augmenter le volume pendant que la marche arriere est mise pour changer le niveau pre reglé et pour que la radio se souvienne du nouveau niveau et si on regle bien il n'y a plus de baisse de volume quand on passe en marche arriere mais par contre on entend moins bien les bips......

Ca fait pareil avec l'alarme vitesse limite et les indications vocales du GPS, la radio reduit le volume a la valeur pre reglée pour qu'on puisse entendre la fille dire "attention" si on va trop vite ou quand elle donne des instructions vocale pour le GPS. La c'est comme avec la marche arriere mais c'est plus dur a regler le niveau car pour que la radio se souvienne du volume quand la fille parle, il faut regler le volume pendant qu'elle parle et parfois elle ne parle pas longtemps donc souvent on regle le volume trop tard, il faut de bons reflexes pour y arriver.....

 

A+

 

Serge

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci estrace pour tes éclaircissements sur l'autoradio.

En effet on peut monter le son de l'autoradio quand on passe la marche arrière avec le bouton du volume.

Mais le son sera à nouveau coupé la prochaine fois que l'on repassera en marche arrière...

A moins de modifier les paramètres de réglage de l'autoradio.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'avais pas raconté la suite de l'histoire...

 

Même si l'hiver nous joue des tours avec le retour d'un certain redoux et un givre rare sur nos pare brise cette année, il y a eu quelques matins givrés ou nous n'avions pas programmé le préchauffage de l'habitacle.

 

La mise en route du pare brise chauffant après avoir éteint le système climatronic a révélé que le pare brise chauffant était bien opérationnel.

 

Il rempli son service en une minute à peine, soit plus vite que de sortir un grattoir (ce que je ne fais jamais pour ne pas rayer le vitrage).

La consommation relevée sur l'afficheur multifonction (MFA) indique 500W.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×