Aller au contenu

Messages recommandés

Il y a 2 heures, oliviers a dit :

Si j'ai bien compris, la fonction dashcam ne fonctionne en V9.0 qu'avec l' AP2.5, qui est celui délivré sur les TMS/TMX construites à partir de Juin 2017. Pas le cas de la mienne, livrée le 30 mai 2017, donc construite bien avant.... A part cette date, rien ne permet de savoir si l'on a l' AP2.0 ou le 2.5.  Sauf si quelqu'un dispose d'autres infos ???

 

Il y a 2 heures, oliviers a dit :

Si j'ai bien compris, la fonction dashcam ne fonctionne en V9.0 qu'avec l' AP2.5, qui est celui délivré sur les TMS/TMX construites à partir de Juin 2017. Pas le cas de la mienne, livrée le 30 mai 2017, donc construite bien avant.... A part cette date, rien ne permet de savoir si l'on a l' AP2.0 ou le 2.5.  Sauf si quelqu'un dispose d'autres infos ???

Tape sa sur ton ecrans 

 

 https://jsfiddle.net/qja8wjxc/3/show

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, oliviers a dit :

Si j'ai bien compris, la fonction dashcam ne fonctionne en V9.0 qu'avec l' AP2.5, qui est celui délivré sur les TMS/TMX construites à partir de Juin 2017. Pas le cas de la mienne, livrée le 30 mai 2017, donc construite bien avant.... A part cette date, rien ne permet de savoir si l'on a l' AP2.0 ou le 2.5.  Sauf si quelqu'un dispose d'autres infos ???

 

On peut le savoir en poitant son navigateur web sur un site qui fait un dump complet des en-têtes HTTP. Le champ "User-Agent" contient, en plus de l'éditeur du navigateur, des informations sur l'architecture matérielle.

 

Un site dédié existe : http://teslamcu.xyz

 

(edit : un autre : http://teslatap.com/mcu )

 

Modifié par fge

Partager ce message


Lien à poster
Partager sur d’autres sites

@fge : Ce n'est pas le plus sûr. 

   La façon d'avoir cette info est de demander directement à l'API Tesla , avec curl par exemple

   (et avec ton token de session créé juste avant) 

 

Par exemple :

 curl -vvv --header "Authorization: Bearer XXXXXXX" --header "Content-Type: application/json" --request GET 'https://owner-api.teslamotors.com/api/1/vehicles'

 

Si dans les codes d'options de ton véhicule tu as les codes APH0/APH2 tu as un hardware 2.0 , APH3 c'est du 2.5 

 

 

liste des codes connus à ce jour: 

https://tesla-api.timdorr.com/vehicle/optioncodes

 

 

Une autre façon de faire, si le véhicule vient du stock des Stores, c'est d'utiliser 'URL suivante pour récupérer l'ensemble des options du véhicule : https://teslascout.com/view.php?vin=5YJXCCE24JF100672&lang=en&measuring=km  

Il suffit de mettre le VIN du véhicule (on accède aussi à la variation du prix et km).

 

Modifié par dmc12

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut all

J'ai reçu la V9 hier, je viens de l'installer mais impossible d'afficher la navigateur web avec la musique, c'est soit lun soit l'autre alors qu'avec la caméra ou l énergie ca marche sans problème...

Je suis en AP1, si quelqu'un y arrive je veux bien l'astuce :)

Partager ce message


Lien à poster
Partager sur d’autres sites



Parce que tu préfères entrer dans la voiture, déverrouiller la prise, ressortir de la voiture et aller tirer la prise, puis retourner dans la voiture pour partir ???


Tout ça est bien inutilement compliqué.

Pourquoi ne pas faire simple ?
1. J'approche de la voiture, elle se déverrouille.
2. J'appuie sur le bouton de la prise, elle se déverrouille et je peux la débrancher.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est exactement ce que je fais quand je rentre dans le garage car j'utilise un chargeur tierce mais celui qui utilise un WC Tesla peut normalement appuyer sur le bouton de la prise (un peu comme les SuC) normalement non ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, LJBZH a dit :

C'est exactement ce que je fais quand je rentre dans le garage car j'utilise un chargeur tierce mais celui qui utilise un WC Tesla peut normalement appuyer sur le bouton de la prise (un peu comme les SuC) normalement non ?

 

Oui, en effet, c'est ce que je fais (mais je n'ai pas de garage). Et d'ailleurs, des chargeurs tierce partie ont aussi cette fonctionnalité.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Kratus a dit :


 

 


Tout ça est bien inutilement compliqué.

Pourquoi ne pas faire simple ?
1. J'approche de la voiture, elle se déverrouille.
2. J'appuie sur le bouton de la prise, elle se déverrouille et je peux la débrancher.

 

Eh oui .... C'est bien ce que je fais ....

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut all

J'ai reçu la V9 hier, je viens de l'installer mais impossible d'afficher la navigateur web avec la musique, c'est soit lun soit l'autre alors qu'avec la caméra ou l énergie ca marche sans problème...

Je suis en AP1, si quelqu'un y arrive je veux bien l'astuce icon_e_smile.gif.860da7bd79c3b1523628dd1e5bdefc8b.gif
Petit up de ma question :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Kratus a dit :


 

 


Tout ça est bien inutilement compliqué.

Pourquoi ne pas faire simple ?
1. J'approche de la voiture, elle se déverrouille.
2. J'appuie sur le bouton de la prise, elle se déverrouille et je peux la débrancher.

Je commence à comprendre ce qui se passe après de nombreux essais.

 

Je n'ai pas de chargeur Tesla à la maison ni au bureau, mais des bornes classiques, et donc pas de bouton pour ouvrir la prise.

Avant la V9, je rentrais dans la voiture pour y mettre mes affaires, puis en ressortais pour ranger le câble après avoir deverrouilé la prise et ouvert le frunk. Je pouvais réaliser cela en un seul menu. (Je peux encore le faire avec l'appli Iphone, mais il faut le temps que ça se connecte)

 

Depuis la V9, le bouton "Deverouiller la prise" a disparu si il y a une charge programmée. Si la charge est finie et qu'il n'y a pas de programmation, le bouton est là. Par contre, j'ai trouvé un petit cadenas sur le côté de l'écran qui m'a permis d'ouvrir la prise en cas de programmation.

Ce n'est donc pas du tout homogène, je pense qu'on aura bientôt une V9.1

 

L'autre problème que j'ai est pour raccrocher le téléphone: il faut d'abord appuyer sur le petit bouton "V" qui ouvre le menu en bas de l'écran, et ensuite seulement appuyer le l'icône du téléphone (qui a une drôle d'allure), pour enfin appuyer le le bouton rouge pour raccrocher si on n'a pas eu d'accident dans l'intervalle! Il vaut mieux activer l'anticollision...

 

Enfin, pour la musique, on voit bien l'icône, mais quelquefois, on ne trouve pas les radios préprogrammées, il faut d'abord agrandir la fenêtre.

 

Tout ça est très pénible et dangereux je trouve.

Modifié par Liff

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour raccrocher , rien de plus simple , Tu appuis sur la molette droite du volant ... 

Partager ce message


Lien à poster
Partager sur d’autres sites

 

 

 

L'autre problème que j'ai est pour raccrocher le téléphone: il faut d'abord appuyer sur le petit bouton "V" qui ouvre le menu en bas de l'écran, et ensuite seulement appuyer le l'icône du téléphone (qui a une drôle d'allure), pour enfin appuyer le le bouton rouge pour raccrocher

 

Tu aimes faire compliqué !

 

 

Pour raccrocher , rien de plus simple , Tu appuis sur la molette droite du volant ... 

C'est ce que je me tue à lui dire. 

Et, ayant enfin reçu la v9, je confirme que ça fonctionne toujours.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour augmenter la température de l’habitacle quand tu es au volant tu peux aussi prendre ton téléphone, ouvrir l’application tesla, te connecter à ton compte et changer la température directement sur l’écran ... le plus simple reste quand même le bouton sur l’écran du mcu
Je suis taquin mais je ne pouvais pas m’empêcher ... désolé

Partager ce message


Lien à poster
Partager sur d’autres sites

ça y est les amis je viens de charger la V9, pour l'instant pas de bug, je n'ai pas encore essayé l'AP.

L'ergonomie n'est pas compliquée, par rapport à la V8 on trouve ses repères facilement, quant aux jeux ATARI ils me rappellent le VECTREX offert à mon fils au début des années 80.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/11/2018 à 14:37, djoul62 a dit :
Salut all

J'ai reçu la V9 hier, je viens de l'installer mais impossible d'afficher la navigateur web avec la musique, c'est soit lun soit l'autre alors qu'avec la caméra ou l énergie ca marche sans problème...

Je suis en AP1, si quelqu'un y arrive je veux bien l'astuce icon_e_smile.gif.860da7bd79c3b1523628dd1e5bdefc8b.gif

Petit up de ma question , personne pour me repondre ? ?

Partager ce message


Lien à poster
Partager sur d’autres sites

avec la V9 avez vous remarqué que sur l'écran conducteur la taille de la voiture a beaucoup rétrécie... à priori pour afficher les véhicules environnants. Cela est un peu dommage pour le graphisme.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, tabar1 a dit :

avec la V9 avez vous remarqué que sur l'écran conducteur la taille de la voiture a beaucoup rétrécie... à priori pour afficher les véhicules environnants. Cela est un peu dommage pour le graphisme.

 

C'est effectivement pour afficher les véhicules sur les côtés ou à l'arrière. Personnellement cela ne me dérange pas trop, sauf qu'il n'est plus aussi évident de voir quand on peut activer l'AP.

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut all

 

J'ai reçu la V9 hier, je viens de l'installer mais impossible d'afficher la navigateur web avec la musique, c'est soit lun soit l'autre alors qu'avec la caméra ou l énergie ca marche sans problème...

 

Je suis en AP1, si quelqu'un y arrive je veux bien l'astuce icon_e_smile.gif.860da7bd79c3b1523628dd1e5bdefc8b.gif

 

Effectivement, ce n'est pas possible. Le navigateur est indépendant et ne peut pas partager l'écran avec une autre application. Comme l'écran de charge. J'ai testé toutes les possibilités.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
 
C'est effectivement pour afficher les véhicules sur les côtés ou à l'arrière. Personnellement cela ne me dérange pas trop, sauf qu'il n'est plus aussi évident de voir quand on peut activer l'AP.

La taille de l’icône du volant (AP disponible) n’a pas changée...

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors après deux jours avec la v9, je n'ai constaté aucun des bugs bizarres que d'autres ont signalés.

 

Le streaming Spotify ne présente aucun décrochage, et ne l'a d'ailleurs jamais fait non plus avec la version précédente du logiciel.

Une amélioration notable: les podcasts TuneIn reprennent désormais correctement à l'endroit où on avait arrêté la lecture, alors qu'en v8.1 ils reprenaient toujours au début.

 

Globalement l'interface est plus claire et plus intuitive.

 

Je suis en AP1.

Il n'y a aucune modification de l'autopilot ni de son affichage derrière le volant.

C'est un lifting presque purement esthétique.

 

L'envoi de destinations à la voiture via le téléphone fonctionne nickel.

Le contrôle audio aussi, mais je trouve ça vraiment gadget.

 

Je n'ai pas testé TeslAtari.

Partager ce message


Lien à poster
Partager sur d’autres sites

400 kms aujourd’hui, cette v9 est une cata. Le telephone est un enfer, toutes les icones sont en bas, il faut mettre l’autopilot par securite avant toute manip.

il y a un gros bug pour les appels recents. Il faut bien viser avec le doigt entre « contacts » et « appels recents » sinon ça ferme la fenetre.

 

En voulant telephoner, j’ai reussi a activer par megarde la musique en bluetooth de mon telephone.

 

la carte de navigation est moche.

 

Pour l’ouverture de la prise de charge, c’est invraissemblable, il doit y avoir 3 ou 4 façons de l’ouvrir, avec des icônes différentes et pas toujours accessibles suivant le contexte.

 

bon, j’arrête là, je suis énervé.

Modifié par Liff

Partager ce message


Lien à poster
Partager sur d’autres sites
 
Effectivement, ce n'est pas possible. Le navigateur est indépendant et ne peut pas partager l'écran avec une autre application. Comme l'écran de charge. J'ai testé toutes les possibilités.
 
 
Merci de la réponse.

C'est vraiment dommage, les 3/4 du temps j'avais le navigateur ( waze ) et la musique. J'avais espoir d'avoir la musique ( en petit ) , le navigateur et le GPS avec la v9...

Partager ce message


Lien à poster
Partager sur d’autres sites

@Liff

Pourquoi n’utilises tu pas les commandes du volant ou même mieux la commande vocale pour téléphoner? Cela reste la meilleure façon (v8 ou v9) pour passer des appels en sécurité.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, Bafien67 a dit :


La taille de l’icône du volant (AP disponible) n’a pas changée...

 

Je sais, mais ce n'est pas ce que j'utilise en priorité. J'ai une position de conduite haute, donc il est plus facile pour moi de voir le graphisme central que le volant.

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...