Aller au contenu
oxton

L'autopilote m'a envoyé dans le trottoir

Messages recommandés

Bonjour,


Ce matin, l'autopilote m'a envoyé dans le trottoir lors d'un virage à droite.

J'ai compensé à temps pour éviter de gros dégâts mais tout de même 2 jantes rayées 😭 (j'avais bien les mains sur le volant mais compenser un coup de volant à droite non anticipé n'est pas si évident).

 

J'ai enregistré la dashcam pour voir s'il y avait une raison qui aurait poussé l'autopilote à serrer autant à droite (c'est pas la première fois qu'il passe ce trajet !), rien de visible. La vidéo se coupe en revanche juste au moment où la voiture va taper dans le trottoir et reprend après que j'ai repris la main _ changement de fichier sur la dashcam _ (donc on voit juste qu'elle se rapproche du trottoir, pas la collision). 

 

Avez-vous déjà constaté ce type de phénomène ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, oxton a dit :

Bonjour,


Ce matin, l'autopilote m'a envoyé dans le trottoir lors d'un virage à droite.

J'ai compensé à temps pour éviter de gros dégâts mais tout de même 2 jantes rayées 😭 (j'avais bien les mains sur le volant mais compenser un coup de volant à droite non anticipé n'est pas si évident).

 

J'ai enregistré la dashcam pour voir s'il y avait une raison qui aurait poussé l'autopilote à serrer autant à droite (c'est pas la première fois qu'il passe ce trajet !), rien de visible. La vidéo se coupe en revanche juste au moment où la voiture va taper dans le trottoir et reprend après que j'ai repris la main _ changement de fichier sur la dashcam _ (donc on voit juste qu'elle se rapproche du trottoir, pas la collision). 

 

Avez-vous déjà constaté ce type de phénomène ?

Non mais je trouve depuis 15 jours que certains virages sur route journalière sont très limites par rapport aux bordures et j anticipe plus que d habitude 

Partager ce message


Lien à poster
Partager sur d’autres sites

Navré de ta mésaventure :(

 

Je me demande quand même si vous n'en demandez pas trop à cette aide à la conduite ?

Il me semble me souvenir qu'il était précisé que l'autopilote était pour les routes avec séparation de voies (de préférence ?) type "2 voies" et plus, non ?

En tout cas avec les limitations imposées par l'Europe, hors 2 voies / autoroutes ou nationales pratiquement droites je ne me risquerai pas à utiliser l'AP.

Modifié par MathD

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, MathD a dit :

En tout cas avec les limitations imposées par l'Europe, hors 2 voies / autoroutes ou nationales pratiquement droites je ne me risquerai pas à utiliser l'AP.

Pareil, c'est bien précisé dans le manuel d'ailleurs: pas en ville et pas sur route sinueuse. Sinon on s'expose aux accidents ou manoeuvres dangereuses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui oui bien sûr c'est d'ailleurs principalement mon utilisation de l'autopilot.

 

De temps en temps je le lance (après les mises à jour) sur des trajets connus pour voir s'il y a eu amélioration et nourrir la base de Tesla également.

 

Là j'avoue je n'ai pas compris le coup de volant à droite qu'à donné la voiture, et même en voulant l'empêcher le coup était violent et difficile à contrer (d'où le fait que j'ai touché le trottoir).

 

A préciser tout de même pour d'autres utilisateurs que ce risque existe (si je n'étais pas resté en conduite active je pense que la voiture aurait pris cher).

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @oxton pour ton retour d'expérience. C'est ma grande hantise et comme toi - même si on ne devrait pas le faire - j'utilise aussi l'AP en dehors des grands axes multi-voies...

 

Un coup de volant soudain peut être provoqué par la "vision" d'un obstacle tel qu'un véhicule se dirigeant vers ta voiture. Mais comme chacun sait, il existe des réactions à des "fantômes" qui sont des événements inexistants mais détectés par le réseau de neurones. 

 

Bon, c'est en tous cas un bon rappel pour limiter notre utilisation en ville. Imaginons un vélo non vu qui passe à ce moment à droite de la voiture au même moment...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 53 minutes, oxton a dit :

Bonjour,


Ce matin, l'autopilote m'a envoyé dans le trottoir lors d'un virage à droite.

J'ai compensé à temps pour éviter de gros dégâts mais tout de même 2 jantes rayées 😭 (j'avais bien les mains sur le volant mais compenser un coup de volant à droite non anticipé n'est pas si évident).

 

J'ai enregistré la dashcam pour voir s'il y avait une raison qui aurait poussé l'autopilote à serrer autant à droite (c'est pas la première fois qu'il passe ce trajet !), rien de visible. La vidéo se coupe en revanche juste au moment où la voiture va taper dans le trottoir et reprend après que j'ai repris la main _ changement de fichier sur la dashcam _ (donc on voit juste qu'elle se rapproche du trottoir, pas la collision). 

 

Avez-vous déjà constaté ce type de phénomène ?

Bonjour,

oui cela m'est arrivé aussi sur un virage à droite mais j'ai repris le contrôle à temps.

Depuis, plus d'autopilote en ville.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai eu le truc qui m'a rapproché du bord parce que je coupais une ligne. AP off.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y avait des lignes blanches sur le côté ou pas ?

Perso je ne me risque pas a mettre l'autopilot en dehors des voies rapides a plusieurs voies mais on voit souvent que la voiture le propose ...

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, oxton a dit :

De temps en temps je le lance (après les mises à jour) sur des trajets connus pour voir s'il y a eu amélioration et nourrir la base de Tesla également.

Pour info, la base de Tesla "se nourrit" quand tu conduis, pas quand l'AP a le contrôle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas encore ma voiture que j'en ai rêvé cet nuit: autopilote qui m’envoie sur le coté. Et je vois bien que c'est pas que du rêve, ça arrive en vrai. Donc... prudence avec ce truc sur les routes de campagne... 

 

Par contre, j'ai une dashcam sur mon thermique (un truc xiaomi à 30€), et j'ai des fichiers de 1min mais jamais de "coupure" : quand je colle les morceaux, il n'y a aucune image de perdu. C'est étrange cette histoire par contre... le mode sentinelle fait des coupures video ??? Ou c'est de l'auto censure ?

 

Merci pour ce témoignage.

Partager ce message


Lien à poster
Partager sur d’autres sites

@XavMax Lorsque tu appuies sur la dasccam pour enregistrer les 10 dernières minutes il y a un lag c'est pour ça que quand un événement se produit il faut attendre entre 1 et 2 minutes avant d'appuyer. Il faut le savoir, c'est mal fichu mais c'est comme ça (pour l'instant).

Moi j'utilise l'AP dès que je peux mais faut se méfier : la preuve. Désolé pour toi @oxton

Partager ce message


Lien à poster
Partager sur d’autres sites

@Busquet2 alors j'ai bien enregistré 2 minutes après l'événement, mais au changement de fichier systématiquement il me manque 1 à 2 secondes de vidéo (déjà constaté par le passé).

 

Sinon c'est rageant mais pas grave après les pluies de ces 2 derniers jours on ne voit quasiment plus les rayures des jantes à 2 mètres (faudra que je vérifie une fois sèches). 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme avoir exactement le même comportement, il y a un manque entre chaque fichier.

C'est plus que dommage, parce qu'on peu rater l'instant décisif, le moment ou la plaque d'immatriculation est lisible, le moment exact de l'incident éventuel, etc.
 

Ce qui "m'inquiète", c'est que ce soucis semble exister de longue date et que c'est sans doute lié à la gestion de l'écriture des fichiers. Pour le corriger, il faudrait sans doute revoir de fond en comble la programmation du bazar, ce qui n'est sans doute pas une priorité chez Tesla...

Partager ce message


Lien à poster
Partager sur d’autres sites

@Slapotarzed, je confirme juste que l'auto-pilote et même la NOA est bien un progrès mais encore au stade expérimental et je suis convaincu que nous devons rester très vigilants... Même si je n'ai pas toujours été au top de l'information de son fonctionnement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Slapotarzed a dit :

Ce qui "m'inquiète", c'est que ce soucis semble exister de longue date et que c'est sans doute lié à la gestion de l'écriture des fichiers. Pour le corriger, il faudrait sans doute revoir de fond en comble la programmation du bazar, ce qui n'est sans doute pas une priorité chez Tesla...

Ca doit venir du fait que ce n'était pas prévu initialement (les caméras filment uniquement pour l'ordinateur de la voiture à la base). C'est une option ajoutée par après et donc qui fait avec les moyens du bord et surtout les grosses limitations : notamment le fait que les vidéos ne sont pas enregistrée à la base, donc ici ils écrivent directement depuis la RAM vers le périphérique que l'on branche avec les problèmes que l'on connait. 😕 

On peut espérer du mieux avec la model Y peut-être ? A voir s'ils ont repensés cette aspect ?! ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, Slapotarzed a dit :

Je confirme avoir exactement le même comportement, il y a un manque entre chaque fichier.

C'est plus que dommage, parce qu'on peu rater l'instant décisif, le moment ou la plaque d'immatriculation est lisible, le moment exact de l'incident éventuel, etc.
 

Ce qui "m'inquiète", c'est que ce soucis semble exister de longue date et que c'est sans doute lié à la gestion de l'écriture des fichiers. Pour le corriger, il faudrait sans doute revoir de fond en comble la programmation du bazar, ce qui n'est sans doute pas une priorité chez Tesla...

Alors, pour mieux te répondre, j'ai regardé mes vidéos, effectivement il manque parfois entre 1 et 2 secondes entre chaque vidéo d'une minute. 

Mais ce dont je parlais :

Le 31/01/2020 à 14:56, Busquet2 a dit :

Lorsque tu appuies sur la dasccam pour enregistrer les 10 dernières minutes il y a un lag c'est pour ça que quand un événement se produit il faut attendre entre 1 et 2 minutes avant d'appuyer. Il faut le savoir, c'est mal fichu mais c'est comme ça (pour l'instant).

C'est pas une ou 2 secondes qu'il manque mais parfois bien plus, je dirais tout le temps qu'elle est en train d'enregistrer les 10 dernières minutes.

 

Conclusion, t'as vraiment pas de bol si ton événement se produit pile poil pendant le passage d'un fichier à l'autre (les fameux 1 à 2 secondes), ce qui t'est arrivé si j'ai bien compris..

Partager ce message


Lien à poster
Partager sur d’autres sites

Me concernant l'autopilot est un stress permanent quand je l'active.

J'ai du mal a comprendre comment on peut le laisser activer et être décontracter comme je le lit de temps en temps sur le forum. Moi au bout de 3 minutes je le désactive (entre le trajectoire bien trop centrée en frôlant les voitures sans s'écarter un minimum du centre de la voie lors des dépassement, les freinages intempestifs sans raison et les virages négocier bizarrement.... Je suis plus serein en le désactivant....

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Busquet2 a dit :

Alors, pour mieux te répondre, j'ai regardé mes vidéos, effectivement il manque parfois entre 1 et 2 secondes entre chaque vidéo d'une minute. 

Mais ce dont je parlais :

C'est pas une ou 2 secondes qu'il manque mais parfois bien plus, je dirais tout le temps qu'elle est en train d'enregistrer les 10 dernières minutes.

 

Conclusion, t'as vraiment pas de bol si ton événement se produit pile poil pendant le passage d'un fichier à l'autre (les fameux 1 à 2 secondes), ce qui t'est arrivé si j'ai bien compris..

Oui, je connais bien ces 2 soucis distincts (même si la cause est sans doute proche)

Le second se contourne relativement aisément quand on le sait, le second dépend principalement de la chance, c'est plus gênant.

 

il y a 42 minutes, thxusb a dit :

Me concernant l'autopilot est un stress permanent quand je l'active.

J'ai du mal a comprendre comment on peut le laisser activer et être décontracter comme je le lit de temps en temps sur le forum. Moi au bout de 3 minutes je le désactive (entre le trajectoire bien trop centrée en frôlant les voitures sans s'écarter un minimum du centre de la voie lors des dépassement, les freinages intempestifs sans raison et les virages négocier bizarrement.... Je suis plus serein en le désactivant....

Sur son domaine de prédilection (et même normalement d'usage exclusif) à savoir les voies rapides / autoroutes, c'est vraiment très fiable (et ça fait longtemps que je n'y ai plus eu de freinage fantôme , type "la peur du pont") et je ne le désactive que quand la circulation est trop dense pour que la gestion des dépassements (FSD) puisse se faire.

Sur les routes départementales, quand on a l'expérience de ses limites (et il y en a !!!), ça se passe très sereinement pour ma part.

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...