Aller au contenu
Axolotl

Changer région Model 3 NL en FR? -> Solution page 2 !!!

Messages recommandés

J’avais vu qu’à la livraison, certains paramètres étaient sur Belgique ou Hollande.

Region définie sur France, forcée également dans les options Google du navigateur, et les recherches par défaut sont tjs sur Google.nl, tout comme les playlist proposées par spotify.

le manuel également était sur « netherlands »

 

savez vous comment mettre à jour ces infos? Un reboot n’a rien changé 

Modifié par Axolotl

Partager ce message


Lien à poster
Partager sur d’autres sites

ça paraît un peu trop simple mais as-tu vérifier les paramètres "contrôles" (p.111 du mode d'emploi) : langues et format régional ?

 

image.png.7aaacdee68065340e665646a97ca805e.png

image.png.bc882f5b6a74a700ca21603c6e1917df.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui au niveau de la voiture et des settings tout est en français même région forcée dans Google dans le navigateur.

je pense qu’il y a un paramètre régional prioritaire qqpart qui n’est pas accessible.

A moins que la SIM et les apn soient hollandais, avec un roaming Europe il n’y aura rien à faire...

Modifié par Axolotl

Partager ce message


Lien à poster
Partager sur d’autres sites

Intéressant...on a donc pas tous la même configuration...

 

A vos claviers, une recherche dans la barre d’adresse est effectuée par quel Google chez vous?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'essai désespérément de faire fonctionner ABRP en temps réel et position avec le google de la Tesla mais reste toujours au Pays-Bas.

J'ai connecté mon compte perso sur la Tesla qui n'a eu comme résultat que de téléporter mon ordinateur de la maison en Hollande aussi!

J'ai trouvé que l'on pouvait télécharger Chrome pour linux sur la Tesla qui aurait pu résoudre le problème? Je ne suis absolument pas calé dans ce genre de truc et me suis dit que c'était peut-être une très mauvaise idée de le faire. Un avis d'expert?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, njul a dit :

J'essai désespérément de faire fonctionner ABRP en temps réel et position avec le google de la Tesla mais reste toujours au Pays-Bas.

Idem pour moi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Un Speedtest.net depuis le wifi de la maison me localise pourtant bien chez moi et sur les serveurs de marseille...

D’ailleurs, il rame le wifi, à peine plus de 50 mega que ce soit le 2.4 ou le 5ghz, la limitation est niveau cpu mais ça reste néanmoins suffisant.

 

c'est vraiment chiant pour Spotify pour découvrir de nouveaux titres c’est inutilisable à moins d’en vouloir apprendre à parler le NL lol

 

il me semble, même si tesla m’a dit que c’était une sim orange, avoir lu que les sim seraient hollandaises pour l’Europe ? Serais ce donc la réponse à cette situation?

Modifié par Axolotl

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis connecté avec mon compte Google : donc les recherches en France.

pour ABRP : quand je suis à mon domicile, il me situe de l'autre côté du Bassin d'Arcachon ...cela fait quand même 20 kilomètres d'approximation.

Mais c'est moins loin que les Pays-Bas...

 

Modifié par les3gujanais

Partager ce message


Lien à poster
Partager sur d’autres sites

ABRP m'a affiché, il y a quelques jours, un message indiquant qu'il y a un soucis avec le partage de la position GPS via le navigateur interne de la voiture. Et que, en attendant une amélioration (côté Tesla donc), il fallait se connecter via compte Tesla sur ABRP (donc partagé ses identifiants ou un token je ne sais plus). Pas idéal mais ça doit marcher si vous le souhaitez.

 

De mon côté j'en reste à partager les étapes une à une.

Partager ce message


Lien à poster
Partager sur d’autres sites

google.no

mais pourtant j'ai des propositions d'actu et autres en Français donc je ne vois pas le probleme pour le moment

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai aussi essayé avec token Tesla mais rien à faire en mode cellulaire. C'est sûr que la Tesla n'autorise pas le partage du GPS avec le navigateur.
La seule solution que j'ai trouvé est partager la connexion avec mon téléphone. Ça a marché puis plus rien. C'est tellement erratique alors que j'en avais besoin en déplacement, j'ai finalement laissé tombé.
Il me semblait que ça fonctionnait avant.
Ça ne répond pas à la question de savoir si on peux télécharger et installer un autre chrome perso sur la voiture ?

Partager ce message


Lien à poster
Partager sur d’autres sites
google.no

mais pourtant j'ai des propositions d'actu et autres en Français donc je ne vois pas le probleme pour le moment

En page d'accueil sans être un favori ?

Édit: je n'avais pas fait attention au .no

Donc on est tous au même point

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, njul a dit :

C'est sûr que la Tesla n'autorise pas le partage du GPS avec le navigateur.

J'ai eu la proposition de partager ma position en allant sur un site (pour faire le test débit réseau), donc elle peut mais ne doit pas envoyer la bonne information.

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai eu la proposition de partager ma position en allant sur un site (pour faire le test débit réseau), donc elle peut mais ne doit pas envoyer la bonne information.
Merci pour l'info. Vais essayer ce type de connexions pour voir. On va bien y arriver

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, njul a dit :

En page d'accueil sans être un favori ?

Édit: je n'avais pas fait attention au .no

Donc on est tous au même point emoji848.png

 

non en page d'accueil j'avais tesla.no et lorsque je tape google (pas trop fort) il m'affiche google.no.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 52 minutes, quickback a dit :

non en page d'accueil j'avais tesla.no et lorsque je tape google (pas trop fort) il m'affiche google.no.

 

Et dans spotify les playlist par défaut sont en Norvège aussi?

Partager ce message


Lien à poster
Partager sur d’autres sites
Et dans spotify les playlist par défaut sont en Norvège aussi?
.NL ou .no il n'y a plus rien d'étonnant. On a le même problème qui serait sympa de pourvoir résoudre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela doit être une histoire d'adresse ip qui vous localise aux Pays Bas, comme quand on utilise un VPN. D'ailleurs, en y pensant, je me demande si Tesla n'utiliserait pas un VPN justement pour sécuriser les échanges entre la voiture et leurs serveurs. Ca aurait du sens.

Bref, faites le test sur : https://www.hostip.fr/

 

Partager ce message


Lien à poster
Partager sur d’autres sites

notre SIM est une carte hollandaise. en France nous utilisons le roaming... c'est donc normal d'etre vu et localiser sur internet comme etant aux Pays BAS.

Partager ce message


Lien à poster
Partager sur d’autres sites

Personne ne s'en était rendu compte jusqu'à présent? j'ai remarqué ça direct !

Une évolution dans l'infotainement devrait pouvoir corriger la situation

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Axolotl a dit :

Personne ne s'en était rendu compte jusqu'à présent?

Si, si, il y a eu des remarques dès les premières livraisons.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ma model 3 sort de l'atelier Chambourcy pour toit en verre fissuré (à la livraison). J'en ai profité pour demander la correction de ce fichu NL  dans mes playlists... 

"pas de soucis, ça va prendre 5-10 minutes !"

 

25 min plus tard.... " on  n'a pas réussi, on viens d'en informer le siège et un correctif devrait nous parvenir prochainement pour arranger ça"... comme si j'étais le 1er à leur demander ?.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça veux dire aussi que notre navigateur n'est pas tracé, au moins Tesla ne nous flic pas.
Mais avec un véhicule il serait bien de mettre en route le tracage et le lier avec le gps pour pouvoir utiliser des sites sur google comme abrp ou waze.
C'est pareil sur les S et X ?

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...