Aller au contenu
PhilippeD

Problème MCU depuis 2020.48.30 (Tesla Model S de 2020)

Messages recommandés

Bonjour à tous,
J'ai des problèmes avec mon MCU depuis la mise à jour 2020.48.30

J'ai une modèle S de septembre 2020.
Depuis la mise à jour, impossible de jouer à Beach Buggy Racing
Une fois que j'ai lancé Beach Buggy Racing, impossible d'utiliser Youtube ou Twitch
Est-ce qu'une âme charitable peut me dire si ça fait la même chose sur toutes les modèles S afin que je puisse savoir s'il faut que je la rapporte en garantie ?
D'avance merci beaucoup pour votre aide.
Bonne soirée à tous.
PS : J'ai déjà eu 2 reboot du MCU en pleine conduite, j'aimerais bien savoir si mon MCU a un problème hardware ou si la 2020.48.30 est bourrée de bugs ...
Autre bug constaté depuis la 2020.48.30 : j'utilise le départ planifié, de temps en temps, il se déprogramme tout seul, je suis obligé de le reprogrammer quand j'arrive à la maison pour que la voiture soit prête le lendemain.
Dernière info, j'ai déjà tenté le reboot à plusieurs reprises ainsi que la réinitialisation d'usine. Les problèmes persistent.

Modifié par PhilippeD

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Model S de 2020 aussi et plusieurs reboots en conduisant, ne soit pas étonné de ce côté là même si ça fait "tout drôle" d'être à l'aveugle . 

Pour les jeux et vidéos je ne peux pas t'en dire plus je ne les utilise pas. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, Teslamodels a dit :

Bonsoir,

 

Model S de 2020 aussi et plusieurs reboots en conduisant, ne soit pas étonné de ce côté là même si ça fait "tout drôle" d'être à l'aveugle . 

Pour les jeux et vidéos je ne peux pas t'en dire plus je ne les utilise pas. 

 

Merci pour ta réponse. Ca fait peur tout ça. Quand le MCU crash, je n'ai plus accès aux clignotants, c'est très dangereux et totalement inadmissible de la part de Tesla !

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, PhilippeD a dit :

Quand le MCU crash, je n'ai plus accès aux clignotants

Bonjour,

 

les clignotants fonctionnent parfaitement sans MCU.

C'est juste que tu ne les entends pas, puisque les sons passent par le MCU.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Kratus a dit :

Bonjour,

 

les clignotants fonctionnent parfaitement sans MCU.

C'est juste que tu ne les entends pas, puisque les sons passent par le MCU.

Ca me rassure (un peu 😊). Merci. 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est inquiétant, car si le MCU 2 à aussi des soucis, il faut bien réfléchir avant de mettre 2500€ pour un upgrade MCU1 MCU2🙄

Partager ce message


Lien à poster
Partager sur d’autres sites

Plus que les clignotants, c'est la clim non réglable qui m'a forcé à m'arrêter. Il s'est mis à pleuvoir pendant un reboot : buée sur le parebrise en moins d'une minute et impossible de désembuer. J'ai dû m'arrêter sur la bande d'arrêt d'urgence... un peu flippant.

Depuis, je me mets par défaut en clim auto, ce qui ne me satisfait pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, Kratus a dit :

Bonjour,

 

les clignotants fonctionnent parfaitement sans MCU.

C'est juste que tu ne les entends pas, puisque les sons passent par le MCU.

En tout cas quand le MCU est HS pas de clignotants ni phares. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Wheel'i a dit :

En tout cas quand le MCU est HS pas de clignotants ni phares. 

Hello,
Pas de phares ni clignotants si le MCU redémarre pendant la conduite ou pas de phares ni clignotants si le MCU est définitivement HS ?
Si la réponse est pas de phares ni clignotants quand le MCU redémarre pendant la conduite, il y aura une tesla quasiment neuve dans le bon coin demain matin. Je ne veux pas jouer avec la vie de mes enfants durant les trajets nocturnes.

Pas de phares ni clignotants sur la voie de gauche sur autoroute de nuit, je n'ose pas imaginer le résultat.

Modifié par PhilippeD

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Wheel'i a dit :

En tout cas quand le MCU est HS pas de clignotants ni phares. 

Bonjour. 

 

À la lecture de ta signature, je me demande si tu possèdes une Tesla pour affirmer cela. 

 

Je maintiens, pour rouler en Model S tous les jours depuis près de 5 ans et avoir eu de nombreux reboots de l'écran central (spontanés ou volontaires) que les clignotants, les phares, l'autopilot, etc sont parfaitement fonctionnels sans écran central. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, PhilippeD a dit :

Pas de phares ni clignotants sur la voie de gauche sur autoroute de nuit, je n'ose pas imaginer le résultat.

Puisque cela semble t'inquièter. Je t'invite à te faire ta propre opinion. Fais le test en lançant un redémarrage de l'écran central en roulant de nuit. 

 

Les clignotants, les phares, l'autopilot, etc sont parfaitement fonctionnels sans écran central.  

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Kratus a dit :

Puisque cela semble t'inquièter. Je t'invite à te faire ta propre opinion. Fais le test en lançant un redémarrage de l'écran central en roulant de nuit. 

 

Les clignotants, les phares, l'autopilot, etc sont parfaitement fonctionnels sans écran central.  

Merci beaucoup pour ta réponse qui me rassure. Pour info, quand j'ai l'écran central qui plante et qui redémarre, j'ai aussi l'écran conducteur qui plante et qui redémarre. Est-ce que c'est pareil pour toi ? D'avance merci pour ta réponse et bonne fin de soirée à toi. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, PhilippeD a dit :

quand j'ai l'écran central qui plante et qui redémarre, j'ai aussi l'écran conducteur qui plante et qui redémarre. Est-ce que c'est pareil pour toi ?

Ma version actuelle du logiciel Tesla semble très stable (2020.48.12.1). J'ai très peu de plantages. 

En général c'est l'écran central seul, mais j'ai aussi, très rarement, l'écran conducteur uniquement, en démarrant le matin. 

Mais ça ne m'a jamais empêché de prendre la route. 

Je précise que ma Model S est de 2016 avec MCU1. 

Modifié par Kratus

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucuns plantage sur la dernière version avec ma 75D de 11/2018 (MCU2 comme toi), idem je n'ai pas essayé les nouveaux jeux

Modifié par dyter

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses. 

J'espère qu'un propriétaire d'un MCU 2 pourra tester Beach Buggy Racing avec le firmware 2020.48.30 histoire que je sache si mon MCU déconne ou si c'est la 2020.48.30 qui est buggée... 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/01/2021 à 19:17, Kratus a dit :

Bonjour. 

 

À la lecture de ta signature, je me demande si tu possèdes une Tesla pour affirmer cela. 

 

Je maintiens, pour rouler en Model S tous les jours depuis près de 5 ans et avoir eu de nombreux reboots de l'écran central (spontanés ou volontaires) que les clignotants, les phares, l'autopilot, etc sont parfaitement fonctionnels sans écran central. 

Je suis démasqué ! 

 

Tu as vu ma signature qui doit dater de 2017... 

J'ai bien eu 2 Zoé, 1 e niro, et actuellement un soul et une model s. 

 

J'ai bien dit quand le MCU est HS pas buggé. Je sais de quoi je parle parce que j'y suis passé. 

 

Pour le reste tout fonctionne même pendant un reboot des 2 écrans. 

 

Bisous 💋

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

je n’ai également plus accès à aucun jeu depuis la dernière mise à jour. Cela m’écrit « en attente de mise à jour »

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, 

Suite au problème sur ma Model S, je l'ai ramenée en garantie à Strasbourg. Ils ont pu constater le problème dans le jeu beach racing, dans youtube, dans twitch,... Ensuite ils ont gardé la voiture 4 heures puis ils m'ont rendu la voiture avec les problèmes. Franchement, c'est une honte, il n'y a pas d'autres mots. Réfléchissez bien avant d'acheter une tesla, ce n'est pas aussi formidable que ça en à l'air. Bonne soirée à tous. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

euh c'est vrai que le fonctionnement des jeux, twitch .... est primordial dans l'achat d'une voiture.

Je vais réfléchir d'une façon approfondie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

on va dire que le SC a manqué de com... Ils ont surement pris des infos, des traces/logs sur la voiture puis ont remonté ca coté Tesla pour analyser/correction. S'ils n'ont rien dit, ca n'est pas top top mais bon, ca reste des gadgets accessoires qui ne remettent pas en cause le reste de la voiture ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, cestb44 a dit :

Bonjour,

on va dire que le SC a manqué de com... Ils ont surement pris des infos, des traces/logs sur la voiture puis ont remonté ca coté Tesla pour analyser/correction. S'ils n'ont rien dit, ca n'est pas top top mais bon, ca reste des gadgets accessoires qui ne remettent pas en cause le reste de la voiture ;)

J'arrive quand même à reproduite le bug qui fait planter le MCU en pleine conduite ! Conduire à l'aveugle avec les 2 écrans noirs ce n'est pas rien tout de même. Surtout quand le bug peut être corrigé ! Effectivement, les jeux c'est secondaire pour le conducteur mais pas forcément pour les enfants durant la recharge.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok mais ca n'était pas présenté comme ca dans le commentaire précédent. On avait l'impression que c'était hyper grave que les jeux dysfonctionnaient...

Effectivement, plantage global c'est moins cool.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je dois partager un nouveau retour d'expérience. Après une série d'alertes un peu aléatoire et intermittente ce weekend (voir photo) 

Hier, j'ai eu de nouveaux soucis comme l'impossibilité de passer la marche avant marche arrière ou se mettre en P. 

Après une petite bataille avec la voiture, j'arrive à mettre la marche avant. 

Ensuite, j'ai eu une direction presque figée (en conduite) heureusement a faible vitesse. C'était pas une direction sans assistance mais plutôt comme si on tournait le volant véhicule éteint. 

Puis ça a disparu. En me dirigeant au SC je me suis retrouvé sans clignotants (j'ai pu constater qu'ils ne fonctionnaient pas à l'écran et réellement. J'ai egalement eu plus dessuies glaces sous la pluie et j'ai dû m'arrêter d'urgence car j'étais sur l'autoroute. 

Le véhicule est toujours en attente du diagnostic mais je trouve ça grave de se retrouver dans cette situation. 

Et je n'avais pas de problème de MCU. 

J'adore Tesla mais je commence à la détester tout autant. 

Je vais faire le bilan de tout les problèmes que j'ai eu en un an mais ça fait beaucoup. 

Je ne conseille pas d'acheter une Tesla kilometré en pensant que c'est fiable. Je pense vraiment avoir fait une erreur là dessus. 

IMG_20210131_132440.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Un reboot total (les 2 écrans, en roulant), juste après retrofit  HW3/MCU2. Comme c'était juste après la conclusion du processus de recalibrage des caméras, une quinzaine de km après être parti de chez Tesla, je me suis dit que c'était "normal" (quoique flippant...!) Il  aurait pu y avoir un message avertissant du reboot !

Partager ce message


Lien à poster
Partager sur d’autres sites

Me concernant,
J'ai des reboot du MCU en pleine conduite seulement quand la Tesla détecte mal ma clé.

Et la Tesla détecte mal ma clé quand elle est dans la même poche que mon smartphone.

J'ai pris l'habitude de ne plus mettre ma clé dans la même poche que mon smartphone et depuis plus de reboot du MCU en pleine conduite. Je croise les doigts pour que ça dure.
Je confirme que le SAV de Tesla est une catastrophe, je n'ai plus aucune nouvelle de leur part pour les autres problèmes. Ils en ont strictement rien à foutre de leurs clients. 

Modifié par PhilippeD

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...