Aller au contenu

Messages recommandés

Bonjour je voudrais acheter une niro , chr ou ioniq  mais rien que le gps fait entre 700 ou 750 euros  en plus .
Question est ce qu avec Android auto et son smartphone on peut éviter l achat de ses gps ?
Merci pour vos reponses

Partager ce message


Lien à poster
Partager sur d’autres sites

@josa bonjour,

Sauf erreur le gps est de série sur le e-niro et la Ioniq.

Android auto n'a un intérêt que sur les véhicules qui ont un écran... de gps 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
il y a 12 minutes, josa a dit :

Bonjour je voudrais acheter une niro , chr ou ioniq  mais rien que le gps fait entre 700 ou 750 euros  en plus .
Question est ce qu avec Android auto et son smartphone on peut éviter l achat de ses gps ?
Merci pour vos reponses

Bonjour,

Oui avec Android auto tu as Waze sur l’écran (cela nécessite un câble) , cependant pas de réplication des instructions sur l'affichage tête haute comme avec une GPS natif.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 42 minutes, Lemont a dit :

@josa bonjour,

Sauf erreur le gps est de série sur le e-niro et la Ioniq.

Android auto n'a un intérêt que sur les véhicules qui ont un écran... de gps 

Tu es sur meme vhehicules de base ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aimerais savoir si le sur le Kona ou le Niro certains ont réussi à faire fonctionner waze ou Maps via Android auto ?

Pour ma part dès que je clique sur l'icône de là flèche (en bas à gauche), j'ai aucunes icônes d'application qui s'affiche (Waze ou Maps) mais juste un écran noir vide avec les boutons d'accès rapide en bas de l'écran. Une fois sur cet écran plus rien ne fonctionne.

 

Sur mon smartphone avec Android auto cela fonctionne bien, maps, Waze Spotify.

 

Côté musique mon Spotify ne fonctionne que si je le lance au préalable sur mon smartphone. Bref mon Android auto de mon e-Niro ne semble pas bien fonctionner.

 

Avez-vous ces mêmes soucis ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 48 minutes, Alergo a dit :

Bonjour,

Oui avec Android auto tu as Waze sur l’écran (cela nécessite un câble) , cependant pas de réplication des instructions sur l'affichage tête haute comme avec une GPS natif.

Sur une toyota CHR dynamic donc CHR  de base pas de gps de serie l android auto peut il marche ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, la chignole a dit :

J'aimerais savoir si le sur le Kona ou le Niro certains ont réussi à faire fonctionner waze ou Maps via Android auto ?

Pour ma part dès que je clique sur l'icône de là flèche (en bas à gauche), j'ai aucunes icônes d'application qui s'affiche (Waze ou Maps) mais juste un écran noir vide avec les boutons d'accès rapide en bas de l'écran. Une fois sur cet écran plus rien ne fonctionne.

 

Sur mon smartphone avec Android auto cela fonctionne bien, maps, Waze Spotify.

 

Côté musique mon Spotify ne fonctionne que si je le lance au préalable sur mon smartphone. Bref mon Android auto de mon e-Niro ne semble pas bien fonctionner.

 

Avez-vous ces mêmes soucis ?

Quelle Niro as tu avec gps ou sans gps ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, josa a dit :

Quelle Niro as tu avec gps ou sans gps ?

J'ai un e-Niro donc avec un GPS KIA de série. Pour info nous avons 7 ans de mise à jour du GPS offert .

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, la chignole a dit :

J'aimerais savoir si le sur le Kona ou le Niro certains ont réussi à faire fonctionner waze ou Maps via Android auto ?

Pour ma part dès que je clique sur l'icône de là flèche (en bas à gauche), j'ai aucunes icônes d'application qui s'affiche (Waze ou Maps) mais juste un écran noir vide avec les boutons d'accès rapide en bas de l'écran. Une fois sur cet écran plus rien ne fonctionne.

 

Sur mon smartphone avec Android auto cela fonctionne bien, maps, Waze Spotify.

 

Côté musique mon Spotify ne fonctionne que si je le lance au préalable sur mon smartphone. Bref mon Android auto de mon e-Niro ne semble pas bien fonctionner.

 

Avez-vous ces mêmes soucis ?

oui réussi waze via android auto

avec ma config c'est assez long pour établir le lien android auto entre le kona et le smartphone (certainement à cause de mon vieux smartphone) mais ensuite ça fonctionne

juste un petit tour pour tester car pas vraiment besoin au jour le jour

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, josa a dit :

Bonjour je voudrais acheter une niro , chr ou ioniq  mais rien que le gps fait entre 700 ou 750 euros  en plus .
Question est ce qu avec Android auto et son smartphone on peut éviter l achat de ses gps ?
Merci pour vos reponses

Tu hésites entre Niro, chr ou ioniq et tu poses là question sur le forum Kona?

j’veux bien qu’on est super cool ici mais on n’est peut-être pas les mieux placés pour répondre ! Ils sont si méchant que ça dans les autres rubriques ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Ocni a dit :

Tu hésites entre Niro, chr ou ioniq et tu poses là question sur le forum Kona?

j’veux bien qu’on est super cool ici mais on n’est peut-être pas les mieux placés pour répondre ! Ils sont si méchant que ça dans les autres rubriques ?

On m'a demandé ? ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, la chignole a dit :

J'aimerais savoir si le sur le Kona ou le Niro certains ont réussi à faire fonctionner waze ou Maps via Android auto ?

Pour ma part dès que je clique sur l'icône de là flèche (en bas à gauche), j'ai aucunes icônes d'application qui s'affiche (Waze ou Maps) mais juste un écran noir vide avec les boutons d'accès rapide en bas de l'écran. Une fois sur cet écran plus rien ne fonctionne.

 

Sur mon smartphone avec Android auto cela fonctionne bien, maps, Waze Spotify.

 

Côté musique mon Spotify ne fonctionne que si je le lance au préalable sur mon smartphone. Bref mon Android auto de mon e-Niro ne semble pas bien fonctionner.

 

Avez-vous ces mêmes soucis ?

Il faut juste allumé le GPS du téléphone, à savoir Android Auto c'est juste un duplicata au format voiture de certaines fonctions du téléphone 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, jamel GTE a dit :

Il faut juste allumé le GPS du téléphone, à savoir Android Auto c'est juste un duplicata au format voiture de certaines fonctions du téléphone 

Faut lancer chaque application Waze, maps ou Spotify directement sur le smartphone car impossible de le faire sur Android auto directement sur la voiture, pas très pratique et encore ça marche pas toujours, j'ai très souvent des écrans vides.

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec apple car play tout fonctionne directement sur l'écran de l'auto, bizarre cette différence.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 42 minutes, la chignole a dit :

Faut lancer chaque application Waze, maps ou Spotify directement sur le smartphone car impossible de le faire sur Android auto directement sur la voiture, pas très pratique et encore ça marche pas toujours, j'ai très souvent des écrans vides.

bizarre, perso j'ai juste à brancher le tél par cable usb et tout fonctionne à la voie ou sur l'écran du gps sans plus toucher le téléphone

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 11/05/2019 à 19:13, la chignole a dit :

Faut lancer chaque application Waze, maps ou Spotify directement sur le smartphone car impossible de le faire sur Android auto directement sur la voiture, pas très pratique et encore ça marche pas toujours, j'ai très souvent des écrans vides.

Non , je dirais même qu'il faut éviter de les lancer ... et surtout pas après la connexion.

Question bête ...tu as une connexion USB entre ton téléphone et la voiture ? 

Il y a des câbles USB qui posent des problèmes aussi , essaye en un autre modèle.

 

Si tu lance Waze sur le téléphone , après la connexion a la voiture (connexion Android Auto) , là tu as a coup sur un écran vide.

 

Modifié par fzaweb

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, fzaweb a dit :

Non , je dirais même qu'il faut éviter de les lancer ... et surtout pas après la connexion.

Question bête ...tu as une connexion USB entre ton téléphone et la voiture ? 

 

Si tu lance Waze sur le téléphone , après la connexion a la voiture (connexion Android Auto) , là tu as a coup sur un écran vide.

 

Oui j'ai une connexion USB ?

 

On est bien d'accord que je ne devrais pas lancer les applications sur mon smartphone avant ou pendant l'utilisation de Android auto. Nativement je devais pouvoir exécuter Waze ou Maps sur mon écran ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, chgros1 a dit :

yes

Il faut que je teste avec un autre smartphone pour voir d'où vient le soucis.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, la chignole a dit :

Il faut que je teste avec un autre smartphone pour voir d'où vient le soucis.

Dans le forum IONIQ une personne avait eu ce type de problème lié au câble usb lui même

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, fzaweb a dit :

Dans le forum IONIQ une personne avait eu ce type de problème lié au câble usb lui même

Je vais tester avec un autre câble du coup. Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Entre un câble abîmé ou destiné à la recharge uniquement, cela peut causer des ennuis.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un smartphone Honor 8X, lorsqu'il est connecté en mode Android Auto par le câble la data ne passe plus pour le partage WIFI, je dois de mettre un deuxième smartphone en partage pour avoir la data sur le Kona.

En est il de même pour vous?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un oneplus 6t, je n'ai pas de souci pour faire fonctionner Android auto (Waze) et le partage de connexion. (le Bluetooth se lance tout seul dès le branchement du câble usb). 

Internet fonctionne bien de mon côté sur le smartphone et le tomtom de la kona téléchargé bien les Infos "live" 

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...