Aller au contenu
Joe95

Forum • Waze et Android Auto sur Ioniq plug-in

Messages recommandés

Hello,

 

J'ai donc téléchargé waze et après avoir validé que l'application était désormais compatible avec Android auto, je me suis empressé de le tester...

 

Sauf que voilà, en lançant l'application, j'ai un message d'erreur qui m'indique ma version d'android auto n'est pas assez récente pour supporter Waze... ??!!!

 

Est-ce que c'est moi qui ai 3 mises à jour de retard, ou est-ce que la ioniq ne supporte pas Waze ???

J'avais posé la question sans avoir de réponse dans un thread parlant de la mise à jour logicielle... mais y'a t'il une mise à jour pour le logicielle sur la ioniq hybride ? quelqu'un connait les derniers n° de versions à avoir ?

 

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Le message d'erreur, tu l'as sur la ioniq ou sur le tel ?

Je ferai un test ce soir.

Version Android sur mon tel = 2.8.574514

Partager ce message


Lien à poster
Partager sur d’autres sites

... de mieux en mieux... je n'arrive plus à accéder au guidage, même avec maps... quand j’appuie sur l’icône guidage sur l'interface Android auto de la ioniq, ça fait un écran noir, et ça fait sauter la connexion ! ... J'ai accès aux autres fonctions (tel et musique) mais le guidage... rien à faire...

 

Le message sur le téléphone est toujours le même : erreur de communication, la version du logiciel de la voiture est incompatible...

 

Sur le téléphone, la version est : 2.8.574514-release

 

Pour la version du logiciel de la voiture, je vais le poster juste après....

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Sur le téléphone, la version est : 2.8.574514-release

 

Pour la version du logiciel de la voiture, je vais le poster juste après....

 

Voilà pour le côté véhicule93120cd357343527845ce6e817efdc68.jpg

 

Envoyé de mon BLA-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Aujourd'hui, j'ai essayé android auto avec waze.

Pas de msg d'erreur pour moi. J'ai fait un essai en wifi dans mon garage. En même temps, j'ai mis de la music avec l'appli google music. Les 2 marchent en même tps sans pb.

 

Voici mes versions sur mon hybride non plug-in:

Logiciel :AE_HEV.EUR.SOP.003.17.161212

Firmware :AE_HEV.EUR.0.5.139.161118.MICOM

Navigation :INT_AVN_MID.EUR.HMC.161209.100733

Carte : EUR.09.47.50.582.002.2(D.C1)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

J ai essayé aussi et j ai pas moyen de me connecter..Mais de toutes facons s est pas grave, j ai coyote sur 1 vieux s6 et en plus j ai besoin de la prise usb pour la musique

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis passé chez Hyundai. Le chef d'atelier m'a carrément dit que waze sur les ioniq c'était impossible, que ça ne fonctionne pas...

 

Pourtant, en desinstallant et en réinstallant Android auto, j'ai réussi à lancer waze... Depuis, rebelotte, impossible d'accéder à la navigation, ni waze ni Google... Écran noir et ça saute..

 

Envoyé de mon BLA-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que le problème vient de votre version Android il faut être au moins sur marshmallow, pour que ça fonctionne, lolipop est bien trop instable avec Android auto.

Ensuite il vous faut un cordon USB de qualité d'origine de la marque de téléphone, un cordon lambda acheté à Gifi risque de ne pas fonctionner.

 

Pour finir votre concessionnaire est une quiche

Tout cela fonctionne parfaitement bien sûr la mienne !

Et il ne faut pas oublier d'activer la gps du tel avant de lancer tout ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre car waze marche bien sur ma ioniq hybride et je pense que le soft doit être le même que sur la plug-in.

J'ai android oreo et la dernière version d'android auto sur le tel.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur ma ioniq electrique avec un samsung galaxy s4 que ce soit waze ou map ca plante au bout de quelques minutes; écran ioniq noire. si quelqu'un a une solution sans devoir changer de téléphone je suis preneur.

Je vais essayer de changer le cordon et peut être bidouiller pour installer android marshallow dans la galaxy S4 ce qui n'est normalement pas possible...

Partager ce message


Lien à poster
Partager sur d’autres sites

slt a tous

je confirme,waze fonctionne sur ma plug-in

j'ai installé la version avec les bonhommes a casquette bleu

ainsi que youtube

et un soft pour regarder des films (a l’arrêt bien sur).....

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
slt a tous

je confirme,waze fonctionne sur ma plug-in

j'ai installé la version avec les bonhommes a casquette bleu

ainsi que youtube

et un soft pour regarder des films (a l’arrêt bien sur).....

 

@+

 

Slt

4T1ZnOE.jpg

 

Avec Android auto ou avec CarPlay ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le bloc média est strictement identique sur les 3 versions de la voiture. Si Waze fonctionne sur mon électrique et sur l'hybride de ma femme il n'y a aucune raison que ça ne fonctionne pas sur le plugin.

 

Je pencherais plutôt pour un problème de connectique USB (très problématique avec la Ioniq), voir carrément un problème de téléphone.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le bloc média est strictement identique sur les 3 versions de la voiture. Si Waze fonctionne sur mon électrique et sur l'hybride de ma femme il n'y a aucune raison que ça ne fonctionne pas sur le plugin.

 

Je pencherais plutôt pour un problème de connectique USB (très problématique avec la Ioniq), voir carrément un problème de téléphone.

Pas tout à fait exacte, le bloc n'utilise pas la même couche logicielle, les firmware sont d'ailleurs différents et reprennent le type de la voiture : EV, HEV, PHEV

 

Le téléphone est peut être en cause, mais clairement Hyundai ne supporte pas Waze sur Android, c'etait dans les notes des techniciens quand j'ai consulté mon concessionnaire.

 

Envoyé de mon BLA-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Waze "fonctionne" sur notre Ioniq E. Quand je dis fonctionne c'est qu'on arrive à le démarrer mais il y a souvent des bugs notamment freeze de la position qui n'arrivent pas avec maps

Partager ce message


Lien à poster
Partager sur d’autres sites
slt a tous

je confirme,waze fonctionne sur ma plug-in

j'ai installé la version avec les bonhommes a casquette bleu

ainsi que youtube

et un soft pour regarder des films (a l’arrêt bien sur).....

 

@+

 

Slt

4T1ZnOE.jpg

 

Avec Android auto ou avec CarPlay ?

 

sur android

Partager ce message


Lien à poster
Partager sur d’autres sites

D'après ce que j'ai lu et compris : avec Apple CarPlay, ça ne peut pas fonctionner... simplement parce qu'Apple ne veut pas que ça marche (grrrr !). Donc, à moins de "jailbreaker" son iPhone, pas d'espoir d'afficher Waze sur l'écran de la Ioniq avec CarPlay.

Partager ce message


Lien à poster
Partager sur d’autres sites
D'après ce que j'ai lu et compris : avec Apple CarPlay, ça ne peut pas fonctionner... simplement parce qu'Apple ne veut pas que ça marche (grrrr !). Donc, à moins de "jailbreaker" son iPhone, pas d'espoir d'afficher Waze sur l'écran de la Ioniq avec CarPlay.

 

en effet avec Apple ce n'est pas possible pour le moment peut-être dans une mise à jour prochaine

Partager ce message


Lien à poster
Partager sur d’autres sites
Le bloc média est strictement identique sur les 3 versions de la voiture. Si Waze fonctionne sur mon électrique et sur l'hybride de ma femme il n'y a aucune raison que ça ne fonctionne pas sur le plugin.

 

Je pencherais plutôt pour un problème de connectique USB (très problématique avec la Ioniq), voir carrément un problème de téléphone.

Pas tout à fait exacte, le bloc n'utilise pas la même couche logicielle, les firmware sont d'ailleurs différents et reprennent le type de la voiture : EV, HEV, PHEV

 

Le téléphone est peut être en cause, mais clairement Hyundai ne supporte pas Waze sur Android, c'etait dans les notes des techniciens quand j'ai consulté mon concessionnaire.

 

Envoyé de mon BLA-L09 en utilisant Tapatalk

 

Ha bon et pourquoi ça fonctionne parfaitement sur la mienne avec un tel Wiko ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je n'ai jamais eu de souci ave Waze.

Je ne connais pas la version logicielle de ma voiture mais je l'ai eu fin janvier et mon téléphone est un OnePlus3 à jour sous Oreo.

Après, je passe par la connexion USB pour connecter Android Auto

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai waze sur un honor 8, et Android Auto. Lorsque je connecte mon tel à la voiture, pas de soucis : j'ai accès à maps, je reçois mes SMS... Mais par contre, je vois vraiment pas comment lancer Waze ! C'est quoi le process ?

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai waze sur un honor 8, et Android Auto. Lorsque je connecte mon tel à la voiture, pas de soucis : j'ai accès à maps, je reçois mes SMS... Mais par contre, je vois vraiment pas comment lancer Waze ! C'est quoi le process ?
Quand waze est installé sur ton téléphone tu as la possibilité de le sélectionner en appuyant sur le bouton navigation tout à gauche dans Android auto. Il te propose alors le choix entre maps et waze (appui long de mémoire)

 

Envoyé de mon BLA-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu un coup de fil de mon concessionnaire hier, rdv aujourd'hui pour recevoir la mise à jour qui est enfin là pour les plug in... Espérons qu'il y ait une maj Android auto dans le lot, marre de devoir réinstaller l'appli à chaque fois que j'utilise waze...

 

Envoyé de mon BLA-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Quand waze est installé sur ton téléphone tu as la possibilité de le sélectionner en appuyant sur le bouton navigation tout à gauche dans Android auto. Il te propose alors le choix entre maps et waze (appui long de mémoire)

Ah, je vais essayer. Pas tenté d'appuis long lors de mes tentatives...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×