Aller au contenu
momo67

programmer la recharge

Messages recommandés

Bonjour,

Le manuel de la ioniq dit que lors de la programmation il faut programmer l'heure de départ du véhicule  ( page 29)

dans l'image suivante il est dit que le chargement commence à l'heure programmée.

Alors la question est:

Faut-il programmer l'heure à laquelle le chargement est fini ou l'heure ou le chargement doit commencer?

merci pour votre aide

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi cette heure est l'heure de départ puisque la charge va se déclencher avant l'heure programmée mais c'est assez imprécis car une fois j'ai eu l'impression que la charge ne s'était pas déclenchée.

Je préfère un programmateur mécanique manuel plus sûr et qui me permet aussi de stopper la charge avant la fin pour éviter une charge pleine lorsque je ne prends pas la voiture le jour en question. Je ne sais pas si c'est important, mais on déconseille toujours de laisser des batteries pleines sur une longue période.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'heure programmée depuis le tableau de bord de la voiture est l'heure de début de la charge. En tout cas c'est ce qui se passe depuis 18 mois sur mon modèle.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est curieux j'ai programmé pour un départ de charge à 14h.  Quand je suis arrivé à 14h au garage la voiture avait déjà fait sa charge.

J'étais bien en position programmation et non en charge directe. C'est très bizarre cela. Quelqu'un d'autre aurait une réponse ?

J'avais mis 14h pour être en heure creuse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Sur Ioniq PHEV 2019/2020, l’heure programmée depuis le tableau de bord de la voiture ou via l’application BlueLink est bien l'heure de départ de la voiture. La charge commence donc bien avant l’heure indiquée. Comme visible sur les photos, on peut sélectionner l’heure de départ pour chaque jours de la semaine.

Il est aussi possible de définir les heures creuses pour bénéficier d’un tarif d’électricité avantageux.

2618D5C4-8955-402D-9C27-3B959EF30D46.png

E9BAB906-34CC-44C2-8A17-EE5E8052E635.png

4AEA0D7D-307A-4DE0-910A-274E43780FEC.png

76694942-F7B0-40B2-952E-D723D7CE2F77.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Je relance ce fil : j'ai encore constaté un non déclenchement de l'heure programmée cette nuit.

Je pensais avoir trouvé un programme fiable : HC de 3h à 7h, départ 7h.

Ce programme a marché plusieurs fois. Puis une nuit, sans rien changer à mes habitudes : pas de déclenchement.

Je vais donc revenir à mon programmateur mécanique. Plus simple et plus fiable !

Je suis le seul à constater ce dysfonctionnement ?

PS : Je précise : ce n'est pas un pb de branchement, puisque j'ai fini par déclencher la recharge manuellement depuis mon téléphone, comme je le fais toujours quand ça veut pas.

Modifié par manuher2

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi aussi j'ai utilisé un programmateur mécanique jusqu'à ce que celui-ci ait commencé à griller et à mettre le chargeur en panne. Résultat j'ai confectionné un petit tableau avec une horloge qui agit sur un relai . C'est ce dernier qui envoi le courant vers la voiture. L'horloge ne risque plus rien car elle coupe uniquement un relai et pas la forte puissance nécessaire à la voiture.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça a planté chez moi aussi il y a 2jours. Voiture non chargée le petit matin.

 

C'est assez inexplicable.

 

Pourtant j'avais noté un mieux depuis la maj bluelink.

Partager ce message


Lien à poster
Partager sur d’autres sites

La fois où cela m'est arrivé c'est la prise qui va sur la voiture qui  n'était pas complètement enfoncée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout n'est pas clair dans la programmation. J'ai constaté certaines choses chez moi mais je ne promets rien.

 

Si la période heures creuses se termine avant l'heure de départ, ça se passe bien.

Si l'heure de début de charge (heure de départ moins la durée de la charge) est avant le début de période heure creuse (typiquement un SOC plus bas que d'habitude ou un réglage d'intensité plus faible) et si vous avez sélectionné charge impérativement en heures creuses, le début de charge va tomber dans la période interdite et elle n'a pas le droit de commencer la charge.

 

Chez moi, la charge avec le CRO ne commence pas en fonction des heures creuses, elle les ignore, elle ne tient compte que :

- du SOC

- de l'intensité de charge

- de l'heure de départ

 

La période d'heures creuse n'est qu'une autorisation de le faire ou non qu'elle découvre au dernier moment, comme si on avait un programmateur mural sur la prise 220.

Exemple : heures creuses de 2h à 7h, SOC à 60% départ à 10h, intensité à 10A, ça ne chargera pas.

Pourquoi : le calcul donne (environs) dans ce cas un début de charge vers 8h et ça lui est refusé.

 

J'utilise ce fait quand je veux charger à 80%, quelque soit mon SOC de départ (disons de 15% à 50%) et avec un seul réglage de programmation.

Exemple : heures creuses de 2H à 7H, départ 7h50, 8A.

 

La charge se termine à 7H, il manque toujours 50 mn pour terminer la charge, le SOC final est similaire chaque jour quelque soit le SOC de départ.

 

Maintenant, je ne suis pas sûr que ça donne la même chose chez tout le monde.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Ca m'est arrivé également dans la nuit de samedi à dimanche alors que je n'ai pas touché aux réglages.

Ca ne doit pas être une coïncidence, peut-être un problème avec les serveurs faisant fonctionner Bluelink.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 17/01/2021 à 21:09, PHBL a dit :

La période d'heures creuse n'est qu'une autorisation de le faire ou non qu'elle découvre au dernier moment, comme si on avait un programmateur mural sur la prise 220.

Je reviens sur ce que j'ai dit car j'ai dû mal regarder, les heures creuses sont bien prises en compte dans le calcul de l'heure de départ.
De mon côté, j'ai eu le bug de charge dimanche soir.

Il y a la dernière version de Bluelink dans la voiture.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

À mon avis, le problème de la charge programmée qui ne se lance pas vient de l'appli Bluelink. Il faut faire attention quand on va sur l'appli, parfois la charge programmée se désactive. Je viens de faire le test: j'ai paramétré le programme de charge, je l'ai envoyé au véhicule. Ensuite j'ai mis le statut à jour pour qu'il écrive "Charge programmée activée". Après j'ai fermé l'appli et je l'ai rouverte. Et voyez le statut désormais: "Charge programmée désactivée".Screenshot_20210123-011145_Bluelink.thumb.jpg.80a4f7c5b149f443d747a4a6ac5092f9.jpg

Si je remets cette page à jour, ça va remettre "Charge programmée activée".

Il faut donc être vigilant quand on va sur l'appli au statut qui est indiqué.

 

@PHBL C'est intéressant ton idée, je vais tester la recharge partielle quel que soit le SOC de départ. J'ai mis heures creuses 2h-6h, départ à 7h et chargeur à 8A. La batterie devrait être chargée autour de 80-85%. Donc tu penses que si je ne roule pas demain, la nuit suivante ça ne rechargera pas plus, ou juste quelques minutes ? 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 23/01/2021 à 01:36, Jo73 a dit :

. Donc tu penses que si je ne roule pas demain, la nuit suivante ça ne rechargera pas plus, ou juste quelques minutes ? 

@Jo73 Non, j'ai mal interprété un bug de l'appli qui met parfois en charge sans qu'on lui demande si on ne fait que l'ouvrir pour consulter.

Dans le cas que tu as décrit, elle devrait charger pendant 4h, sauf si la batterie est pleine avant.

Chez moi, sous 8 A, ça charge à 15,6 % / heure, je calcule la durée d'heures creuses à afficher en fonction, si je veux terminer avant 100%

A chaque ouverture de l'appli, il y a un risque potentiel de modifier les paramètres de charge (désactivation de la prog ou au contraire mise en charge si elle n'est pas programmée)

Quand la charge se lance de façon non souhaitée, l'appli indique qu'elle n'est pas en charge mais je le détecte à la consommation de la prise.

Durée_de_charge_2.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 23/01/2021 à 01:36, Jo73 a dit :

Bonjour,

À mon avis, le problème de la charge programmée qui ne se lance pas vient de l'appli Bluelink. Il faut faire attention quand on va sur l'appli, parfois la charge programmée se désactive. Je viens de faire le test: j'ai paramétré le programme de charge, je l'ai envoyé au véhicule. Ensuite j'ai mis le statut à jour pour qu'il écrive "Charge programmée activée". Après j'ai fermé l'appli et je l'ai rouverte. Et voyez le statut désormais: "Charge programmée désactivée".

Si je remets cette page à jour, ça va remettre "Charge programmée activée".

Il faut donc être vigilant quand on va sur l'appli au statut qui est indiqué.

 

 

 

je ne suis pas sûr que l'application "désactive" toute seule. Je pense surtout que l'affichage de l'information "Charge programmée désactivée/activée" n'est pas fiable sur l'onglet 2. Personnellement je vais systématiquement sur le dernier onglet tout à droite et les informations sont toujours correctes sur les heures programmées et actives.

L'hypothèse de @PHBLest intéressante. Je vais donc basculer en "heures creuses prioritaires" et non "uniquement". Ça devrait corriger non ? D'ailleurs je ne vois pas bien la nuance (à mon avis ça joue sur l'arrêt ou non de la charge à la fin si on dépasse l'heure).

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme que j’ai aussi des ratés sur la charge. Cela m’est arrivé 3/4 fois. Elle ne déclenche pas et la config est correcte. Je refais la config et c’est ok sur BlueLink. C’est quand même très merdique comme développement et ils se sont fait un noeud au cerveau 😕

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, mes premières expériences :

* première charge manuelle, sans toucher à la programmation :

      brancher le chargeur CRO, le limiter à 8A, brancher sur la voiture,

      et 2h50 plus tard, la charge est bien passée de 50 à 100%, sans bavure ni incendie.

 

* inspiré par le message de PHBL, je programme heures creuses de 4h à 7h30, départ à 8h ... et charge

/minimale/ (la faute !).

Le lendemain matin à 8h, la charge était remontée de 48% à ... 65% 😕

Bon, je relance en manuel, et l'arrête en fin de matinée à 77%, il restait encore 3h50 à attendre,

« ya qu'èqchose qui cloche là-dedans ... » je retourne fouiller sur le forum.

 

* le surlendemain, redescendue  à 62%, charge relancée hors programmation via bluelink,

c'est toujours aussi lent. Pendant la charge, j'ouvre le panneau central, passe la vitesse de charge /programmée/  de minimale à réduite : Euréka ! le tableau de bord affiche en direct-live un temps d'attente divisé par 2 :)

 

Donc

 1. L'intensité minimale semble être de 4A, voire moins (le linky n'est pas très pratique), et elle influe sur la charge hors programme (au moins déclenchée via bluelink).

2. En cas de doute sur la qualité de l'installation électrique, cette intensité minimale peut être utile ...

 

Modifié par jkz
1ère édition avortée :/

Partager ce message


Lien à poster
Partager sur d’autres sites

L’application BlueLink est mise à jour sur iOs (hier) et il indique:

Version 1.5.8 Fixed a bug for scheduled charging.

 »résolue un bug pour la charge planifié ». Donc à voir mais il semblerait que c’est bien l’application qui génère des problèmes.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, jkz a dit :

Bonjour à tous, mes premières expériences :

* première charge manuelle, sans toucher à la programmation :

      brancher le chargeur CRO, le limiter à 8A, brancher sur la voiture,

      et 2h50 plus tard, la charge est bien passée de 50 à 100%, sans bavure ni incendie.

 

* inspiré par le message de PHBL, je programme heures creuses de 4h à 7h30, départ à 8h ... et charge

/minimale/ (la faute !).

Le lendemain matin à 8h, la charge était remontée de 48% à ... 65% 😕

Bon, je relance en manuel, et l'arrête en fin de matinée à 77%, il restait encore 3h50 à attendre,

« ya qu'èqchose qui cloche là-dedans ... » je retourne fouiller sur le forum.

 

* le surlendemain, redescendue  à 62%, charge relancée hors programmation via bluelink,

c'est toujours aussi lent. Pendant la charge, j'ouvre le panneau central, passe la vitesse de charge /programmée/  de minimale à réduite : Euréka ! le tableau de bord affiche en direct-live un temps d'attente divisé par 2 :)

 

Donc

 1. L'intensité minimale semble être de 4A, voire moins (le linky n'est pas très pratique), et elle influe sur la charge hors programme (au moins déclenchée via bluelink).

2. En cas de doute sur la qualité de l'installation électrique, cette intensité minimale peut être utile ...

 

J’ai un appareil de mesure d’intensité et sur la CRO on peut choisir 8/10/12 A bouton caoutchouc à l’arrière.

En mesure, je suis en réalité légèrement en dessous 7,8 pour 8 et 11,5 pour 12 A. Il me semble que l’installation peut aussi être limitante. 

Je n’ai jamais essayé de modifier la charge via le panneau central donc c’est bon à savoir qu’on puisse encore diminué l’intensité. Cela évitera de faire sauter les plombs d’un mobilhome dans un camping !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, ceven7 a dit :

En mesure, je suis en réalité légèrement en dessous 7,8 pour 8 et 11,5 pour 12 A.

C'est normal.

Les CRO / Wallbox / bornes sont censés mesurer l'intensité consommée et couper l'alimentation si la voiture consomme "trop". (en pratique, peu le font...)

Du coup, les voitures prennent une marge par rapport à la consigne.

 

il y a 38 minutes, ceven7 a dit :

Il me semble que l’installation peut aussi être limitante. 

A part si un disjoncteur saute, je ne vois pas comment...

 

Modifié par Remy

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, ceven7 a dit :

L’application BlueLink est mise à jour sur iOs (hier) et il indique:

Version 1.5.8 Fixed a bug for scheduled charging.

 »résolue un bug pour la charge planifié ». Donc à voir mais il semblerait que c’est bien l’application qui génère des problèmes.

Merci  ! ... mais une mise à jour Androïd m'a installé la version 1.5.7 du 28 janvier (bug fixes and improvements) : à suivre.

Partager ce message


Lien à poster
Partager sur d’autres sites

La section des cables limite l'intensité et l'état de la terre: toutes les installations ne sont pas au dernières normes. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, ceven7 a dit :

La section des cables limite l'intensité

C'est un abus de langage.

 

Il serait dangereux de laisser croire qu'en se branchant sur un câble trop fin, la voiture ou le CRO vont s'auto réguler pour ne pas abîmer le câble !

 

Oui, une section de câble trop faible oblige à limiter l'intensité pour ne pas endommager les câbles, mais il n'y a rien d'automatique là dedans et tirer une intensité trop forte sur un câble trop fin ne limitera pas l'intensité... tant que le câble ne sera pas coupé.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui il est très difficile de "limiter" une intensité. Dans le cas d'un chargeur, c'est relativement facile car la tension est plus facile à réguler que l'intensité.

Par exemple, plus on va augmenter la tension du chargeur, plus il y aura de courant (donc de l'intensité) qui ira vers les batteries, car la différence de potentielles est élevée. Pour maitriser l'intensité "constante" il suffit donc d'asservir  la tension et de veiller à ce que celle-ci engendre l'intensité souhaitée.

J'ai toujours un chargeur de batteries en Pb et qui marche exactement sur ce principe car il affiche clairement la tension appliquée.

Pour avoir une intensité constante vers la batterie, il régule la tension. Ainsi on évite la surchauffe au départ de la charge où les écarts de tension sont élevés entre le chargeur et la batterie qui est déchargée.

Modifié par manuher2
faute orthographe

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors cette nuit, je n'ai pas compris. Programmation hc 00h 07h comme d'habitude. Bien déclenché mais arrêté vers 1h40 d'après la notification "charge terminée comme programmée". Résultats 60%...
Étrange étrange..

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...