Aller au contenu
Chrismen16

Forum • probleme android auto/prise usb

Messages recommandés

Depuis hier, android auto ne fonctionne plus sur l'ecran GPS.apres des mois de fonctionnement sans soucis.

ce soir, android auto s'est mis en route 2s puis a disparu, et cela 3 ou 4 fois de suite.

j'ai remarqué également que le téléphone ne se rechargeait plus via la prise usb, et apparement ni acvec celle située dans l'accoudoir. Par contre, il charge bien lorsque je met un adaptateur USB dans la prise allume cigare.

Si vous avez des explications je suis preneur. Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Depuis hier, android auto ne fonctionne plus sur l'ecran GPS.apres des mois de fonctionnement sans soucis.

ce soir, android auto s'est mis en route 2s puis a disparu, et cela 3 ou 4 fois de suite.

j'ai remarqué également que le téléphone ne se rechargeait plus via la prise usb, et apparement ni acvec celle située dans l'accoudoir. Par contre, il charge bien lorsque je met un adaptateur USB dans la prise allume cigare.

Si vous avez des explications je suis preneur. Merci

J'ai eu le même genre de symptômes aujourd'hui. Mais ça a marché quand même au final. Je suis sur un Nokia 6

Partager ce message


Lien à poster
Partager sur d’autres sites

Finalement c'etait juste un probleme de cable USB. En remplacant par un autre cable, tout fonctionne.

Et en y regardant de plus pres, j'ai vu que le cable était coupé au niveau de la prise coté téléphone: a force de brancher et debrancher 2 fois par jour sans doute.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te conseille d'utiliser un câble usb magnetique c'est plus facile à brancher et débrancher.

Partager ce message


Lien à poster
Partager sur d’autres sites

Après avoir testé avec 2 cables avec Galaxy S4 j'ai toujours ces plantages sur android auto

Je crains que ce soit le problème vienne du Galaxy s4 trop vieux

Partager ce message


Lien à poster
Partager sur d’autres sites

Docteur, quand j'appuie là j'ai mal, et puis quand j'appuie là j'ai mal, et puis quand j'appuie là j'ai mal, et puis quand j'appuie là j'ai mal, et puis quand j'appuie là j'ai mal, et puis là et là et encore là... C'est grave?

 

Non, je pense que vous vous êtes juste cassé le doigt.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai également des problèmes avec android auto. La partie GPS: Waze ou Maps plante quasi systématiquement au lancement avec au bout de plusieurs secondes un message "votre téléphone ne répond pas - veuillez relancer android auto".

 

Sur la partie média audio (spotify) très peu de problème.

 

Partie téléphone, je n'ai pas de notification sur l'ODB en cas d'appel, je dois décrocher sur mon téléphone.

 

Avez vous des problème de votre coté?

 

Téléphone: Huawei P9 Lite

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si ça vous sera utile mais au cas où aucun problème avec AppleCarPlay et IPhone 6S+

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun soucis chez moi. Version 4.33.0.1cge sur un redmi note 4 ou sur un mi a1...

b1d0943dbaa69ecc986790d09bd34852.jpg

 

Envoyé de mon Mi A1 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

idem, plus de soucis depuis le passage a à la Security Update de février sur mon Nokia 6 sous Oreo 8.0.0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le problème hier ...

Reboot du téléphone ..toujours HS .. mais avec un message fugace sur un pb de reconnaissance du protocole du port USB.

et de suite je suis renvoyer sur la liste des voitures compatible Android auto ...

 

Désinstalle et réinstalle d'Android auto , et tout est revenu dans l'ordre.

Partager ce message


Lien à poster
Partager sur d’autres sites
Aucun soucis chez moi. Version 4.33.0.1cge sur un redmi note 4 ou sur un mi a1...

b1d0943dbaa69ecc986790d09bd34852.jpg

 

Envoyé de mon Mi A1 en utilisant Tapatalk

 

 

Justement, j'avais abandonné, n'ayant jamais réussi à utilisé ma version CGE avec android auto... c'est quoi la recette magique ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Vas dans Android auto sur le tel. Tu vas dans à propos puis tu tapes plusieurs fois sur la barre d'état en haut. Tu accèdes aux options développeur. Puis paramètres et tu coches tout en bas sources inconnues...

 

Envoyé de mon Mi A1 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×