Aller au contenu
pailler

Mon autopilot me joue des tours

Messages recommandés

N'ayant pas trouvé de sujet correspondant à mes petits ennuis je vous propose celui-ci.

A plusieurs reprises, sur des routes 2X2 voies séparées par un terre-plein et parfaitement matérialisées, le maintien dans la file s'est déconnecté tout seul, sans intervention de ma part, sans qu'un autre véhicule vienne s'interposer, juste comme ça, certes en me prévenant (ding dông) mais deux ou trois fois dans un virage. Heureusement que je ne dormais pas ! 

Attention j'avais bien la main sur le volant et il n'y a pas eu avant le message me demandant d'exercer une pression dessus.

Seul le maintien dans la file (le petit volant) se déconnecte. Le régulateur continue à fonctionner. 

Ce truc me terrorise et j'hésite maintenant à l'utiliser. 

Quelqu'un a eu ça ?

Que feriez-vous à ma place ?

Cela mérite-t-il de faire remonter l'info à Tesla ?

Modifié par pailler

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, pailler a dit :

Quelqu'un a eu ça ?

J'ai déjà vu ça sur des vidéos aux US.

 

il y a 8 minutes, pailler a dit :

Que feriez-vous à ma place ?

 

Un reboot, et si ça se reproduit, une intervention au Service Center.

 

il y a 9 minutes, pailler a dit :

 Cela mérite-t-il de faire remonter l'info à Tesla ?

Si ça se reproduit, oui. Il y a peut-être un souci.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, pailler a dit :

N'ayant pas trouvé de sujet correspondant à mes petits ennuis je vous propose celui-ci.

A plusieurs reprises, sur des routes 2X2 voies séparées par un terre-plein et parfaitement matérialisées, le maintien dans la file s'est déconnecté tout seul, sans intervention de ma part, sans qu'un autre véhicule vienne s'interposer, juste comme ça, certes en me prévenant (ding dông) mais deux ou trois fois dans un virage. Heureusement que je ne dormais pas ! 

Attention j'avais bien la main sur le volant et il n'y a pas eu avant le message me demandant d'exercer une pression dessus.

Ce truc me terrorise et j'hésite maintenant à l'utiliser. 

Quelqu'un a eu ça ?

Que feriez-vous à ma place ?

Cela mérite-t-il de faire remonter l'info à Tesla ?

Mmm, c'est juste le maintien de cap qui se désactive ? Le régulateur de distance adaptatif reste activé ? 

Si oui, tu exerces peut être une pression trop forte sur le volant.  Si le système détecte que tu exerces une pression trop forte, alors que ce n'est pas le cas, c'est peut être un problème de calibration: tu peux faire le test en ligne droite, avec les mains ne touchant quasiment pas le volant. Si ta Tesla ne te bipe pas à la figure après plusieurs minutes, pour se plaindre que tu n'as pas tes mains sur le volant, il a un problème. 

 

Il faut noter que la force nécessaire pour désactiver le maintien de cap diminue avec l'angle de braquage: dans les virages serrés, la force nécessaire est faible. Mais si tu ne touches pas le volant, ou à peine, ça ne devrait pas se désactiver. 

 

Modifié par Teslanaute

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Teslanaute a dit :

Mmm, c'est juste le maintien de cap qui se désactive ? Le régulateur de distance adaptatif reste activé ? 

Si oui, tu exerces peut être une pression trop forte sur le volant. 

 

Oui, le régulateur ne bouge pas. 

Tu as peut-être raison : c'est vrai que j'ai tendance à exercer une pression plutôt ferme mais bon, s'il faut une clé dynamométrique pour doser la pression c'est quand-même un peu moyen !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, pailler a dit :

Oui, le régulateur ne bouge pas. 

Tu as peut-être raison : c'est vrai que j'ai tendance à exercer une pression plutôt ferme mais bon, s'il faut une clé dynamométrique pour doser la pression c'est quand-même un peu moyen !

Ah ton message n'était pas clair au début alors. Refait la même chose sans toucher le volant, sauf quand il clignote en bleu. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, pailler a dit :

Oui, le régulateur ne bouge pas. 

Tu as peut-être raison : c'est vrai que j'ai tendance à exercer une pression plutôt ferme mais bon, s'il faut une clé dynamométrique pour doser la pression c'est quand-même un peu moyen !

Oui, c'est le même seuil pour tout le monde. En général, il vaut mieux se détendre et laisser ses mains être guidées par le volant, sans résister, avec une pression un peu plus forte de temps à autre quand le système le réclame. C'est une habitude qui vient assez vite ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça m'est arrivé aussi et, dans mon cas, la pression de la main n'était pas en cause, à  chaque fois après un temps assez long d'autopilote et aucun changement de pression. À ce sujet, cest le poids de ma main et de mon avant bras qui crée la pression. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis la dernière MAJ ce n'est plus la pression qui importe mais la résistance à la direction, tourner le volant avec un doigt contre une des trois branches suffit. Et c'est bien mieux ainsi d'ailleurs, merci la MAJ :) 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Jerme34 a dit :

Depuis la dernière MAJ ce n'est plus la pression qui importe mais la résistance à la direction, tourner le volant avec un doigt contre une des trois branches suffit. Et c'est bien mieux ainsi d'ailleurs, merci la MAJ :) 

Tu fais quelle différence entre pression et résistance sur ton volant ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Jerme34 a dit :

Depuis la dernière MAJ ce n'est plus la pression qui importe mais la résistance à la direction, tourner le volant avec un doigt contre une des trois branches suffit. Et c'est bien mieux ainsi d'ailleurs, merci la MAJ :) 

Oui mais c'est pas lié à la mise à jour, ça a toujours été comme ça, même sur Model S et X: il n'a pas de capteur de pression ou de présence des mains sur le volant. Ce qui a changé avec la dernière mise à jour c'est le message d'alerte que je trouve plus clair (avant du genre: merci d'exercer une pression plus forte. Maintenant: Tournez légèrement le volant) 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Jerme34 a dit :

Depuis la dernière MAJ ce n'est plus la pression qui importe

Ça n'a jamais été la pression. Il n'y a pas de capteurs de pression dans le volant d'ailleurs.

 

Grillé par @Teslanaute

Modifié par bobjouy

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça m’ait arrivé un  à moi aussi souvent un virage très serré sur une 2 × 2 voie avec terre plein central ou auto pilote veut se désactiver en me disant de reprendre la main

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, pailler a dit :

Oui, le régulateur ne bouge pas. 

Tu as peut-être raison : c'est vrai que j'ai tendance à exercer une pression plutôt ferme mais bon, s'il faut une clé dynamométrique pour doser la pression c'est quand-même un peu moyen !

Perso, j'ai un truc très simple pour trouver le bon niveau de pression : je pense à ma femme...mon amour ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je profite de ce sujet pour exposer un autre problème à un endroit précis, toujours le même, la vitesse du régulateur augmente subitement.

Ça se passe uniquement si j'active l'autopilot alors que je roule à 95km/h (par exemple). La vitesse de régulation prend alors la limite réglée pour moi à 80+3 = 83km/h. Je roule donc à 83 km/h jusqu'à l'endroit magique où systématiquement la vitesse reprend à 95 km/h.

Je pensais que c'était lié à un bug de la carto des vitesses, mais le petit panneau de limitation reste bien à 80.

J'essaierai de vous faire une vidéo ce soir.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, pailler a dit :

Tu fais quelle différence entre pression et résistance sur ton volant ?

avant "l'amélioration", je "poussais" sur le volant et l'alerte disparaissait, à présent le simple fait de faire tourner, même imperceptiblement le volant le fait également.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, bobjouy a dit :

Ça n'a jamais été la pression. Il n'y a pas de capteurs de pression dans le volant d'ailleurs.

 

Grillé par @Teslanaute

Dans le volant non, mais dans la colonne sans doute.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 49 minutes, ced008 a dit :

Je profite de ce sujet pour exposer un autre problème à un endroit précis, toujours le même, la vitesse du régulateur augmente subitement.

Ça se passe uniquement si j'active l'autopilot alors que je roule à 95km/h (par exemple). La vitesse de régulation prend alors la limite réglée pour moi à 80+3 = 83km/h. Je roule donc à 83 km/h jusqu'à l'endroit magique où systématiquement la vitesse reprend à 95 km/h.

Je pensais que c'était lié à un bug de la carto des vitesses, mais le petit panneau de limitation reste bien à 80.

J'essaierai de vous faire une vidéo ce soir.

Oui ça arrive à plein d'endroits. En fait dès que l'autopilot n'est plus limité à une certaine vitesse. Rien ne t'empêche de mettre l'AutoPilot à 120 km/h en ville s'il l'accepte. Il y aura des portions où il affichera "vitesse de l'assistance au maintien de cap limitée à 50 km/h" mais dès que les contraintes de la route ne sont plus là (virage serré, rond point ou autre chose), il repartira à 120 km/h, tout en voyant la limite autorisée à 50 km/h seulement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Maj59 a dit :

Ça m’ait arrivé un  à moi aussi souvent un virage très serré sur une 2 × 2 voie avec terre plein central ou auto pilote veut se désactiver en me disant de reprendre la main

Je pense que c'est quand la Model 3 considère que le virage est trop serré pour elle.

Ça me l'a fait deux fois sur nationale, à 90km/h, en pleine démo de l'autopilot.

Et une fois sur l'autoroute, à 130 km/h, sur l'A6 après Beaune en rentrant vers Paris pour ceux qui connaissent.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, 3.14R a dit :

Je pense que c'est quand la Model 3 considère que le virage est trop serré pour elle.

 

Ce n'était pas du tout le cas : route 2X2, terre plein central, matérialisation ok et aucun virage serré.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Jerme34 a dit :

Dans le volant non, mais dans la colonne sans doute.

Non plus. Je pense que c’est un hasard. Il a toujours fallu « tourner » le volant pour que le système te détecte.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 51 minutes, ktz737 a dit :

Non plus. Je pense que c’est un hasard. Il a toujours fallu « tourner » le volant pour que le système te détecte.

Alors ça a été amélioré. ça en revanche, j'en suis certain. Laissez moi au moins ce plaisir :):):)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, pailler a dit :

Ce n'était pas du tout le cas : route 2X2, terre plein central, matérialisation ok et aucun virage serré.

 

Le 14/05/2019 à 10:23, pailler a dit :

Cela mérite-t-il de faire remonter l'info à Tesla ?

Si tu es le seul, je pense que tu peux contacter Tesla... Ou que tu te détendes en tenant le volant ;-)

Ça ne m'est jamais arrivé en ligne droite.

Modifié par 3.14R

Partager ce message


Lien à poster
Partager sur d’autres sites

Jamais vu ça moi non plus. Si le reboot ne fait rien, effectivement SAV direct à mon avis...

 

Pour ma part après un trajet de 850 kilomètres dans la journée, par 2 fois sur l'autoroute un véhicule que j'étais en train de doubler m'a coupé la route (je devais être dans leur angle mort) juste devant le pare choc, l'autopilote n'a pas bronché ni l'avertisseur anti collision. J'ai dû moi même freiner en urgence. Ça a été chaud.... Bref ils ont encore beaucoup à faire sur l'autopilote. C'est déjà arrivé à quelqu'un ?

Ça m'était arrivé une fois déjà sur un autre trajet et j'avais été étonné de l'absence de réaction des automatismes dans ce cas de figure très précis. (voiture qui déboite devant le capot, presque à le toucher)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Fuego a dit :

l'autopilote n'a pas bronché ni l'avertisseur anti collision

Je pense que si la voiture de devant va plus vite que toi, il considère que c'est OK... 

Par contre il va détecter une voiture plus lente qui roule 3km plus loin et donner un coup de frein ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'étais en train de doubler, avec un différentiel de vitesse d'au moins 20 km/h. Le premier était un camion...

Modifié par Fuego

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...