Aller au contenu
Yendi

Mode sentinel HS depuis la MAJ 2021.4.18.3

Messages recommandés

Posté(é) (modifié)

Bonjour à tous,

 

Je fais ce topic pour d'un part avertir et d'autre part peut être recenser les personnes qui auraient le même soucis que moi:

Depuis la MAJ 2021.4.18.3 mon mode sentinel est actif mais ne se déclenche jamais.

J'ai remarqué cela car quand je laisse ma voiture j'ai toujours 5 ou 6 alertes, mais depuis la MAJ je n'en ai plus aucune.

 

J'ai donc testé d'activer manuellement le sentry mode, couper le bluetooth et mettre mon tel en mode avion et essayer de toucher/ouvrir/secouer la voiture. A aucun moment j'ai une activation du mode sentinel ou un enregistrement. Seul réaction du véhicule: quand j'essai d'ouvrir la portiere, l'ecran s'allume et me demande de poser la carte sur le montant pour déverrouiller.

 

Ce qui est étrange c'est que la dashcam fonctionne et que je peux enregistrer des évènements avec.

Dans TeslaFi le véhicule à bien le mode sentinel d'activé et consomme bien comme d'habitude quand le mode sentinel est en fonctionnement.

J'ai appelé Tesla qui m'a conseillé de faire venir le mobile service... 

 

Ce que j'ai tenté de faire:

  • Changer de dispositif USB (j'avais mis un SSD, j'ai remis la clé USB tesla) --> Je retire de mes investigations le port USB vu que de toute façon la dashcam peut enregistrer des images sur le support
  • Reboot via molette du volant
  • Rebot via "Couper l'alimentation" et attente 5 minutes
  • Reinstallation de la MAJ via le mode SERVICE
  • Désactivation/reactivation/mode sentinel "forcé" via l'activation sur l'icone
  • Reformatage des 2 supports (via la Tesla)
  • Je n'ai vraiment pas envi de faire un factory reset et de tout perdre...

 

Encore une fois je n'ai ce soucis que depuis la 2021.4.18.3 donc à vous de voir si vous souhaitez la faire :D

 

 

Modifié par Yendi

Partager ce message


Lien à poster
Partager sur d’autres sites

Lorsque tu as fais ton test du déclenchement sentinelle en désactivant le Bluetooth de ton téléphone as tu attendu 1 min ? C’est le temps d activation de sentinelle une fois la voiture verrouillé 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

Oui, j'ai encore testé ce matin en partant bosser: Je pars de mon appart en me mettant en mode avion, donc quand j'arrive dans le garage de ma residence (8 etages plus bas...) le téléphone n'a jamais été connecté avec le véhicule.

Le seul message c'est de mettre la carte pour dévérouiller...

 

Je viens de descendre pour faire cette video: Je pars de chez moi en mode avion, BT est bien desactivé.

On voit bien que quand je rentre dans le vehicule avec la carte, pas d'alerte Sentry et l'icone rouge du mode activé est bien présente.

 

 

Modifié par Yendi

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Yendi a dit :

Oui, j'ai encore testé ce matin en partant bosser: Je pars de mon appart en me mettant en mode avion, donc quand j'arrive dans le garage de ma residence (8 etages plus bas...) le téléphone n'a jamais été connecté avec le véhicule.

Le seul message c'est de mettre la carte pour dévérouiller...

 

Je viens de descendre pour faire cette video: Je pars de chez moi en mode avion, BT est bien desactivé.

On voit bien que quand je rentre dans le vehicule avec la carte, pas d'alerte Sentry et l'icone rouge du mode activé est bien présente.

 

 

Tu n’as pas exclus le domicile dans ton parametrage sentinelle ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non justement: Avant j'avais activé partout, exclu domicile. Pour mes tests j'ai laissé activé partout.

Comme on le voit sur TeslaFi c'est bien activé:

 

image.thumb.png.d62c8ba55d750e10163eedb1e13f0826.png

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, schingouz a dit :

Idem pour moi, c'est en défaut depuis 10j, malgré des formatages

Tu es en quelle version ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Yendi a dit :

Non justement: Avant j'avais activé partout, exclu domicile. Pour mes tests j'ai laissé activé partout.

Comme on le voit sur TeslaFi c'est bien activé:

 

image.thumb.png.d62c8ba55d750e10163eedb1e13f0826.png

Ok effectivement dans ce cas c’est très bizarre il n y a que Tesla qui pourra te solutionner le problème. Sans doute un bug lié à ta mise à jour 

Partager ce message


Lien à poster
Partager sur d’autres sites

De mon côté, je suis en version 2021.4.18 b94447274f1b4 (ça semble être la dernière puisque je n'ai pas de mise à jour proposée). C'est une SR+ MIC qui n'a que quelques jours et qui a été livrée dans cette version.

Je viens de tester le sentinelle pour voir : il s'active bien et prend des vidéos que je peux consulter. Par contre, il détecte sans arrêt quelque chose même quand il ne se passe rien et j'ai donc une vidéo toutes les minutes ! La voiture est dans mon garage (maison, porte du garage fermée) bien à l'étroit sur les côtés et l'arrière, est-ce que ça peut être la raison ? Sinon, qu'est ce qui peut provoquer ces détections sans discontinuer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)
il y a 4 minutes, Frodon35 a dit :

De mon côté, je suis en version 2021.4.18 b94447274f1b4 (ça semble être la dernière puisque je n'ai pas de mise à jour proposée). C'est une SR+ MIC qui n'a que quelques jours et qui a été livrée dans cette version.

Je viens de tester le sentinelle pour voir : il s'active bien et prend des vidéos que je peux consulter. Par contre, il détecte sans arrêt quelque chose même quand il ne se passe rien et j'ai donc une vidéo toutes les minutes ! La voiture est dans mon garage (maison, porte du garage fermée) bien à l'étroit sur les côtés et l'arrière, est-ce que ça peut être la raison ? Sinon, qu'est ce qui peut provoquer ces détections sans discontinuer ?

Ca c'est un comportement "normal": J'avais ca et la diode clignotante de ma wallbox ou le néon de mon garage activaient le mode. J'avais pareil 300-400 alertes chaque matin !

J'ai mis une camera IP et désactivé le Sentry chez moi a cause de ca.

La, mon PB c'est que je n'ai plus aucune alerte/enregistrement !

Modifié par Yendi

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 31 minutes, Yendi a dit :

Ca c'est un comportement "normal": J'avais ca et la diode clignotante de ma wallbox ou le néon de mon garage activaient le mode. J'avais pareil 300-400 alertes chaque matin !

J'ai mis une camera IP et désactivé le Sentry chez moi a cause de ca.

La, mon PB c'est que je n'ai plus aucune alerte/enregistrement !

Ah ok, c'est peut être à cause de ma chaudière qui a une led qui fait comme un "battement" en permanence (s'allume et s'éteint lentement).

Pour ton problème, as-tu la même version que celle que j'ai indiquée ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)
il y a 2 minutes, Frodon35 a dit :

Ah ok, c'est peut être à cause de ma chaudière qui a une led qui fait comme un "battement" en permanence (s'allume et s'éteint lentement).

Pour ton problème, as-tu la même version que celle que j'ai indiquée ?

Non, je suis en 2021.4.1.3 comme indiqué plus haut et dans le titre de mon message...

Modifié par Yendi

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)
il y a 3 minutes, Yendi a dit :

Non, je suis en 2021.4.1.3 comme indiqué plus haut.

Ah oui désolé je confonds les version, je débute ;-)

donc j'imagine que ma version 2021.4.18 est plus ancienne que ta 2021.4.18.3 ?

Mais d'ailleurs pourquoi est-ce qu'on a pas la même version ?

Modifié par Frodon35

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

merci Yendi.

Je comprends donc qu'il ne faut pas que je saute sur cette mise à jour...

Est-ce qu'il y a des personnes avec la .3 qui ont le sentinelle qui fonctionne encore correctement ?

Modifié par Frodon35

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai la 2021.4.18 et je confirme que la dernière fois que j'ai utilisé le mode sentinelle (vendredi dernier) j'ai eu 3 alertes mais aucun enregistrement. Alors que fin mai ça fonctionnait parfaitement (je l'utilise rarement, quand je charge sur une borne publique ou sur les parkings quand il y a du monde).

Partager ce message


Lien à poster
Partager sur d’autres sites

Le titre évoque une version plus récente, mais aucun problème ici en 2021.4.18. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, nicolinux a dit :

Le titre évoque une version plus récente, mais aucun problème ici en 2021.4.18. 

Merci :D

Effectivement je n'avais aucun soucis en 2021.4.18 et le passage direct en 2021.4.18.3 est l'élément déclencheur du problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

Bon je viens d'avoir le service center d'Aix et la seule réponse qu'ils m'ont donnés c'est "ya rien a faire, faut attendre la prochaine MAJ".

La personne m'a dit de prendre un RDV fictif pour qu'ils fassent un diagnostic à distance mais que ca servirait sans doute a rien...

 

SUPER.

 

Je comprends pas qu'on ai pas un moyen de faire un rollback via le menu service ou en SC...

Modifié par Yendi

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, schingouz a dit :

@Yendi version 2021.4.18.3 :(

Faut etre positif, si on est nombreux à avoir ce soucis, on aura rapidement un fix

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Frodon35 a dit :

De mon côté, je suis en version 2021.4.18 b94447274f1b4 (ça semble être la dernière puisque je n'ai pas de mise à jour proposée). C'est une SR+ MIC qui n'a que quelques jours et qui a été livrée dans cette version.

Je viens de tester le sentinelle pour voir : il s'active bien et prend des vidéos que je peux consulter. Par contre, il détecte sans arrêt quelque chose même quand il ne se passe rien et j'ai donc une vidéo toutes les minutes ! La voiture est dans mon garage (maison, porte du garage fermée) bien à l'étroit sur les côtés et l'arrière, est-ce que ça peut être la raison ? Sinon, qu'est ce qui peut provoquer ces détections sans discontinuer ?

C'est sûrement un hérisson qui se balade :) ... vu que c'est le symbole de Tesla car c'est le plus petit animal que le système peut détecter...

Partager ce message


Lien à poster
Partager sur d’autres sites

Passage en .2 depuis vendredi et j'ai maintenant le problème inverse.

Le mode sentinelle ne veut plus se désactiver automatique à mon domicile. J'ai tenter de le désactiver/réactiver et d'enregistrer de nouveau mon domicile mais rien n'y fait.

 

Pour l'instant je suis obligé de le désactiver complètement à la main quand j'arrive chez moi pour limiter la consommation et le remplissage de la clé à chaque fois qu'un animal décide de passer à coté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en .2 depuis quelques jours et je constate aussi un dysfonctionnement du mode sentinelle : il ne se déclenche plus du tout ou alors quand je le force par le téléphone à mon domicile il se déclenche mais aucune vidéo n'est dispo dans le stockage...

 

Bref visiblement ça merde et il faudra attendre la prochaine mise à jour!

Partager ce message


Lien à poster
Partager sur d’autres sites

Idem pour moi, mode sentinelle enclenché, aucun vidéo visible dans l'interface. Même version après MAJ ce samedi.

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...