Aller au contenu
Pzucchel

Tension en volts des cellules à 100%

Messages recommandés

Bonsoir à tous, 

 

Quelqu'un avec Torque pourrait me dire la tension (en Volts) par cellule à 100% de charge ? Je ne charge presque jamais au maximum, je pense que normalement c'est 4.2V mais ça pourrait aussi changer avec un soh que n'est pas bon... 

Modifié par Pzucchel

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, Pzucchel a dit :

Bonsoir à tous, 

 

Quelqu'un avec Torque pourrait me dire le voltage par cellule à 100% de charge ? Je ne charge presque jamais au maximum, je pense que normalement c'est 4.2V mais ça pourrait aussi changer avec un soh que n'est pas bon... 

Aucune idée Pzucchel par contre pour parfaire ton niveau de français je peux te dire que l'on parle de "tension" en français et non de "voltage" qui est un anglicisme. ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, la chignole a dit :

Aucune idée Pzucchel par contre pour parfaire ton niveau de français je peux te dire que l'on parle de "tension" en français et non de "voltage" qui est un anglicisme. ?

Oulala, quelle découverte pour moi... Merci beaucoup @la chignole, vraiment apprécié... Et la tension artérielle, que est une mesure de pression, comment on fais la difference? ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Pzucchel a dit :

Oulala, quelle découverte pour moi... Merci beaucoup @la chignole, vraiment apprécié... Et la tension artérielle, que est une mesure de pression, comment on fais la difference? ?

De rien.

On parle alors de tension électrique et de tension artérielle.

Tout comme on parle d'intensité électrique et non d'ampérage.?

Modifié par la chignole

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Il y a 3 heures, Pzucchel a dit :

je pense que normalement c'est 4.2V

c'est aussi ce que je pense au vu des relevé torque pro sur une batterie neuve

ensuite ça baisse progressivement de mV en mV

après >117000kms, sur mon soulEV, elle sont entre 4,10V et 4,12V

 

 

 

Modifié par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, gepeliste62 a dit :

c'est aussi ce que je pense au vu des relevé torque pro sur une batterie neuve

ensuite ça baisse progressivement de mV en mV

après >117000kms, sur mon soulEV, elle sont entre 4,10V et 4,12V

 

 

 

Très intéressant, merci @gepeliste62.. Et tu es toujours à 100% de charge indiquée ? Tu as vu une différence été /hiver ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
il y a 17 minutes, Pzucchel a dit :

Et tu es toujours à 100% de charge indiquée

oui , toujours charge à 100%

il y a 17 minutes, Pzucchel a dit :

Tu as vu une différence été /hiver ? 

a priori, non.

mais c'est normal, puisque j'ai une diminution progressive 

seul le soh peut légèrement varié mais est-ce la saison ou ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec Torque je la mesure tt les mois à 4,14V effectifs @100% (96/97% BMS) depuis l'acquisition du Niro. Il me reporte aussi un Vmax à 4,24V mais je n'ai jamais vus les cellules à cette tension effective.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, Ben-Jyh a dit :

Avec Torque je la mesure tt les mois à 4,14V effectifs @100% (96/97% BMS) depuis l'acquisition du Niro. Il me reporte aussi un Vmax à 4,24V mais je n'ai jamais vus les cellules à cette tension effective.

Super, merci. Peut être vmax est pendant la charge ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Charger la batterie periodiquement a 100% display est nécessaire pour l'equilibrage des cellules, et donc, pour atteindre une tension nominale et uniforme.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Iank a dit :

Charger la batterie periodiquement a 100% display est nécessaire pour l'equilibrage des cellules, et donc, pour atteindre une tension nominale et uniforme.

 

Salut,

 

est ce que tu as une référence pour supporter l'affirmation ? J'ai cherché pour des mois sans succès, inclus manuels bms et articles scientifiques sur le fonctionnement des cellules.

 

Équilibrer en quoi, en tension? En charge ? En énergie ? Comment le bms va equilibrer une cellule, je veut dire il change quoi pour la mettre en "l'équilibre" ? 

 

J'ai lu aussi que il faut aller à zéro de temps en temps, et c'est un mythe qui viens de cellules NiCd, interdite en europe depuis des années...

 

Pour info, a 70%, mes cellules ont toutes la même tension... 

Modifié par Pzucchel

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Pzucchel a dit :

Salut,

 

est ce que tu as une référence pour supporter l'affirmation ? J'ai cherché pour des mois sans succès, inclus manuels bms et articles scientifiques sur le fonctionnement des cellules.

 

Équilibrer en quoi, en tension? En charge ? En énergie ? Comment le bms va equilibrer une cellule, je veut dire il change quoi pour la mettre en "l'équilibre" ? 

 

J'ai lu aussi que il faut aller à zéro de temps en temps, et c'est un mythe qui viens de cellules NiCd, interdite en europe depuis des années...

 

Pour info, a 70%, mes cellules ont toutes la même tension... 

 

Faut arrêter d'être tendu avec ces pourcentages de charges...

Les coréennes ont toutes les protections, en tout cas c'est le cas chez hyundai et c'est préconisé pour une recharge complète au moins 1 fois par mois. 

Tu as bien lu ton manuel kia à ce sujet ou ça est pas recommandé contrairement à hyundai ? 

 

 

Screenshot_20191107_202629.jpg.623abad0aeb0ddb543a84444547f5d1b.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis réussi à le rétrouver... Et effectivement tu as raison, c'est en plus dans la première section du manuel et non pas dans la manutention :ça veut dire que c'est important...

 

Par contre, je ne suis pas d'accord que il faut pas comprendre à quelle percentage il faut charger. Dans mon utilisation, voiture dans garage particulier en face du wallbox, je pourrait charger chaque jour, chaque semaine, ou chaque deux semaines sans aucune différence d'effort, et simplement je veux faire la chose que endommage moins la batterie...

 

Après, chacun fait la chose plus approprié pour eux même, leur porte monnaie, et surtout pour l'environnement... 

 

 

https://electrek.co/2017/09/01/tesla-battery-expert-recommends-daily-battery-pack-charging/

 

 

20191117_110138.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait un peux de tests, et je partage mes données. 

 

En premier, c'est vrai que le manuel suggère de charger, de temps en temps, à 100% SI VOUS ALLEZ EN DESSOUS DE 20%.

 

C'est très intéressant, je pense de comprendre la raison. Vers 3 volts, la chute de tension du une cellule est très rapide. Ça veut aussi dire que des cellules différents peuvent chuter  à des moments différents, et se POSITIONNER À LA MÊME Tension aussi quand ils ont une charge résiduelle stockée dans la cellule differente. 

 

En chargeant à 100%, la curve charge - tension s'applaitit, et alors les tensions sont plus ou moins les mêmes aussi pour des cellules que ont stockée des charges différentes (parce que la charge stockée avant la recharge était différent, et ont besoin des temps differents) .

 

Surtout, comme vous pouvez voir dans les données que suivent, vers 99.5% LE BMS CHANGE LE MODE DE CHARGE, ET PASSE DU MODE À COURANT CONSTANT ÀU MODE À TENSION CONSTANTE. 

 

J'ai fait un cycle complete à 100% après quelques mois que je ne chargeait pas à 100%, et effectivement j'avais la majorité des cellules à 4.14V MAIS quelque cellule à 4.12V (voir image, ligne en bas). 

 

C'est pas un grand effet, parce que il faut savoir que odb2 transmets les données comme un "byte", de 0 à 255, et après il faut diviser par 50 pour connaître la tension. Ça veut dire, que une différence de une seule unité du ADC corresponde à 0.02V....

 

La tension totale de la batterie après cette première charge complète à 100% est 405.8V correspondant à 4.1408V par cellule en moyenne (la mesure sur la charge totale de la batterie est plus précise, parce que l'erreur de l'adc est petit par rapport à 400V...).

 

Mais remarquez bien que, avec 405.8V, le bms display me dise que je suis à 100%....parce que, après avoir attendu un certain temps, assume que toutes cellules sont complètement chargées... Mais n'est pas le cas. 

 

 

Après, j'ai chauffé un peux pour faire redescendre la charge à 99%, et j'ai redémarré une deuxième charge pour retourner à 100%.

 

Maintenant, les cellules sont plus homogènes -toutes à 4.14V. C'est évident aussi que la tension réelle de la batterie monte plus haut que auparavant (406.7V).

 

Je peut voir pendant la charge que le bms se stabilise vers 99.5% du display à 4.15V par cellule précis, et attende simplement que toute les cellules montent doucement à tension constant. Évidemment, comme la tension monte, le courant se réduit progressivement, et le dernier 0.5% est super pénible... Mais c'est fait exprès !

 

... Le dernier palier proche de 100% est - DIFFÉREMMENT DU RESTE DE LA RECHARGE QUE EST FAITE  À COURANT Constante - fait à tension constante et fixe (406.7V, que corresponde précisément à 98x4.15V!).

 

C'est probablement cette phase à tension constante que permets aux cellules de transférer les différence de charge aux cellules voisines (notre batterie à 3 cellules en parallel, et chaque triplet est en série pour faire une chaîne de 98 triplets). 

 

Finalement, après la deuxième "chargette" à tension constante, toutes les cellules ont maintenant la même tension....voir dernière image. 

 

Merci à tous pour les suggestions, je vais étudier des données produites cette été (au chaud) dans une charge AC pour voir si le bms se comporte différemment au chaud et au froid... 

 

Effectivement, j'apprends une chose :le mode de charge  à tension constante est appliqué que en proximité de 100%, et alors il faut charger, de temps en temps, à 100%....comme indiqué dans la section 1 du manuel !!! ???

 

 

 

 

 

Screenshot_20191117-152757_Torque.jpg

Screenshot_20191117-154533_Torque.jpg

Screenshot_20191117-160655_Torque.jpg

Modifié par Pzucchel

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien voilà c'est cool. 

Les coréennes sont réellement bien fichues niveau gestion de la batterie HT. 

J'ai pu également observer le comportement des cellules entre 99 et 100% avec mon lecteur OBD2 et l'application CaniOniq sur mesure pour nos Ioniq. 

C'est impressionnant le travail que la recharge effectue à l'aide du BMS sur chaque cellules. 

Elle tend à faire monter en tension la cellule qui présente 0.02V de moins. 

Parfois le passage de 99 à 100% prend 5 minutes. Parfois non. C'est le bms qui cherche toujours à équilibrer les cellules entre elles. Cela se produit qu'en fin de recharge complète. 

 

Après son tu veux être nickel, programme 100 % de recharge pour un départ imminent. 

Cela évite de laisser stockée la batterie à bloc. (même si hyundai kia à prévu une marge) 

 

Modifié par Iank

Partager ce message


Lien à poster
Partager sur d’autres sites

@Pzucchel et tu sure que ce soit un byte qui soit envoyé ? Ça me paraît bizarre, je pencherais plus pour un float... (BTW 0..255 c'est un byte, ou un unsigned char. Les short int c'est généralement 2 bytes - 32k a +32k et unsigned short int 0..65k)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, jpp59 a dit :

@Pzucchel et tu sure que ce soit un byte qui soit envoyé ? Ça me paraît bizarre, je pencherais plus pour un float... (BTW 0..255 c'est un byte, ou un unsigned char. Les short int c'est généralement 2 bytes - 32k a +32k et unsigned short int 0..65k)

Tu as bien raison, c'est un byte. Tu peut le voir avec le pid editor avec Torque... Vu que est une tension entre 3 et 4.2V, convertie dans une byte en multipliant par 50, la tension d'une cellule reportée a une résolution limitée: C'est une chiffre entre 150 et 210...suffisant pour le monitoring des gros problèmes, et minimisant la bande passante sur canbus... Probablement c'est le bms que envoye l'information. 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Pzucchel a dit :

Vu que est une tension entre 3 et 4.2V, convertie dans une byte en multipliant par 50, la tension d'une cellule reportée a une résolution limitée: C'est une chiffre entre 150 et 210...

On peut faire un peu mieux comme résolution.

En enlevant 2V à la mesure par exemple, on a un chiffre entre 1 et 2,2 qu'on peut multiplier par 100 pour le transmettre.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 17/11/2019 à 16:11, Pzucchel a dit :

Screenshot_20191117-160655_Torque.jpg

Salut Pzucchel, Je constate sur tes photos, les infos trip time et trip, peux tu indiquer le détail des PIDs ou as tu un lien pour les retrouver. Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Miki Geek a dit :

Salut Pzucchel, Je constate sur tes photos, les infos trip time et trip, peux tu indiquer le détail des PIDs ou as tu un lien pour les retrouver. Merci

Je partage mon dashboard file, c'est plus simple ! Tu peut l'importer et regarder tous détails... 

torque pz 20191117.dash

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 42 minutes, Pzucchel a dit :

Je partage mon dashboard file, c'est plus simple ! Tu peut l'importer et regarder tous détails... 

torque pz 20191117.dash

Merci, @Pzucchel, j'ai téléchargé ton dash, mais il n y a pas de pids sur triptime, trip %city... ,peux tu les vérifier,  il faut certainement qu'il soit dans la liste des pids pour que le contenu apparaisse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as raison... Mais ça marche ! Screenshot_20191118-223728_Torque.thumb.jpg.419c1d2269916d0ff1e3eea402375b98.jpgJe me doute que est générée par torque pro avec les informations GPS... Est ce que tu as les paramètres suivants ? 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Pzucchel a dit :

Tu as raison... Mais ça marche ! Screenshot_20191118-223728_Torque.thumb.jpg.419c1d2269916d0ff1e3eea402375b98.jpgJe me doute que est générée par torque pro avec les informations GPS... Est ce que tu as les paramètres suivants ? 

 

Je ne les ai pas tous mais à voir c'est geré par les gps. Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 30 minutes, Miki Geek a dit :

Je ne les ai pas tous mais à voir c'est geré par les gps. Merci

Est ce que tu as torque pro, la versione payante? 

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...