Aller au contenu
Peanut

GPS dans les champs !

Messages recommandés

Hier on est allé faire une ballade. Utilisation du GPS à l'aller : RAS.

Au retour il nous a positionné tout le long du trajet à une cinquantaine de mètres à côté de la route ! 🥴 (sur les 2 écrans)

Donc en permanence en train d'essayer de nous ramener sur la route réelle à la moindre rue croisée.

 

Je n'avais pas de quoi prendre une photo malheureusement, mais en gros j'avais le trajet dessiné sur la route devant moi, la flèche de position 50m à droite dans les champs et des pointillés entre la route et la flèche.

Ca vous est déjà arrivé ? J'ai cru que les USA étaient entrés en guerre et avaient dégradé leur GPS.

Modifié par Peanut

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis quelques années les « gps » (abus de langage maintenant) peuvent utiliser les satellites européens galileo plus précis, ce serait dommage de la part de Peugeot de n’utiliser encore que les satellites américains 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir

cela m’est arrive plusieurs fois  

depuis la dernière mise à jour de la cartographie je n'ai plus eu ce problème

mais avec tout les problèmes que j'ai sur cette voiture je ne suis pas sur que cette anomalie ne revienne

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 4 heures, Fender a dit :

Depuis quelques années les « gps » (abus de langage maintenant) peuvent utiliser les satellites européens galileo plus précis, ce serait dommage de la part de Peugeot de n’utiliser encore que les satellites américains 

Ah, je croyais que ce n'est pas encore totalement en place. Bref, c'était pour la blague.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 2 heures, j0007 a dit :

bonsoir

cela m’est arrive plusieurs fois  

depuis la dernière mise à jour de la cartographie je n'ai plus eu ce problème

mais avec tout les problèmes que j'ai sur cette voiture je ne suis pas sur que cette anomalie ne revienne

 

Et tu avais trouvé quoi faire ? Couper le moteur ? (comme je connaissais plus ou moins le chemin j'ai laissé courrir)

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 2 heures, Peanut a dit :

Ah, je croyais que ce n'est pas encore totalement en place. Bref, c'était pour la blague.

Les iPhone l’utilisent depuis le 8 au moins et j’imagine que c’est pareil pour les phone android vu que les puces de position sont souvent très proches

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le même problème le même jour que ce post avait été fait (en Suisse). Depuis tout est bon RAS. Il y'a du avoir un soucis chez Peugeot ou plus probablement TomTom.

Modifié par taconaut

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le problème samedi 17 vers 11h30 , mais je conduisais ma RCZ , donc ce n'est pas TomTom , ni même Peugeot , il y a du y avoir un souci de satellite ? Mon GPS m'indiquait en effet à 50 m sur la droite de la route , donc en plein champ . Le nom de la voie avait disparu et il était affiché 4 satellites visibles . 

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a 45 minutes, marcopomerol a dit :

J'ai eu le problème samedi 17 vers 11h30 , mais je conduisais ma RCZ , donc ce n'est pas TomTom , ni même Peugeot , il y a du y avoir un souci de satellite ? Mon GPS m'indiquait en effet à 50 m sur la droite de la route , donc en plein champ . Le nom de la voie avait disparu et il était affiché 4 satellites visibles . 

Pareil uniquement le samedi (comme indiqué plus haut), et ca a été résolu dès le lendemain. Même symptôme (décalage de l'ordre de 50m)

Je penche pour une panne générale, mais alors bien incapable de dire quoi...

Partager ce message


Lien à poster
Partager sur d’autres sites

Rebelote ce matin. 🙄 Le GPS fonctionnait très bien pendant 30 min et d'un coup il s'est retrouvé dans les choux.

Cette fois j'ai fais des photos. Et ce n'était certainement pas un problème lié à la liaison satellite étant donné que Waze fonctionnait très bien sur mon téléphone.

J'ai coupé le contact et redémarré, ça n'a rien changé. Et cet après-midi en reprenant la voiture tout était normal.

 

 

20210801_090011_tn.jpg

20210801_085745_tn.jpg

Screenshot_20210801-085847_Waze_tn.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Et au passage ça perdait l’affichage de la limitation de vitesse, la limitation dans les champs n'étant probablement pas en base 😅, alors que je croyais que la caméra relevait les panneaux.

Partager ce message


Lien à poster
Partager sur d’autres sites

On a une adresse mail du SAV Peugeot "Informatique" pour envoyer le bug avec les captures d'écran ?

Parce que bon, c'est même pas la peine que j'aille voir mon garagiste avec ce genre de soucis !

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a 19 minutes, Peanut a dit :

Et au passage ça perdait l’affichage de la limitation de vitesse, la limitation dans les champs n'étant probablement pas en base 😅, alors que je croyais que la caméra relevait les panneaux.

 

J'ai eu le cas cet hiver : GPS dans les choux, qui a attrapé une autoroute au dessus de laquelle je passais, et effectivement, la limitation est passée à 130 km/h à ce moment-là.

De plus, autre indice qui me fait penser qu'elle ne sait pas lire les panneaux : Panneau village reculé + la limitation a changé il y a quelques mois dans un village proche et il n'y plus les panneaux de zone tampon à 70 km/h à l'entrée et sortie de celui. Le I-Cockpit me préconise encore ces zones à 70...

 

Pour l'anecdote, le jour où j'ai récupéré la E-208 (1/09/2020), j'ai posé la question au vendeur au moment de parcourir les options et lors donc de l'activation de la fonction. Sa réponse : regardez l'image, c'est la caméra...

 

image.png.f52e7181ea8301f19ddc1d128cd60b1c.png

 

Mouai...
un mix des deux peut être pour les panneaux vitesse, mais pas la caméra seule, c'est sûr...

Modifié par FFF3347

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a une heure, FFF3347 a dit :

un mix des deux peut être pour les panneaux vitesse, mais pas la caméra seule, c'est sûr...

Je confirme, sans aucun panneau (je l'ai déjà signalé quelque part), la vitesse passe dans mon village, de 50 à 80 km/h (erreur manifeste de la cartographie) au moment d'une rupture d'urbanisation,(fréquente dans les villages bretons), et repasse à 50 dans le hameau suivant, rien que ce genre de détail (mais il y en a beaucoup d'autres) montre que la conduite autonome n'est pas encore mûre...

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 2 heures, Peanut a dit :

On a une adresse mail du SAV Peugeot "Informatique" pour envoyer le bug avec les captures d'écran ?

Ça (ou plutôt un vrai gestionnaire de ticket), ce serait réellement une belle ouverture dont PSA et d'autres vieux constructeurs ne me semblent pas tout à fait prêt 😊

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur nac, la vitesse affiche celle de la caméra si on eu un panneau depuis moins de x secondes (20, 30 ?) et celle de la carte GPS tant qu’on est pas passé devant un nouveau panneau

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah donc le 80 en centre ville des que je prends une intersection, c'est pas parcequ'il n'y a pas de panneau donc il revient a une valeur par défaut, c'est le retour a une carte pourrie ?

Partager ce message


Lien à poster
Partager sur d’autres sites





×
×
  • Créer...
Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.