Aller au contenu
antoineb64

Connexion internet et WeConnect

Messages recommandés

Bonsoir à tous


Je viens de recevoir mon id3 vendredi. C'est ma première voiture électrique et je dois avouer que c'est vraiment ultra sympa à conduire.

Par contre, je viens vers vous (et particulièrement les possesseurs d'id3 s'il y en a) pour savoir si vous avez réussi à vous connecter au service we connect.

Pour l'instant je n'arrive pas à sortir la voiture du mode "hors connexion". Une fois j'ai pu observer la connexion 4G mais elle est malgrés tout restée hors connexion.

Par ailleurs, (cause ou conséquence), impossible de m'inscrire au service WeConnect. La voiture affiche un message d'erreur.

Merci pour votre aide.

Bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mode connexion peut s’activer de plusieurs façons, mais normalement a te propose le choix dès le début.

Entre dans ta voiture, reste en mode parking, ne touche pas aux pedales et appuie sur le bouton « démarrer » de la colonne de direction tu devrais voir le menu s’afficher.

 

Sinon, il me semble qu’il faut aller dans dans la rubrique « réglages » et je crois qu’il y a un truc « services connectés » ou quelques chose comme ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait, le problèmes est là. J'ai essayé (photos ci-dessous) de sortir du mode hors connexion par tous les réglages, rien n'y fait. La petite icone globe reste grise et barrée (une fois j'ai vue 4G mais toujours gris et barré). Impossible de la connecter.
Par ailleurs je me rends compte aussi qu'elle ne donne pas la température extérieure en dessous de l'heure...

 

IMG_6759.thumb.jpg.a180c0d32fe06e2cf24456e4a7591e7f.jpgIMG_6760.thumb.jpg.b37b9d8995a19e276dd217064ac5f9ee.jpgIMG_6757.thumb.jpg.ea874c04ef5a1523f55b6a450c7961e6.jpgIMG_6761.thumb.jpg.0bc93b2910b90b42a377beeb177d4dab.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé une réinitialisation d'usine? 

Le réseau 4g de la voiture n'est pas ouf. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que tu as activer les sevices We Connect (via l’appli téléphone We Connect ID) ?

Sans ça la voiture n’a pas internet.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'essaye désespérément d'activer Weconnect. Mais il me faut le QR code généré dans le service We Connect des réglages de la voiture pour pouvoir le scanner par l'application téléphone, cela ne fonctionne jamais. L'ordinateur de bord m'affiche en permanence une erreur comme quoi le QR code ne peut être généré...


Cause ou conséquence?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ci-joint photos de la procédure. (Tiens j'ai la température cette fois...ça ne me dit rien qui vaille tout ça...)

 

IMG_6762.thumb.jpg.26d65b3493d481cc3ed23bb923555322.jpgIMG_6763.thumb.jpg.57b041e27d537d470902f5b7c233c755.jpgIMG_6764.thumb.jpg.9d5f6b96ec21e699c3eeb9845a1524ff.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Indeed ! @antoineb64

A ton soucis, je vois 2 solutions possibles:

- Le factory reset comme le propose @RaKgna

- Passer à ton CC comme le conseil @Flavien21

 

Moi j'avais le même soucis dans la concession quand j'étais passé la veille de récupérer ma voiture et, le lendemain, ils m'ont confirmé qu'ils avait "retouché" certaines choses et là ça a fonctionné directement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pareil j’ai voulu faire un factory reset, mais il n’est pas allé au bout.

Je faisais ça pour essayer d’avoir toutes les fonctionnalités disponibles dans WeConnect ID

 

#Echec

Partager ce message


Lien à poster
Partager sur d’autres sites

Eh beh ce qui ressemblait à un fail est fait une belle réussite 🎉🥳🍾🥂🎊

981DFAF3-E845-4790-8A8E-D2FD48829506.png

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Vantapen a dit :

An pas bien la recharge à 100% 🤣

Carrément ! Mais je me demande si le paramètre avait sauté ou si la voiture est passée outre (c’est ma femme qui a chargé #PasTapé)

 

Du coup j’ai remis le setup comme il faut

Modifié par Fox

Partager ce message


Lien à poster
Partager sur d’autres sites

J’appréhende d’avoir ce genre de problème sur ma future id3 tech !

je suis certain que ce forum n’as pas fini de me rendre service !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, isrever a dit :

J’appréhende d’avoir ce genre de problème sur ma future id3 tech !

je suis certain que ce forum n’as pas fini de me rendre service !

Visiblement c'est un passage obligé en effet... Quand je vois les retours du 1st Mover Club...

Mais une fois que cette étape pénible est passée, ça va globalement.

 

Il y a d'autres bugs, mais bénins en général

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah je suis content que tu gagnes en fonctionnalité grace à mes déboires ;)

 

Bon pour l'instant dans ma concession, ils n'ont aucune idée d'où cela vient. Il faut que je leur ramène le véhicule...

 

@Foxpeux tu me dire qu'elle est ta concession que l'on puisse eventuellement les contacter puisqu'ils savent faire?

 

Bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

Hum... On s’est mal compris.

Quand j’ai répondu que j’avais le même problème c’était au moment de la génération du QR Code.

Ce qui rendait la chose bizarre c’était justement que le réseau était activé et disponible (mais faible)

 

Moi en gros ce qu’ils ont fait c’est qu’ils l’ont passé sur « la valise » pour vérifier que tout le setup était bon et ajuster là où ça n’allait pas.

 

Normalement les concessions qui ont reçu des ID.3 ont également un contact au niveau France pour un support sur le produit. Tu sais s’ils ont essayé de le solliciter ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon passage en concession : c'est le module SOS (qui gère la connexion internet) qui n'était pas activé.

Mais après activation et absence d'erreur sur leur valise diagnostique ... ne fonctionne toujours pas. Probablement changement du module en vue.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le fameux module SOS !

Ils sont nombreux au Seum Club à pouvoir t’en parler.

 

Globalement c’est la raison principale des retards de livraison visiblement.

La tienne serait donc passée entre les mailles du filet j’imagine.

 

D’ailleurs comme évoqué hier, la pièce en question est en rupture de stock...

Modifié par Fox

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour , 

Est il possible de configurer 2 téléphones avec l'appli  sur 1 voiture ? Merci 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Bob13 a dit :

Bonjour , 

Est il possible de configurer 2 téléphones avec l'appli  sur 1 voiture ? Merci 

 

Sans soucis puisque c’est lié au compte VW

 

Ce qui n’est pas possible en revanche c’est par exemple qu’une autre personne se crée un compte et ajoute la voiture aussi...

Elle est obligée d’utiliser ton compte pour l’avoir dans l’appli 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour , j ai réussi à coupler l appli à la voiture 🚗 , mais j ai pas réussi à personnaliser l écran de l appli pour voir la charge de l id3 .... qq un à une astuce, merci d avance

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...