Aller au contenu
Louzof

Bug version 2019.28.3 Association Profil/Téléphone

Messages recommandés

Salut à tous,

Je mets ce message dans la partie Model 3, mais je ne sais pas si le problème concerne aussi les Model S et X...

 

Depuis la mise à jour en version 2019.28.3, une nouvelle fonctionnalité (que j'attendais beaucoup) est arrivée. Le changement de profil conducteur en fonction du téléphone (ou de la carte) qui déverrouille la voiture.

La fonction marche parfaitement et elle sélectionne correctement le profil conducteur, elle règle le siège, le volant, les rétroviseurs et... c'est tout...

Elle ne change pas les réglages de conduite (accélération, direction assistée, rampage, ...) !

Est-ce que vous avez constaté le même problème ?

Est-ce que j'ai raté quelque chose ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Louzof a dit :

Salut à tous,

Je mets ce message dans la partie Model 3, mais je ne sais pas si le problème concerne aussi les Model S et X...

 

Depuis la mise à jour en version 2019.28.3, une nouvelle fonctionnalité (que j'attendais beaucoup) est arrivée. Le changement de profil conducteur en fonction du téléphone (ou de la carte) qui déverrouille la voiture.

La fonction marche parfaitement et elle sélectionne correctement le profil conducteur, elle règle le siège, le volant, les rétroviseurs et... c'est tout...

Elle ne change pas les réglages de conduite (accélération, direction assistée, rampage, ...) !

Est-ce que vous avez constaté le même problème ?

Est-ce que j'ai raté quelque chose ?

Moi ça ne marche que pour les cartes et pas le mobile. Il m'ont renvoyé  2 fois la même mise à jour en 2 jours sans rien demander.

Pas vérifié encore les réglages.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, vous parlez d'une version 2019.28.3, moi je suis à la version 2019.24.4...suis je en retard ? Si oui puis je forcer la mise à jour ou vient elle automatiquement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@VictorBOY elle viendra toute seul , je suis aussi encore en 2019.24.4 le déploiement de la MAJ sur les Tesla est une science un peu obscure ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, VictorBOY a dit :

Bonjour, vous parlez d'une version 2019.28.3, moi je suis à la version 2019.24.4...suis je en retard ? Si oui puis je forcer la mise à jour ou vient elle automatiquement.

 

Oui la MAJ devrait arriver :) pas de panique.

Partager ce message


Lien à poster
Partager sur d’autres sites

moi je suis en 2019.20.2.1
Aucune MAJ depuis que j'ai la voiture, c'est à dire fin mai... Normal docteur ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Là ça me parait un peu beaucoup quand même ... Elle a accès à un WIFI chez toi ? Via ton GSM peut-être ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vous rappelle qu'il y a un sujet qui parle des MAJ en général ici : 

 

Sur ce sujet j'aimerais juste parler de la fonctionnalité qui vient d'arriver dans la version 2019.28.3 d'association Profil/Clef ou Téléphone.

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Il y a 14 heures, Louzof a dit :

...

Elle ne change pas les réglages de conduite (accélération, direction assistée, rampage, ...) !

Est-ce que vous avez constaté le même problème ?

Est-ce que j'ai raté quelque chose ?

Bonjour,

D'après mes observations, ce n'était déjà pas le cas en changeant manuellement l'utilisateur. Et je trouve ça bien dommage !

Modifié par cr1cr1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, cr1cr1 a dit :

 

Bonjour,

D'après mes observations, ce n'était déjà pas le cas en changeant manuellement l'utilisateur. Et je trouve ça bien dommage !

Ha si en changeant à la main ça fonctionne. Je fais ça depuis que j'ai la voiture, notamment sur le mode rampage, sur le type d'accélération, sur la température de la climatisation et sur le klaxon au verrouillage de la voiture. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme qu’en 24.4 et antérieur, manuellement donc, quand on change de profil, il y a bien des éléments de conduite autres que le siège et retros qui sont modifiés (je rajouterais l’affichage % ou km à la liste ci dessus) ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, AlexaRom a dit :

Je confirme qu’en 24.4 et antérieur, manuellement donc, quand on change de profil, il y a bien des éléments de conduite autres que le siège et retros qui sont modifiés (je rajouterais l’affichage % ou km à la liste ci dessus) ;)

Oui tout à fait. Il y a aussi la distance pour la régulateur adaptatif et certains réglages d'autopilot. Bref, il y a plein de truc. Mais tout ces éléments ne changent pas avec le mode en fonction du téléphone sur la 28.3. 

 

Du coup, quelqu'un a testé sur la 28.3 le changement de profil automatique en fonction du téléphone ou de la carte ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le coup, l’apport de la 28.3 (profil lié au bluetooth) devient inutile s’il faut modifier tout le reste manuellement (ou appuyer sur le profil sur l’ecran) ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, AlexaRom a dit :

Pour le coup, l’apport de la 28.3 (profil lié au bluetooth) devient inutile s’il faut modifier tout le reste manuellement (ou appuyer sur le profil sur l’ecran) ?

Clairement... Mais peut-être que le bug vient seulement de ma voiture. C'est pour ça que j'attends que quelqu'un me confirme le problème ou pas...

Partager ce message


Lien à poster
Partager sur d’autres sites

J’aimerais pouvoir confirmer/infirmer l’éventuel bug mais je suis toujours en attente de la 28.x ... sniff

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu la 28.3.1 cette nuit, j'ai lancé la mise à jour en arrivant au travail, pas regardé ce qu'il en découle, pour l'instant

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah! Alors c'était dans les versions précédentes à la 24.4 que ça ne rattachait pas toute la config avec le profil. J'avais constaté ça au début fin juin et pas réitèré le test.

 

Je ne peux pas te confirmer si ça marche avec la 28.3 ...  Je suis au milieu du Nil... sans ma TM3 ?

Modifié par cr1cr1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, cr1cr1 a dit :

Ah! Alors c'était dans les versions précédentes à la 24.4 que ça ne rattachait pas toute la config avec le profil. J'avais constaté ça au début d'un juin et pas réitèré le test.

Je l'utilise depuis que j'ai la voiture en mars et je n'ai jamais eu ton problème. De mon côté ça a toujours fonctionné le changement manuel. Tu avais peut-être un bug sur ta voiture ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

De mon côté, le changement de profil conducteur marche bien (avec changement des paramètres de conduite), que ce soit en manuel et en automatique depuis ce soir et la dernière mise à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Mozzifly a dit :

Bonjour,

De mon côté, le changement de profil conducteur marche bien (avec changement des paramètres de conduite), que ce soit en manuel et en automatique depuis ce soir et la dernière mise à jour.

Ok merci. Quelle version 2019.28.3 ou 2019.28.3.1 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est la 2019.28.3.1

Pour dire vrai, ça n'a pas marché parfaitement dès le début. Les profils via les carte-clés marchaient, mais en utilisant le téléphone du "conducteur 2", cela me mettait le profil du "conducteur 1". Puis sans raison apparente (j'ai bidouillé un peu l'appli, déconnecté/reconnecté,...) cela s'est résolu. Les deux téléphones utilisent le même compte Tesla.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 54 minutes, Mozzifly a dit :

C'est la 2019.28.3.1

Pour dire vrai, ça n'a pas marché parfaitement dès le début. Les profils via les carte-clés marchaient, mais en utilisant le téléphone du "conducteur 2", cela me mettait le profil du "conducteur 1". Puis sans raison apparente (j'ai bidouillé un peu l'appli, déconnecté/reconnecté,...) cela s'est résolu. Les deux téléphones utilisent le même compte Tesla.

Je viens d'avoir la version 2019.28.3.1, je vais retester avec pour voir.

 

EDIT : En effet, il semble que la version 2019.28.3.1 a corrigée mon problème ! Donc le changement de profil automatique fonctionne bien maintenant.

Modifié par Louzof

Partager ce message


Lien à poster
Partager sur d’autres sites

Dites,

Auriez-vous aussi un soucis avec le navigateur depuis la 28.3.1 ?

Par exemple si j'ouvre le forum (depuis mes favoris mais ça change rien en direct) dès que je touche l'écran pour scroller la page j'ai le clavier virtuel qui apparaît alors qu'il n'y a aucun champs texte là où j'appuie. Et comme ce dernier n'a pas de bouton "fermeture" ...

Même comportement avec d'autres sites bien sûr.

 

Merci :)

Modifié par Belokan

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, Belokan a dit :

Dites,

Auriez-vous aussi un soucis avec le navigateur depuis la 28.3.1 ?

Par exemple si j'ouvre le forum (depuis mes favoris mais ça change rien en direct) dès que je touche l'écran pour scroller la page j'ai le clavier virtuel qui apparaît alors qu'il n'y a aucun champs texte là où j'appuie. Et comme ce dernier n'a pas de bouton "fermeture" ...

Même comportement avec d'autres sites bien sûr.

 

Merci :)

J'ai jamais utilisé le navigateur, mais si j'y pense je fais un test ce soir pour voir si cela fait pareil.

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...