Aller au contenu
Grizzz

Bluetooth déconnection par intermittence

Messages recommandés

Bonjour,

J'ai des problèmes de connexion avec le Bluetooth. J'ai un samsung s10e. Le téléphone est bien couplé mais il se connecte et déconnecte régulièrement. Il se connecte pendant 10 secondes et se déconnecte pendant 5 secondes.
J'ai ce comportement en boucle...
J'ai l'impression que cela fait ca continuellement depuis la dernière mise a jour Tesla. J'ai supprimé la tesla du téléphone et le téléphone de la tesla redémarré le téléphone redémarré l'écran de la tesla refait le couplage le problème persiste.
Je n'avais pas de problème avec mon ancien vehicule et ce téléphone.

Comme contournement le téléphone associé ne se déconnecte plus si l'audio est associé.Il faut cocher la case audio dans les options Bluetooth meme si je ne souhaite pas que l'aufio du téléphone soit redirige vers la voiture

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, Grizzz a dit :

Comme contournement le téléphone associé ne se déconnecte plus si l'audio est associé.

C'est le comportement normal il me semble oui. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai le même problème avec mon iPhone, quasi impossible de passer un appel, et en plus ça coupe le son (plus de musique depuis le disque dur, plus de bruit de clignotants,...) pendant plusieurs minutes, puis ça revient sans rien faire de spécial.

J'ai l'impression que le problème est apparu avec la 2020.16.2.1.

Par contre, aucun problème pour déverrouiller/verrouiller la voiture lors de l'approche et l'éloignement avec le Bluetooth du téléphone.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, pour information j'ai pris un rdv avec le tesla service pour expliquer le problème... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut. Peut-être en rapport avec ce pb, je voulais partager une leçon apprise la semaine dernière.

An arrivant SuC de St Priest, je suis sorti, pas de veste, téléphone dans la console, je branche, ferme la porte pour essuyer le pare-brise (super les sceaux au fait)

... Et puis.... Bip Bip, rétros rabattus... Arrgh !

Je me sens un peu nu... pas de téléphone, pas de portefeuille (carte clé) argh!

Heureusement, une autre TM3 SR+ Blanche était sur le point de partir, je me précipite vers lui et il m’a gentiment prêté son téléphone afin que je puisse appeler femme et lui demander de déverrouiller à distance. (Un grand merci au fait si vous lisez ce message !!)

Et 5 minutes plus tard: hourra! Bip Bip, rétros qui se déploient ! L’autre TM3 m’a même remercié d’être un cobaye, et un exemple vivant de ce qu’il ne faut pas faire (laisser le téléphone + carte-clé dans la voiture ...)

En essayant de trouver la cause du pb :

Je soupçonne le hotspot Wifi de bugger lors de la transition à l’ouverture de la porte / sortie du siège de conducteur (BT déconnecté).

J’ai aussi remarqué depuis que je suis en hotspot (Sur P et sur D), que c’est galère de connecter le Wifi (problèmes d’adresse IP, 50% du temps se déconnecte / ne trouve pas le réseau) et BT instable (déconnexions, temps de connexion très long, etc ...)

J’ai essayé de désinstaller App, désapperer le tel, vérifier les caractères spéciaux dans Contacts, etc. Toujours le problème.

Par contre quand je n’ai pas de hotspot, et que je laisse le téléphone dans la console, je n’ai pas le problème.

Quelqu’un d’autre a le même comportement?

En bref:

1.            Gardez toujours au moins une carte-clé dans votre poche

2.            Peut-être investir dans la connectivité Premium pour la tranquillité d’esprit ...

Ma config:

Pixel 3, Android V10

TM3 SR+ Connectivity de base, v2020.16.2.1

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

@fhoss en fait, dès que le conducteur n'est plus assis à sa place, la voiture va se verrouiller, ce n'est pas un bug, c'est ainsi.

 

Edit du 12/06/2020 : je me serai trompé ou l'OS a amélioré cela, j'avoue ne pas avoir ré essayé une fois cette mésaventure déjà arrivé.

 

Autre astuce, prendre le tel de n'importe qui et rentrer ses coordonnés ds l'appli pour déverrouiller sa voiture.

Modifié par Busquet2

Partager ce message


Lien à poster
Partager sur d’autres sites

@Busquet2 Merci pour ton retour.

Petite précision sur le comportement prévu (désolé pour la syntaxe IT...):

SI porte conducteur ouverte ET SI conducteur plus à sa place, ET, TANT QUE le telephone reste visible et connecté BT en arriere plan (càd dans un rayon d'env. 8m)

 ALORS le BT bascule sur le combiné,ET la voiture reste déverouillée et active. 

 

Du coup je pense que mon pb vient de la déconnexion BT intempestive (due au Wifi?) ce qui fait penser au véhicule que le telephone est hors de portée

 

Sur l'astuce de se connecter avec une autre appli d'un autre propriétaire: ça allait etre mon plan B, si ma femme n'avait pas eu mon message... ;-)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)
il y a 8 minutes, fhoss a dit :

SI porte conducteur ouverte ET SI conducteur plus à sa place, ET, TANT QUE le telephone reste visible et connecté BT en arriere plan (càd dans un rayon d'env. 8m)

 ALORS le BT bascule sur le combiné,ET la voiture reste déverouillée et active. 

Heu si ta porte est ouverte la voiture ne peut se verrouiller donc effectivement. C'est extrait du manuel ?

A partir du moment que tu claques la porte, dans les secondes qui suivent elle va se verrouiller.

Je t'assure que ce point a été abordé pas mal de fois et que si tu sors en laissant n'importe quel téléphone ds l'habitacle même avec ton enfant dedans, la voiture se verrouille voir l'alarme se déclenche si qq un est dedans.

Modifié par Busquet2

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est sur que le bon vieux Keyfob dans la poche ça marche...

 

Par contre, je reviens à la charge (je suis lourd, je sais...;-)) sur l'éloignement, en p16 du Manuel (2020.12.5) :

"Verrouillage par éloignement Les portes et les coffres peuvent se verrouiller automatiquement lorsque vous vous éloignez du véhicule avec le téléphone authentifié

...

Model 3 ne se verrouille pas automatiquement si :

• Un téléphone authentifié ou une télécommande jumelée est détecté(e) dans votre Model 3."

 

Par contre, tu as raison, dans ma syntaxe j'aurais du mettre: la porte conducteur a été ouverte, puis refermée... ;-)

Du coup la contraposée pour le comportement du verrouillage à l'éloignement serait:

SI porte conducteur a été ouverte puis refermée ET SI conducteur n'est plus à sa place, ET, SI le telephone n'est plus visible / connecté BT (càd dans un rayon > 10m) ET temporisation > env. 10 seconde

 ALORS la voiture se verrouille

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, fhoss a dit :

ET, SI le telephone n'est plus visible / connecté BT (càd dans un rayon > 10m) ET temporisation > env. 10 seconde

 ALORS la voiture se verrouille

Moi aussi je suis lourd et je te redis la même chose : si tu ne veux pas que ta voiture se verrouille quand tu sors, laisse ta porte entre ouverte. Sinon elle se verrouillera, j'insiste ce n'est pas un problème de BT de ton tel. Les autres peuvent vérifier si un seul témoignage ne te suffit pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, Busquet2 a dit :

Moi aussi je suis lourd et je te redis la même chose : si tu ne veux pas que ta voiture se verrouille quand tu sors, laisse ta porte entre ouverte. Sinon elle se verrouillera, j'insiste ce n'est pas un problème de BT de ton tel. Les autres peuvent vérifier si un seul témoignage ne te suffit pas.

Tu me vois dans l'obligation de te faire mentir mon cher ami. 

 

Je viens de réessayer exactement ça et la voiture reste déverrouillée 

Mon phone dans la voiture, on se gare. 

Tout le monde sort et les portes sont fermées. 3 minutes plus tard la voiture n'est toujours pas verrouillée. 

Partager ce message


Lien à poster
Partager sur d’autres sites

J’aime que tu me fasses mentir. C’est comme ça qu’on avance

Où était ta keyfob ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi aussi je viens d'essayer

véhicule verrouillé, keyfob dans la maison à +10m dans une pochette isolante (pochette télépéage)

téléphone à la main BT activé, j'ouvre la portière. je pose le téléphone sur le siège et referme la porte.

aucun verrouillage ne se produit. 2mn après, je récupère le téléphone referme la portière et après éloignement de 3m, verrouillage normal de la voiture

cqfd

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi aussi, j'ai en ce moment des problèmes de déconnexion du bluetooth,hier en 40km,le bluetooth c'est déconnecté 3 fois,a chaque fois,je repasse en mode avion,puis en mode normal pour récupérer la connexion.

Sur la route du retour, aucune déconnexion !

J'ai remarqué que c'est des "crises" qui durent 1 a 2 journées et qu'ensuite tout remarche bien.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Busquet2 a dit :

J’aime que tu me fasses mentir. C’est comme ça qu’on avance emoji9.png

Où était ta keyfob ?

Dans ma poche (je n'ai pas entrée passive)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça me fait marrer de vous imaginer faire des allers-retours pour tester 😁 

J'attend de voir celui qui se fait avoir 😜

 

Bon sinon j'ai testé dans tous les sens aussi : tant que le BT est "accroché" et dans un rayon d'environ 4-5 m, elle ne se verrouille pas. 

@yankee76 j'ai l'impression que c'est des crises de BT aussi... Aujourd'hui par exemple ça semble remarcher🤨 Je ne sais pas si il y a un rapport avec le Wifi, ou si faut attendre le futur firmware...

 

Bref en attendant je vais pas jouer avec le feu et garder tjs la carte sur moi.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, bobjouy a dit :

Tu me vois dans l'obligation de te faire mentir mon cher ami. 

 

Je viens de réessayer exactement ça et la voiture reste déverrouillée 

Mon phone dans la voiture, on se gare. 

Tout le monde sort et les portes sont fermées. 3 minutes plus tard la voiture n'est toujours pas verrouillée. 

Je suis d'accord avec toi, hier je suis sorti de la voiture et oublié le tél en charge dedans, quand je suis revenu 20 mn plus tard la voiture ne s'était pas vérouillée.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/06/2020 à 13:08, bobjouy a dit :

C'est le comportement normal il me semble oui. 

J'ai le même comportement avec un S8, un diagnostique à distance va être effectué.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce matin j'ai remarqué que lors de la bascule Drive - Park il y une perte temporaire du BT (icone passe de noir à gris) et le réseau data passe du Wifi à la SIM embarquée pour ensuite re-accrocher le Wifi Hotspot du Pixel...

Comme si le téléphone priorisait ou avait une stratégie de bascule décalée ce qui fait perdre la connexion BT temporairement.

Si je sors à ce moment là, la voiture pense que le tel n'est plus là et elle se verrouille...

Pas de soucis de deconnexion Wifi/BT intempestifs si je n'active pas le Hotspot sur le Pixel

 

Bilan: je suspecte fortement le Pixel / Android d'être fautif et qu'il n'arrive pas à gérer le Wifi/BT sur la TM3...

Conséquence: je vais prendre la connectivité Premium pour ne plus être em.... 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Retour du SC, si la connexion fonctionne correctement lorsque l'audio est activé, nous ne pourrons rien faire de plus.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)
Le 11/06/2020 à 12:20, Busquet2 a dit :

Moi aussi je suis lourd et je te redis la même chose : si tu ne veux pas que ta voiture se verrouille quand tu sors, laisse ta porte entre ouverte. Sinon elle se verrouillera, j'insiste ce n'est pas un problème de BT de ton tel. Les autres peuvent vérifier si un seul témoignage ne te suffit pas.

Bon j'ai retrouvé la mésaventure me faisant dire que j'étais sûr de moi, c'est @dpp qui a vécu ce problème mais il n'est pas le seul (à chaque fois j'oublie l'autre personne ayant subi cette mésaventure à un SuC et qui est resté longtemps dehors avant de trouver une solution, si qq un a meilleur mémoire que moi ?

Le protocole n'aurait il pas changer avec les MàJ suivantes ?

Modifié par Busquet2

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Busquet2 a dit :

Bon j'ai retrouvé la mésaventure me faisant dire que j'étais sûr de moi, c'est @dpp qui a vécu ce problème mais il n'est pas le seul (à chaque fois j'oublie l'autre personne ayant subi cette mésaventure à un SuC et qui est resté longtemps dehors avant de trouver une solution, si qq un a meilleur mémoire que moi ?

Le protocole n'aurait il pas changer avec les MàJ suivantes ?

Ah oui, je m'en souviens encore! Et depuis, je fais très attention de ne pas reproduire cette fâcheuse situation car j'ai eu très peur....

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...