Aller au contenu
ht1

Attention à iOS 15 avec CarPlay

Messages recommandés

Depuis iOS 14.7 CarPlay était déjà plutôt instable ( Chargemap ne marchait plus) avec iOS 15 c’est pire!!!

plus de deezer. 
le service client est au courant par Apple. Je me suis précipité sur cette mise à jour grosse erreur…

bref on va attendre les correctifs comme d’habitude 

dans le même registre impossible de se connecter en wifi pour les mises à jour oat en utilisant le partage de connexion 

 

des retours similaires? Des solutions provisoires?

 

je suis preneur…

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

j’ai des instabilités du car play depuis quelques jours mais je ne penses pas que ce soit lié à la version d’iOS, j’ai passé mon iPhone en 15 le jour de sa sortie alors que celui de ma femme est resté en 14.7.1 et aujourd’hui c’est l’iPhone de ma femme qui a refusé de se connecter ….. de mon côté pas de pbs. Elle utilise plus la 500 que moi.

La voiture est en FCA-MY21.R15.27-PROD

olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Utilises tu deezer?

ca fonctionne depuis ios15.1 mais imparfaitement. Dès que j’ai un appel un message la musique se coupe et ne revient pas après lecture…

Partager ce message


Lien à poster
Partager sur d’autres sites

 Bonsoir à tous,

J’ai trouvé la solution débrancher la cosse de la batterie une fois par semaine, ça reboot le Uconnect et tout revient dans l’ordre.

Je suis informaticien et si on m’avait dit il y a quelques années que je devrait rebooter une voiture comme un Windows pour qu’elle fonctionne je n’aurais pas pas pu le croire !

Partager ce message


Lien à poster
Partager sur d’autres sites

CarPlay fonctionne mais avec deezer dès qu’on reçoit un appel un message la musique ne revient plus…

je doute qu’un reboot règle un pb d’iOS 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il m’arrive d’avoir des problèmes de bascule entre le téléphone et la radio ou SPOTIFY et un reboot du Uconnect régle le pb chez moi maintenant nos deux téléphones sont en IOS 15.0

Maintenant tout le monde n’a pas les mêmes version logicielle dans la voiture ce qui peut expliquer les différences de comportement, la mienne est connectée au wifi dans le garage et elle a fait une mise à jour la semaine dernière je suis passé en MY21.R15.32-PROD.

Tu as essayé de rebooter Uconnect ?

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites





×
×
  • Créer...
Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.