Aller au contenu
Dam38

Appli Mypeugeot % de batterie

Messages recommandés

Bonjour,

 

Depuis hier le niveau de batterie ne se met plus à jour au sein de l'application comme si la voiture ne communiquait pas avec la voiture, sauf que je continue à avoir la remontée des trajets ! 🙄

Je ne comprends pas le problème, j'ai essayé de réinstaller l'appli mais toujours le même problème.

Le pourcentage de batterie ne se met pas à jour il reste bloqué à sont état du 15 mars au matin, je suis parvenu à activer la climatisation ce soir en sortant de la voiture, quand j'ai essayé de d'activer la climatisation depuis l'application lorsque la voiture était en marche elle m'a indiqué que ce n'était pas possible car la voiture était en fonctionnement donc elle communique avec la voiture ... et les données de conduite sont bien remontées.

Est-ce quelqu'un a déjà été confronté à ce problème ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement étrange, j''ai déjà eu des bug de connexion que je mets sur le compte des serveurs PSA (en panne ou en maintenance) et l'appli redemande les identifiants de connexion, ou encore des bugs d'affichage du pourcentage de batterie, mais généralement jamais plus de 24 heures...

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

Normalement quand on est connecté en bluetooth le % de batterie se met à jour sans passer par les serveurs non ?

Je viens d'essayer de lancer la climatisation  : ça marche mais le téléphone n'as pas l'info que c'est lancé

Pareil pour changer l'heure différé de charge, je change sur l'appli, c'est mis à jour presque instantanément sur la voiture mais pas de retour sur le téléphone.

Les commandes sont envoyées à la voiture mais aucun retour sur le téléphone, c'est incompréhensible 

Modifié par Dam38

Partager ce message


Lien à poster
Partager sur d’autres sites

moi c'est l'inverse, j'ai l'état batterie mais plus les mises à jour trajets :lol: 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, Fender a dit :

moi c'est l'inverse, j'ai l'état batterie mais plus les mises à jour trajets :lol: 

Dans l'absolu les remontées de trajets je "m'en tape".

Par contre le pourcentage de batterie c'est utile surtout que nous n'avons pas le droit de l'avoir en direct dans la voiture ...

Partager ce message


Lien à poster
Partager sur d’autres sites

De mes constatations :
- trajets via bluetooth seulement
- SOH / clim via puce sim de la voiture

Avec application tierce (via utilisation des API Peugeot), les trajets sont récupérables, d'ailleurs ils sont plus détaillés que via mypeugeot

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour. J'étais sur le point de publier le même poste. J'ai exactement le même problème que toi Dam38. Le pourcentage de batterie est bloqué depuis le 13 mars alors que les trajets sont toujours actualisés. J'ai réinstallé l'app ce soir mais c'est pareil. J'avais l'intention d'appeler demain ma concession. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, jamiro6713 a dit :

Bonjour. J'étais sur le point de publier le même poste. J'ai exactement le même problème que toi Dam38. Le pourcentage de batterie est bloqué depuis le 13 mars alors que les trajets sont toujours actualisés. J'ai réinstallé l'app ce soir mais c'est pareil. J'avais l'intention d'appeler demain ma concession. 

 

Ca semble être un soucis coté envoi des infos par la voiture sur les serveurs vraisemblablement puisque dans l'autre sens ça fonctionne.

J'imagine déjà leur réaction quand je vais aller leur expliquer le problème à la concession ... ils ne vont pas savoir.

Je viens de mettre à jour l'application sur IOS, je suis content d'avoir le nouveau logo Peugeot et une nouvelle police d'écriture ... 😔

Partager ce message


Lien à poster
Partager sur d’autres sites

A force d'essais cela vient de refonctionner à l'instant en essayant une énième fois d'activer un pré-conditionnement tout s'est mis à jour 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Dam38 a dit :

A force d'essais cela vient de refonctionner à l'instant en essayant une énième fois d'activer un pré-conditionnement tout s'est mis à jour 

pour moi cela fonctionne à nouveau depuis ce matin

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

perso, 

jamais de trajet à jour

le suivi ne marche plus depuis la maj (entretien: idem sur le site de peugeot)

le kilometrage non plus

seul l'état de charge est compliqué, faut actualiser 10 fois avant que ça marche

le préconditionnement marche quand il veut...

Modifié par moriss

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, Dam38 a dit :

Bonjour,

 

Depuis hier le niveau de batterie ne se met plus à jour au sein de l'application comme si la voiture ne communiquait pas avec la voiture, sauf que je continue à avoir la remontée des trajets ! 🙄

Je ne comprends pas le problème, j'ai essayé de réinstaller l'appli mais toujours le même problème.

Le pourcentage de batterie ne se met pas à jour il reste bloqué à sont état du 15 mars au matin, je suis parvenu à activer la climatisation ce soir en sortant de la voiture, quand j'ai essayé de d'activer la climatisation depuis l'application lorsque la voiture était en marche elle m'a indiqué que ce n'était pas possible car la voiture était en fonctionnement donc elle communique avec la voiture ... et les données de conduite sont bien remontées.

Est-ce quelqu'un a déjà été confronté à ce problème ?

 

Moi c'est le contraire : depuis quelques jours j'ai bien la remontée de batterie, en revanche plus aucun trajet depuis dimanche.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Thomas Pré a dit :

De mes constatations :
- trajets via bluetooth seulement
- SOH / clim via puce sim de la voiture

Avec application tierce (via utilisation des API Peugeot), les trajets sont récupérables, d'ailleurs ils sont plus détaillés que via mypeugeot

effectivement avec tronity c'est presque au top

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai eu le problème il y a quelques semaines, c'est revenu tout seul au bout d'une semaine lors de la recharge de la voiture...

 

Sur un groupe E-208 sur Facebook, plusieurs personnes ont réagis avoir eu le même problème, ils ont patientés et c'est revenu 🤷🏻‍♂️

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...