Aller au contenu
Fab261

Pb de reboot incessant du système multimedia

Messages recommandés

Bonjour,

En fait hier matin en roulant le système a bugé mais bon comme c'était en arrivant je n'y ai pas fait spécialement attention ...

Mais depuis hier soir en rentrant j'ai le pb suivant : toutes les minutes le système multimédia reboote  et bien sûr j'ai perdu tous mes réglages (couplage des deux téléphones, profils conducteurs, radio programmées.

En fait tout marche (radio gps, ...) mais que pendant une minute, ensuite reboot 😤

Dans la minute d' "activité" j'ai réussi à effectuer une mise à jour via clé USB et à importer mon profil conducteur, mais le reboot incessant est toujours présent.

Si quelqu'un a la solution je suis preneur ! 

Bonne journée

Fabien 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info mais le service est fermé le week-end !!!

Donc si pas de solution d'ici à lundi matin je les contacterai.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça serait pas le Bluetooth qui plante tout?
Depuis que j’utilise le Bluetooth au lieu du câble j’ai eu deux redémarrage pendant que je roulais avec la musique. Le système a fait écran noir puis a redémarré et la musique a repris.

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis 10 mois j'utilise le BT, donc je ne pense pas. Par contre je n'ai repris les services connected+ et autres options qui ne me servent à rien, l'échéance était le 2/12 ?

En re-testant tout à l'heure tout avait re-disparu 😫

J'ai eu BM assistance  (via la voiture) mais comme toutes les mn la communication coupait je n'ai pas pu avoir le fin mot des opérations à venir. Mais j'ai laissé mon tel et mon n°d'immatriculation, si j'ai bien compris on devrait me contacter...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon le reboot toutes les minutes à disparu !

Pourquoi?

Deux hypothèses possibles : - à distance un technicien à fait quelque chose(bof) - entre temps j'ai mis en charge la voiture pendant environ 2 heures (il restait 30 km d'autonomie avant la mise en charge).

Par contre aucune trace de mes anciens réglages et je n'ai pas pu importer mon profil sauvegardé, j'ai créé un nouveau profil, j'ai tout reparamétré (c'est trop long 😉), mais impossible de le sauvegarder sur une clé USB (j'ai essayé sur deux clés déjà utilisée sur cette I3) 

Je verrai demain matin si tout est resté en ordre.  

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne sais mais aujourd'hui pareil ..

8 redémarrage sur un trajet

la radio qui se met en route toute seule

puis a en perdre les stations .. mémorisée !!

Bizarre ...

Modifié par Danast67

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez moi tout est rentré en ordre, mais toujours impossible de sauvegarder mes profils. Pb charge de la batterie d'alimentation? 

As-tu pu chronométrer en deux redémarrages ? Pour moi c'était exactement 1 mn.

As-tu perdu autre chose que la mémorisation des radios?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas regardé pour les autres choses, c'est vrai

Dejà content que nous sommes rentré "sans encombres"

 

je ne sais pour le temps entre les "reboots" : un peu plus que une minute car je me voyais mal faire 30 kms en 8 mns ....

 

Precision : c'est la seconde fois que  cela arrive : la dernière fois c’était au mois de Septembre ...

Modifié par Danast67

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut a ti essayé de débrancher la batterie 12v ( elle est peu être en fin de vie)

Partager ce message


Lien à poster
Partager sur d’autres sites

une mise à jour générale de la voiture était nécessaire .. d’où l'importance d'y aller régulièrement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
une mise à jour générale de la voiture était nécessaire .. d’où l'importance d'y aller régulièrement.
 


Bonsoir,

Pourrais-tu nous dire quelle version logicielle est installée après ce passage en concession ? Navigation business ou professional (grand écran)?
C’est quel que part dans le menu options du navigateur ou du ConnectedDrive.

Pour illustration :
https://f30.bimmerpost.com/forums/showthread.php?t=1514147

NBTevo_xxxxx (pour les grands gps)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, Bonsoir à tous

 

J'ai eu quelques soucis récemment avec mon i3. Je suis sur Brest et comme par hasard il s'est mis à pleuvoir 😀😀 au moment où je voulais rentrer dans ma voiture et bim, impossible de l'ouvrir avec ma clef. Obligé de passer par le démontage de la poignée et utilisation de la clef physique. Plusieurs erreurs sont apparus au niveau du tableau de bord concernant le pression des pneus impossible à détecter.

 

Au début, j'ai pensé que ça pouvait être la clef mais non car les 2 n'avaient de résultat.

 

Au bout de 2-3 heures, j'ai re-tenté et c'était ok. Il s'est donc passé quelques chose au niveau de la voiture.

Je suis donc allé à la concession qui a vérifié le véhicule ce matin. Une mise à jour a été faite au niveau du système (j'ai fait une révision fin mai), cette maj a été pris en charge par la conc, je n'ai donc pas de facture ni d'info sur ce qui a été fait.

 

A voir donc si une mise à jour ne serait nécessaire pour les autres pb dont le gps.

Modifié par remjes

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et très bonne année à toutes et à tous a bord de nos I3 😎

Pour revenir au sujet :  j'ai eu les bugs mi-décembre (reboot du système multimédia) et ce sur deux jours, depuis tout va bien plus de pb, mais je dois faire la révision en juillet et je ne manquerai pas de le signaler à la concession BMW.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

après quelques km, j'ai l'impression que le pb de limitation de vitesse qui était resté à 90 km/h après une limitation de 70 km/h est corrigé suite au passage à la cc alors que j'avais déjà effectué l'installation de la version gps de 2021-1. La limitation par défaut est bien de 80 km/h dorénavant.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...