Aller au contenu
Duf

Homelink et BFT

Messages recommandés

Bonjour,

 

Après avoir passé pas mal de temps à faire fonctionner mon ouverture de porte de garage avec le Homelink de ma Tesla Model S, je vous en fait part si ça peut aider quelqu'un.

Mon automate de porte de garage est un BFT Venere D avec des télécommandes Mitto. Homelink ne liste pas cet automate dans ceux compatibles. J'ai quand même essayé avec ma télécommande devant ma voiture mais rien (sur ma Tesla en hardware de première génération et logiciel version 2020.16.2.1, il faut passer en mode "standard" sous Homelink pour appairer avec une télécommande : petit phrase en bleu quand on commence la manip Homelink : "modifier le mode de transmission").

Je suis donc parti sur un module complémentaire de réception à moins de 17€ chez Amazon : "RX Multi Récepteur Universel 2 Canaux Télécommandes Récepteur Radio pour Faac Nice Bft Came Fréquence Multimarque 433 ou 868 Mhz 12-30V AC DC Fixe Code Rolling Code Automation"

Pour l'installer il m'a fallu ajouter une petite alimentation en 12V continu (le presque 30V alternatif en sortie du transformateur alimentant ma carte BFT Venere D faisait chauffer le boîtier RX, j'ai préféré le 12V qui me parraissait plus raisonnable). Apparemment, pas de polarité à respecter.

J'ai ensuite branché la sortie du premier contacteur sur les entrées pour actionneur filaire bu BFT (entrée 3 et 4, pas de polarité).

J'ai choisi un peu au hasard la programmation du module RX Multi sur un Liftmaster code non tournant (uniquement les micro switchs 6 & 7 de relevés). 

Ensuite j'ai réalisé l'appairage avec la voiture et il faut alors passer en mode de transmission D dans le menu Homelink. Et là, en suivant les deux procédures, tout c'est bien passé : lancer la procédure sur la Tesla, quand elle le demande d'appuyer sur le bouton d'apprentissage de l'automate d'ouverture, alors appuyer sur S1 (learn) du RX Multi, et voilà !

 

Je vous mets quelques photos de l'installation et des menus.

 

 

 

IMG_20200816_082933.jpg

IMG_20200816_082549.jpg

IMG_20200816_082612.jpg

IMG_20200816_082711.jpg

IMG_20200816_082904.jpg

IMG_20200816_082914.jpg

IMG_20200816_082925.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @Duf pour ce message et les photos. J'ai commandé le même produit et installé sur un portail et une porte de garage motorisé tous les deux par un produit Nice et cela fonctionne parfaitement.

 

Merci encore 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai commandé 3 récepteurs que j'ai affecté à 2 portes de portails Nice et à une porte de garage Nice également et ils sont bien fonctionnels. J'ai utilisé le mode RU par contre. 

Si besoin tu peux lui faire un reset en appuyant longtemps sur le bouton jusqu'à obtenir un clignotement de la led. 

J'ai eu une difficulté sur un des récepteurs toutefois, la sortie "S1" ne fonctionnait pas correctement du coup j'ai utilisé la "S2" si cela peut t'aider. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai avancé, grâce à ton post j'ai persévéré avec mon boitier rx multi. J'ai réussi à trouver une télécommande compatible ue j'avais en rab avec mon boitier réglé en mode 433MHz standard, après plein d'essais infructueux la voiture a bien voulu reconnaitre ma télécommande, puis la voiture arrive à piloter le portail 3 ou 4 fois puis ça ne fonctionne plus. Etrange, c'est comme si elle avait mal enregistré le signal de la télécommande. Ce week end je vais continuer les investigations et relier l'antenne du boitier sur l'antenne du moteur

Modifié par amiral_sub

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai réussi ! j'ai dénudé 5 millimètres et relié l'antenne du boitier rx multi au bornier de l'antenne du moteur, et ça marche! merci beaucoup de pour ce post qui m'a donné cette idée

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je voulais aussi remercier pour ce post qui m'a permis d'en finir avec cette histoire de Homelink. J'y ai passé des heures, contacté le fabricant du Homelink directement mais rien n'y fait. Ma motorisation Mhouse et télécommande GTX4 (pourtant compatible sur le papier) n'ont jamais voulu s'enregistrer.

 

J'ai pris le fameux récepteur à 17€ et 15 minutes après, il était monté et programmé sur mon portail... Coup de chance, je suis avec du 24v donc rien a adapter (faut faire gaffe a un jumper dans le boitier pour régler la tension d'entrée).

La portée est supérieure à 50m. C'est limite dommage que la voiture ne permette pas plus de 30m, ca permettrait que le portail soit ouvert quand j'arrive. Mais bon, on en va pas faire la fine bouche, c'est pratique :)

 

Donc un grand merci.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

En complément de mon poste, une erreur que j'ai commise et à ne pas reproduire : dérouler l'antenne qui était en forme de ressort. Il faut la conserver tel quel pour une bonne réception.

Merci à tous pour vos commentaires. Je suis content que cela a pu vous aider.

Côté antenne, j'ai donc refait un ressort avec le câble d'antenne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah zut, j'ai défait les 2 reçues pour les faire sortir du boitier du portail... Perso, j'ai au moins 50m de portée, ca me suffit vu qu'on ne peut pas faire ouvrir à plus de 30m sur la voiture (ce qui est dommage d'ailleurs).

Je referai le ressort un de ces 4 :)

Merci pour l'info.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas mal, mais je ne comprend pas l'intéret du Homelink aujourd'hui puisqu'on a pour 5€ des relais wifi type Sonoff, pour ouvrir son portail avec son tel, ou l'interface web de la Tesla bien avant d'arriver à la maison.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, dyter a dit :

C'est pas mal, mais je ne comprend pas l'intéret du Homelink aujourd'hui puisqu'on a pour 5€ des relais wifi type Sonoff, pour ouvrir son portail avec son tel, ou l'interface web de la Tesla bien avant d'arriver à la maison.

Oui, vous avez raison, sur le fait que l'on peut controler un automate via le web depuis partout, si on est connecté, et donc potentiellement sa porte de garage. L'avantage de Homelink, connecté à la Tesla, c'est l'association de la géolocalisation et du homelink, et donc ma porte de garage s'ouvre sans aucune action de ma part lorsque j'arrive à 30 m de chez moi avec ma voiture. C'est juste de la pure paresse, je pourrais faire une action pour que ma porte s'ouvre, mais là, je ne fais rien, rien du tout. 🤙

Partager ce message


Lien à poster
Partager sur d’autres sites

Exact, je le faisais avant du téléphone et maintenant, c'est sans les mains ni la voix :) Pure paresse, on est bien d'accord mais on s'y habitue vite a ces petits moments d'automatisme... et puis 17€, ca ne valait pas le cout de s'en priver quand la voiture est équipée 😛

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est meme plus que depasse aujourd'hui, personnellement j'ai couplé l'API de la tesla avec ma domotique, resultat le portail s'ouvre aussi tout seul par geoloc a 150m, le garage et l'alarme se desactive aussi tant qu'a faire ! ca evite d'avoir 12 telecommandes dans sa voiture 😅 et surtout pas besoin d'attendre devant le portail pour qu'il finisse de s'ouvrir, de la faignantise au plus haut niveau 😎

Modifié par dyter

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 02/12/2020 à 13:46, dyter a dit :

c'est meme plus que depasse aujourd'hui, personnellement j'ai couplé l'API de la tesla avec ma domotique, resultat le portail s'ouvre aussi tout seul par geoloc a 150m, le garage et l'alarme se desactive aussi tant qu'a faire ! ca evite d'avoir 12 telecommandes dans sa voiture 😅 et surtout pas besoin d'attendre devant le portail pour qu'il finisse de s'ouvrir, de la faignantise au plus haut niveau 😎

Tu peux nous en dire un peu plus sur ta façon de procéder ? 

A moins qu'elle ne soit déjà traitée sur le forum je suis curieux de voir comment tu as fais et si c'est à la portée de nous tous. 

Il me semble qu'Elon avait déjà évoqué la fin du Homelink pour le remplacer par une gestion domotique classique. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 02/12/2020 à 13:46, dyter a dit :

c'est meme plus que depasse aujourd'hui, personnellement j'ai couplé l'API de la tesla avec ma domotique, resultat le portail s'ouvre aussi tout seul par geoloc a 150m, le garage et l'alarme se desactive aussi tant qu'a faire ! ca evite d'avoir 12 telecommandes dans sa voiture 😅 et surtout pas besoin d'attendre devant le portail pour qu'il finisse de s'ouvrir, de la faignantise au plus haut niveau 😎

Je ne suis plus si loin que ca dans ma domotique mais la gestion de l'approche ou l'éloignement n'est pas si trivial quand on ne se fie qu'au GPS. Mes quelques essais actuels ne m'ont pas permis de faire un truc fiable, c'est donc désactivé à ce jour, enfin plus précisément, ca tourne à blanc.

Je suis preneur de ta méthode si tu es d'accord de partager.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous

Je tente ma chance à nouveau au cas où lol

J’ai essayé à plusieurs reprises depuis 1 an de connecter mon Homelink TMS sur le portail de ma résidence (copro) sans succès.

Déjà quand je me mets devant pour synchroniser la télécommande et que je reste appuyer, la lumière clignote 3 fois et s’arrête même si je reste appuyer, donc je vois pas comment rester les 30secondes, j’ai quand même essayé des appuis répétés mais rien

 

Si quelqu’un peu m’aider sachant que j’ai pas accès au boîtier du portail

 

Voici les infos que j’ai en photos 

 

 

0096B018-00FB-45FE-86E2-3CE03DF0F007.jpeg

29457558-12DD-4DF6-A0A1-787454229D48.jpeg

72B6C302-9E47-443C-89DF-0EF44337839E.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

pas simple de répondre comme ca mais sur ma télécommande qui s'étegnait aussi rapidement, le fabricant du Homelink m'avait dit de faire un appui court et de réappuyer tout de suite et cette fois en laissant les 30s. Apparemment, ca empechait la télécommande de s'éteindre meme si la led se coupe.

Aucune idée si cela fonctionnait ou pas, mais des fois que....

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, cestb44 a dit :

Salut,

 

pas simple de répondre comme ca mais sur ma télécommande qui s'étegnait aussi rapidement, le fabricant du Homelink m'avait dit de faire un appui court et de réappuyer tout de suite et cette fois en laissant les 30s. Apparemment, ca empechait la télécommande de s'éteindre meme si la led se coupe.

Aucune idée si cela fonctionnait ou pas, mais des fois que....

Merci pour le tuyau je suis conscient que ma question est compliqué sans autre élément mais si je tombe sur quelqu'un qui à le même model ... alors peut-être ....lol

Sinon j'ai testé ta manip au fait même si je appui à nouveau la led s'éteint toujours rapidement comme si on pouvait pas la forcer à envoyé un signal en continue  

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, amiral_sub a dit :

je comprends pas bien : ta voiture enregistre le signal ou pas?

Non jamais avec cette télécommande, elle a déjà enregistré sur une autre télécommande autre portail du coup elle arrivée à ouvrir mais une seule fois si j'essai 1 fois de plus ça marche plus (code tournant ?)  

 

Mais bon le plus important pour moi c'est que ça fonctionne avec mon portail et ma télécommande (sur les photos) 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 04/12/2020 à 13:42, cestb44 a dit :

Je ne suis plus si loin que ca dans ma domotique mais la gestion de l'approche ou l'éloignement n'est pas si trivial quand on ne se fie qu'au GPS. Mes quelques essais actuels ne m'ont pas permis de faire un truc fiable, c'est donc désactivé à ce jour, enfin plus précisément, ca tourne à blanc.

Je suis preneur de ta méthode si tu es d'accord de partager.

J'utilise domoticz avec le plugin intégré Tesla, c'est tres simple car il suffit d'adapter la condition home dans un script:

https://www.domoticz.com/wiki/EVehicles

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info. J'utilise Jeedom et ca n'est pas tout a fait natif tout ca.

Ca se fait forcément mais faut un peu de réflexion...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

Voici mon expérience :

j'ai une porte faac dolphin kit d600 j'ai essayé toutes les méthodes possible ca ne fonctionnait pas . J'ai commandé aussi le petit module RX Multi Récepteur Universel .

j'ai vérifié en ouvrant le boitier qu'il était en 24/30v 

j'ai mis les pinoches 4567 en bas correspondant à la fréquence de ma télécommande .j'ai juste connecté l'alimentation. J'ai appuyé sur S1 et mis ma télécommande en programmation et quand j'ouvre ma porte le voyant s1 s'allume.

bon maintenant sur ma porte j'ai 3 borniers avec un pont sur 2 . Je laisse le pont sinon la porte ne peux plus s'ouvrir .et je branche sur le 3eme borniers vide et n'importe quel autre bornier finalement.

j'ai aussi interconnecté les antennes je ne sais pas si ça change qqch.

Maintenant tout fonctionne normalement ,on passe dans la voiture .

alors j'ai commencé par faire les mode D et RU en passant ma télécommande en programmation et juste en appuyant sur le bouton.

ca ne fonctionne pas ni en mode Normal sans passer par le mode programmation de la télécommande .

donc en mode normal j'appuie pendant quelques secondes sur les 2 boutons le led clignote je commence l'apprentissage de la voiture et appuie sur le bouton ouverture de la télécommande maître .

maintenant ça marche. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...