Aller au contenu
gugusse

Avis sur les produits Myenergi : Zappi, Eddi, Harvi & co

Messages recommandés

Bonjour,

 

Dernier avis :

https://forums.automobile-propre.com/topic/avis-sur-les-produits-myenergi-zappi-eddi-harvi-co-15125/?tab=comments#comment-589577

 

Spoiler très court : A fuir, je ne recommande pas du tout!

 

Je viens vous faire part de mon expérience avec les produits de la gamme Myenergi... Ca tombe "bien", je les ai tous et donc je vais pouvoir me donner votre avis sur chacun!

Mon installation est en triphasé d'où le fait que j'ai acheté la gamme complète qui permettrait de gérer toutes les phases à la fois. A la suite des différents problèmes j'ai dissocier mon installation afin de pouvoir être sûr que ce ne soit pas à cause du triphasé.

 

- Première revue Harvi, car c'est le plus simple à expliquer.

Première information très pratique mais déduite et non lu d'un manuel, inverser le + et - du capteur sur son branchement permet d'inverser le sens de lecture du courant... Logique oui mais ils ne le disent ou disaient pas.

J'ai installer les 3 capteurs de courant sur les 3 phases (bien respectivement en fonction du compteur pour une analyse plus simple) et j'ai branché Harvi, pas de problèmes de connections.

 

Par contre attention, 2 murs porteur et il n'y a plus de signal!

Sauf que la suite avec Eddi et Zappi ne se sont pas aussi bien passé que ça.

 

- Eddi :

Installation avec Harvi.

Concernant la lecture de courant via Harvi, c'est une misère, toute production éteinte et avec un radiateur allumé de 1kW, la mesure de courant passe d'une consommation de 1kW à une production de 2kW.

J'ai pensé à un problème de lecture de tension/cos phi sauf que ces défauts arrivent aussi lorsque mon chauffage est sur la même phase que Eddi.

 

Ils m'ont vendu ça comme un problème de software. La suite au niveau de Hub.

En attendant la possibilité de mettre à jour le soft j'avais réussi à faire la lecture courant sur 2 phases (sur 3) en raccordement physiquement 2 capteurs de courant et donc faire une somme des énergies entrantes/sortantes et de ne diverger que l'énergie en surplus après cette somme.

 

- Zappi :

Je l'ai reçu avec un soft 1.72 je crois, lorsque la voiture ne chargeait pas (fin de charge ou en attente car heures programmées dans la voiture), Eddi n'était pas autorisé à utiliser l'énergie disponible...

D'autres part, la consigne de courant était bizarre... Je mettais comme consigne 28A et comme limite de réseau (grid limit) 30A. Sauf que lorsque la pompe a chaleur se déclenche je passais à 34A. J'ai même une nuit où le disjoncteur d'abonné a déclenché car la pompe à chaleur avait enclenché ses résistances de chauffe.

 

J'ai donc mis grid limit 25A et charge 20A.

 

Ils m'ont vendu ça comme un problème de software et un problème de différence de soft entre Zappi et Eddi (V1.72 et V2.23 respectivement). La suite au niveau de Hub.

 

- Hub (fourni gratuitement pour faire les mises à jours):

Solution magique permettant de faire les mises à jour, avec une connection internet sans pour autant avoir besoin d'internet au moment de celle-ci (téléchargée dans le Hub).

 

Je suis donc passé en software V2.5 puis V2.63 sur Eddi et V2.1 puis 2.101 sur Zappi.

 

Allez, optimiste j'ai tout rebranché correctement et j'ai retesté (V2.5 + V2.1). Il n'y a pas à dire, c'était mis à jour! De nouveaux menus sont apparus et d'autres fonctions, Harvi posait toujours les même problèmes avec Eddi.

J'ai donc décidé de connecter uniquement Harvi et Zappi le problème est devenu des mise à jour des mesures lente, super lente, actualisées toutes les 10s à plus de 60s des fois (au passage j'ai du rallonger mes câbles pour retirer les murs porteurs et me trouver au plus près (6m en champ libre).

 

J'ai donc remis Eddi comme avant (2 capteurs de courant connectés physiquement dessus) et j'ai réactivé la fonction "net phase" (somme algébrique des puissances des 3phases) et j'ai découvert que cela ne fonctionnait plus! L'option est toujours là mais ne fonctionne plus!

Zappi bloquait aussi le fonctionnement de Eddi lorsqu'une voiture était branchée et ne chargeait pas.

 

D'autres part, Zappi a foiré des charges de multiples fois (8h de charge pour charger uniquement 1.5kWh sans erreurs enregistrés), des charges à puissance minimum d'environ 6-7A(réglable dans les menus) alors que la puissance était disponible. Après de multiples reboot et ne pas avoir arrêté de jouer avec la donnée de charge mini, il est repassé pleine puissance après un ultime reboot.

 

J'ai refait les mises à jours (V2.62 et V2.101), je n'ai pas réessayé Zappi et Eddi connecté ensemble mais le reste ne marchait pas mieux (Eddi et Harvi).

 

Actuellement j'ai Zappi qui ne sait pas suivre sa consigne de puissance maxi : setpoint 27.7A mais je chargeais à 29.4A avec une lecture de grid de 38A et un grid limit de 30A avec le capteur de courant raccordé en physique. La fonction Eco et Eco+ n'a plus de différence et ne coupe plus la charge s'il n'y a plus de production (peut importe si l'option compatibility mode est ON ou OFF).

Eddi ne sait plus gérer 2phases et ne sait toujours pas faire 3phases.

Harvi est inutilisable car il ne marche toujours pas correctement ou l’interprétation des mesures n'est pas bonne.

Hub, j'ai tenté cette semaine de faire une nouvelle mise à jour, sauf que Hub a planté (cramé? petite odeur bizarre à l'intérieur) il ne passe plus ce qui semble être son test système au démarrage et passe directement avec toutes les leds rouge. Tout ça pour un appareil attendu 4mois et qui n'aura pas supporté 20 mises sous tension...

 

Mon premier contact avec le SAV a été fait le 21 novembre 2018, accord de leur part le 18 décembre 2018 de m'envoyer le Hub après leur avoir envoyé 6mail avec à chaque fois des propositions de dépannage, des croquis, des vidéos... J'avais l'impression d'avoir dépanné le système à leur place et leur avoir lancé au visage mon poste au travail avec le nom de la boite (présente en Angleterre) pour être pris au sérieux.

Je les ai recontacté le 21 mars puis encore 10avril mais là je n'obtiens plus de réponses...

 

Si vous êtes téméraire, vous pouvez tentez vous-même l'expérience mais j'aurai eu ce retour d'expérience avant d'acheter je me serai abstenu.

Si chez d'autres personnes cela fonctionne entièrement au moins Zappi ou Eddi, je serai curieux de savoir ce que vous avez fait et avoir d'autres échanges.

Modifié par gugusse

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ce retour,

je pensais que les bornes qui modulent la charge en fonction de la prod solaire étaient au point.

en réflexion sur du solaire, je pense que je vais faire de la vente au surplus avec charge la nuit en heure creuse., sans me casser a la tête avec ce type de matériel.

Partager ce message


Lien à poster
Partager sur d’autres sites

Malheureusement à chaque fois qu'ils ont fait une mise à jour, un autre bug est apparu...

Le fait que le Hub ai rendu l’âme et que le SAV ne répond plus n'aide certainement pas!

Partager ce message


Lien à poster
Partager sur d’autres sites

je vois que je ne suis pas seul dans ce cas, ... le SAV ne répond même pas , il vaut mieux éviter d'acheter leurs matériel... (cause brexit? :) )

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis curieux de connaître votre système (triphasé, monophasé, Eddi, Zappi, Harvi, Hub?).

 

Au final je me suis contenté d'un système incomplet mais relativement fonctionnel.

Zappi est sur le phase 1, Eddi sur la phase 2 et la phase 3 n'est pas mesurée.

Hub a refonctionné un jour sans raison clair, je l'avais laissé débranché plusieurs semaines, le SAV a dit a demi mot un problème serveur de leur coté.

Après de multiples mises à jour, Eddi et Zappi communique les données mesurées par chacun.

Si Eddi mesure 2kW et Zappi 1kW, la voiture pourra charger à 3kW ou Eddi utilisera 3kW si aucune voiture ne charge (ou a fini de charger).

 

Harvi, qui est censé mesurer en version sans fil (mono ou tri), n'a jamais marché et ne marche toujours pas malgré les multiples mises à jours.

 

Faute à pas de chance, j'ai mon Zappi qui a cramé... Ma femme a branché la voiture, rien ne s'est passé pendant quelques dizaines de secondes et le disjoncteur de branchement a déclenché.

 

Je suis actuellement en discussion avec le SAV pour le remplacement du Zappi et leur renvoyé Harvi.

 

Par contre, il est clair, ne pas parler Anglais est un énorme problème. J'ai découvert cette semaine qu'un des ingénieurs parle très bien Français mais en 10mois de contact SAV c'est la première fois que je lui parle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je fais une petite mise à jour de mon avis.

 

Cela s'améliore grandement.

Dans tout les cas la mesure du courant par Harvi au niveau du compteur, de mon avis, n'est pas top.

 

Zappi V2 a encore quelques bug mais cela reste uniquement en software, les mises à jours aident.

 

En monophasé, CT câblé physiquement.

Zappi V1 ou V2 ou Eddi, ou les 2. Aucun problème ça fonctionne relativement bien, seul point que je recommanderai c'est de configurer la valeur d'export à 50W, cela permet en cas de problème de mesure que les équipements s'arrêtent.

Harvi peut être utilisé pour mesurer la production solaire, si le délais de rafraîchissement est faible ou a une petite erreur ce n'est pas bien grave.

 

En triphasé, CT câblé phyisquement.

Zappi V1 ou V2 monophasé ou Eddi ou les 2 => laissez tombé jamais ça ne marchera.

Il ne sera possible de mesurer qu'une seule phase. La bidouille que je faisais à l'époque que chaque équipement mesure sa phase ou qu'un équipement mesure 2phases (en fonction du nombre d'entrée de CT) ne marche plus.

Si vous avez ce genre d'équipement cela ne marchera que en version monophasé.

 

Pour que le système fonctionne correctement en triphasé il vous faudra absolument un Zappi V2 triphasé.

Même un Zappi V2 monophasé avec Harvi ne fonctionnait pas!

 

Actuellement j'ai :

1 Zappi V2 triphasé

1 Eddi

2 Harvi (1 est dans un carton)

 

Zappi est l'équipement maître, il mesure tension et courant via un extension du câble des CT par un câble réseau de 20m.

Erreur de mesure de quelques dizaine de Watt tout au plus.

Eddi est esclave et recoit les mesures et ordre via la liaison sans fil (à travers 1mur de maison et 1 mur de grange)

Harvi est branché depuis hier sur la production solaire.

 

Attention a bien porté attention à chaque paramètre et mesure lors de l'installation.

Exemple lors du branchement du Harvi, PH1 mesure de production OK, PH2 mesure dans les choux... Je ne sais pas pourquoi mais j'ai du brancher le CT sur l'entrée 3 du Harvi pour qu'il lise les données correctement (50% d'erreur avant). Sûrement une histoire de lecture de courant VS phase sur laquelle il l'attribue.

 

Maintenant pourquoi je fais une aussi grosse affirmation sur les incompatibilités.

Car en Octobre 2019 mon Zappi V1 a eu sa varistance qui a claqué... BOOM alimentation en court-circuit!

Prise en charge par le SAV, frais de retour et d'échanges pris en compte. J'ai demandé à pouvoir avoir le droit à un upgrade d'un V1 vers un V2 monophasé (je n'ai aucune voiture chargeant en tri). Après paiement de la différence, et quelques semaine plus tard (le V1 n'est plus en flux tendu mais les V2 oui) j'ai eu la chance de recevoir un V2 début novembre, le délais raccourci a été du au fait que cela restait traité comme un SAV et non une nouvelle commande (délais environ 2-3 semaines après le paiement).

J'ai aussi eu le droit à un Harvi avec une puissance de communication plus forte (enfin selon l'étiquette collé dessus).

 

Faute à pas de chances, en décembre 2019, un disjoncteur triphasé dans la maison a une rupture du neutre, je vous passe les milliers d'euros d'électronique qui sont brulés. Zappi a reçu 400V en entrée, au final c'est lui qui a fait disjoncter l'installation.

L'assurance a pris en compte (ouf!) quasiment tout.

J'ai commandé un Zappi V2 triphasé que j'ai reçu quelques jours avant le Brexit, délais 6-7semaines au lieu des 10 annoncés à la commande.

 

Depuis le système marche presque comme un charme, tout la maison est mesuré en triphasé, et Eddi ou Zappi réagissent bien en fonction de ce que la maison consomme.

Seul défaut restant jusqu’à aujourd'hui (je dois encore faire la mise à jour du software) c'est un défaut (non réel) au moment du début de la charge qui se solde par une erreur RCD type A ou type DC qui arrive occasionnellement.

 

Ci-joint quelques capture de la puissance consommée VS produite.

Je précise je n'ai pas de batteries de stockage stationnaire (que des voitures).

Les onduleurs sont paramétré pour ne pas laisser partir un gros export... Enfin quand ils fonctionnent normalement!

 

Il y a eu de grosses améliorations dans leur système.

 

Dernier point important, un ingénieur parle très bien Français chez eux... Mais la majorité du temps tout les échanges, appels et réclamations se font en Anglais. Il existe des revendeurs en Europe (France, Belgique, Pays-Bas) à un tarif plus élevé mais qui parlent Français!

Capture du 2020-04-05 11:47:16.png

Capture du 2020-04-05 11:47:35.png

Capture du 2020-04-05 11:48:39.png

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...