Aller au contenu
YugNat

Assistants vocaux via Bluetooth sur MY2020

Messages recommandés

Bonjour,

qq'un a t il réussi à déclencher Google Assistant ou Siri à travers la connexion BT SANS la connexion USB comme dans cette vidéo : 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Jamais essayé sur le Kona mais sur le principe c’est tout con comme avec toutes les voitures :

- connexion bluetooth

- déclencher l’assistant vocal via la phrase 

- le smartphone se déclenche et donc autorise la transmission du son entrant et sortant via le bluetooth à travers le multimédia de la voiture. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

Ok,

si qqun l'a déjà fait fonctionné sur KONA ou IONIQ ce serait intéressant d'avoir les infos.

Modifié par YugNat

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, AlexaRom a dit :

Pourquoi ? Tu n’y parviens pas ?

Rien n'a faire, en BT, j'ai beau demander "Ok Google" ou appuyer sur le bouton vocal ça se déclenche pas !

Sur la e-208 de madame, pas de soucis...

Partager ce message


Lien à poster
Partager sur d’autres sites

pour le bouton il faut rester appuyer 1 ou 2 sec pour déclencher l’assistant vocal et non celui de la voiture (du moins en Carplay, il faudrait que je teste en bluetooth mais pour ça faut que je fasse les connexions et tout donc si quelqu’un a la reponse pour t’aider avant, qu’il n’hésite pas)

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelqu'un sous Android arrive t il à déclencher Google Assistant uniquement avec la connexion Bluetooth ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Je n'y arrive pas non plus , même en laissant appuyer le bouton pendant 1 à 2 secondes.

Ce sont systématiquement les commandes vocales du véhicule qui sont lancées.

Je ne peux pas reproduire ce qui est indiqué dans la video .

Tout ce que je trouve sur internet concerne les commandes vocales via Android Auto, donc mobile branché via cable USB ...

 

C'est le même téléphone qui fonctionne sur la e-208 ?

La e-208 supporte Android Auto, mais via USB ou aussi en bluetooth ?

 

A+

 

Pierre 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)
il y a une heure, Pedro Ain a dit :

Bonjour, 

Je n'y arrive pas non plus , même en laissant appuyer le bouton pendant 1 à 2 secondes.

Ce sont systématiquement les commandes vocales du véhicule qui sont lancées.

Je ne peux pas reproduire ce qui est indiqué dans la video .

Tout ce que je trouve sur internet concerne les commandes vocales via Android Auto, donc mobile branché via cable USB ...

 

C'est le même téléphone qui fonctionne sur la e-208 ?

La e-208 supporte Android Auto, mais via USB ou aussi en bluetooth ?

 

A+

 

Pierre 

C'est le même tel Oneplus3.

Sur e-208, juste en BT, Google Assistant se déclenche en appuyant 2s (1s c'est la commande vocale 208) sur le même genre de bouton que celui du Kona.

Si je branche en USB, Android Auto se lance et le comportement est identique au Kona mais en full-screen pas en 2/3...

 

Modifié par YugNat

Partager ce message


Lien à poster
Partager sur d’autres sites

Merde, j’ai testé à l’arrache ce matin pour vous donc je venais mettre la vidéo et en fait je me rends compte que j’ai pas testé le bon truc :

- Smartphone connecté en usb avec android auto : aucun soucis pour lancer une requête oralement via OK GOOGLE

- même configuration : pas soucis pour lancer une requête en restant appuyer 2s sur bouton de commande vocale au volant

- reste plus qu’à testé en Bluetooth seulement 

 

(du coup ça m’a permis fe découvrir que contrairement à Carplay qui est en full screen, Android auto se limite à un affichage sur les 2/3 gauches de l’ecran, ça fait vraiment con et inadapté ... dommage)

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

Je valide le post ci-dessus pour l'assistant Google via le smartphone Android en filaire. Par contre j'ai testé en bluetooth seulement, "Ok Google" fonctionne oralement et passe par la radio . Fonctionne très bien. Mais le bouton du volant même appuyé 2 secondes ne lance que l'assistant Hyundai de la voiture. (Sur ma Zoé cela fonctionne dans tous les cas testé !)

Modifié par Jeangabriel

Partager ce message


Lien à poster
Partager sur d’autres sites

sinon il te reste ce que j'ai fait. J'ai acheté Le boitier Alexa Auto, et laisser l'entrée audio sur Bluetooth et là ô miracle ça marche du tonnerre...même pour gérer les playlist avec les boutons sur le volant ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, vjucker a dit :

sinon il te reste ce que j'ai fait. J'ai acheté Le boitier Alexa Auto, et laisser l'entrée audio sur Bluetooth et là ô miracle ça marche du tonnerre...même pour gérer les playlist avec les boutons sur le volant ;-)

Ou reste juste à dire « ok google » au lieu d’appuyer sur le bouton : rien à dépenser et ça reste dans l’environnement google.

:D

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, donc si ca fonctionne comme sur la vidéo en BT, reste à comprendre pourquoi avec mon Oneplus3 ca se déclenche pas...

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(é) (modifié)

Moi je confirme que le bouton du volant n'active pas google (avec mon galaxy note 9), donc ce n'est pas lié au téléphone. Un appui long sur le volant ne change rien en bluetooth, ceci fonctionne uniquement avec le câble usb et android auto qui fonctionne. Je suppose que si le "ok google" fonctionne pour certains sans appuyer sur le bouton volant c'est que le micro du téléphone capte la commande mais pas le micro de la voiture.

Mon téléphone étant dans son étui, le micro du téléphone ne peut pas capter ma voix.

Il faut activer dans les paramètres voix de google, "voice Match"

Modifié par michelleaf2.0

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, michelleaf2.0 a dit :

Je suppose que si le "ok google" fonctionne pour certains sans appuyer sur le bouton volant c'est que le micro du téléphone capte la commande mais pas le micro de la voiture.

Mon téléphone étant dans son étui, le micro du téléphone ne peut pas capter ma voix.

Il faut activer dans les paramètres voix de google, "voice Match"

Oui c’est exactement ça comme je le précisais bien : c’est le smartphone qui capte la phrase et déclenche l’assistant et non la voiture. Sauf qu’on s’en fout vu que ça déclenche l’assistant vocale sur la voiture (car relié en bluetooth) donc ça revient au même.

 

Tu as un étui en beton que tu enlèves à chaque appel ? Parce que tous mes portables (y compris sur android) capte parfaitement ma voix même dans leur étui (et heureusement) ... 😅

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 25/08/2020 à 08:43, AlexaRom a dit :

Merde, j’ai testé à l’arrache ce matin pour vous donc je venais mettre la vidéo et en fait je me rends compte que j’ai pas testé le bon truc :

- Smartphone connecté en usb avec android auto : aucun soucis pour lancer une requête oralement via OK GOOGLE

- même configuration : pas soucis pour lancer une requête en restant appuyer 2s sur bouton de commande vocale au volant

- reste plus qu’à testé en Bluetooth seulement 

 

(du coup ça m’a permis fe découvrir que contrairement à Carplay qui est en full screen, Android auto se limite à un affichage sur les 2/3 gauches de l’ecran, ça fait vraiment con et inadapté ... dommage)

J'ai essayé en mode développeur de mettre la résolution à1080p et malgré ce échec ça reste en 2/3 1/3. Vraiment pas top quand tu vois ce que donne carplay. Par conséquent je me suis fait à l'OS d'origine que je trouve vraiment sympa. En attendant une MAJ d'Android auto....

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, mon oneplus n'a jamais détecté ma voix écran éteint, j'imagine que c'est comme ça...

En revanche, écran allumé, évidemment ma voix est détectée mais google me parle à travers le haut-parleur du smartphone.

Je précise que je peux téléphoner en BT sans soucis...

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement en Bluetooth on peut pas l’utiliser, il faut toujours le brancher USB pour avoir accès à toutes les fonctions. 
c’est pour ça que j’ai déconnecté la charge par induction parce que sinon ça chargeait par induction et en plus par le Cable donc le portable était toujours hyper chaud. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Guiss a dit :

c’est pour ça que j’ai déconnecté la charge par induction parce que sinon ça chargeait par induction et en plus par le Cable donc le portable était toujours hyper chaud.

alors ça par contre ce n’est pas logique et normalement pas réalisable : les smartphones ont une sécurité pour charger en filaire ou par induction mais pas les 2 à la fois 🤨

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ouais, je savais pas, j’peut-être qu’en fait l’induction prend le dessus et chauffe plus que le Cable, car comme je le charge que avec le Cable j’ai remarqué que là il chauffe pas du tout, alors que quand j’essaye avec l’induction il est bien plus chaud.  

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Guiss a dit :

Ah ouais, je savais pas, j’peut-être qu’en fait l’induction prend le dessus et chauffe plus que le Cable, car comme je le charge que avec le Cable j’ai remarqué que là il chauffe pas du tout, alors que quand j’essaye avec l’induction il est bien plus chaud.  

 

il y a une heure, chgros1 a dit :

L'induction chauffe pas mal les smartphones. 

c’est exactement ça : la charge par induction provoque une déperdition de chaleur importante (mauvais rendement, autour de 50-60% de mémoire) donc le smartphone est bien plus chaud qu’une recharge filaire.

 

C’est d’ailleurs le point un peu limitant de Carplay/Android auto sans fil : le smartphone travaille donc chauffe déjà un peu et donc se décharge donc généralement on utilise la charge à induction et au final, ça le fait chauffer ++

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui du coup je vais rester sur mon idée de couper l’induction et de le brancher par câble ce sera plus économique plus écologique et plus simple à utiliser. 

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...