Aller au contenu
Alex_31

Problème de recharge planifiée avec le WC

Messages recommandés

Bonjour à tous,

 

Depuis la v10 j'ai des soucis de programmation de la recharge planifiée à 32A. Quand je branche le câble du WC la voiture reprend toujours une charge planifiée comme prévu mais à 16A alors que le WC est réglé à 32A en sortie max. Quand je lance une charge immédiate pas de soucis j'ai 32A de suite. En modifiant la limite de charge ou si je déconnecte/reconnecte la prise j'arrive de temps en temps à avoir la programmation à 32A à 2h00 du matin pour les HC.

La résolution est assez aléatoire mais le bug est systématique.

 

Avez-vous également ce type de problème?

 

Je ne remets pas en cause l'installation puisque la charge immédiate fonctionne correctement et que tout fonctionnait correctement avant la v10. J'ai l'impression d'avoir un bug de programmation pour la recharge planifiée.

 

Merci pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon pour la recharge sur WC ben s'est la M...E?

Non trève de plaisanterie mais de mon côté lors de mes charges avec une WB01 qui gère le délestage de la maison effectivement la voiture ne charge pas pleine puissance tout le temps maintenant avec les WC de Tesla je n'est aucune idée de leurs fonctionnement

de délestage .

De meilleurs spécialiste pourront répondre a ta question

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, discipulus a dit :

avec les WC de Tesla je n'est aucune idée de leurs fonctionnement

de délestage .

Leur système de délestage est extrêmement simple : y en a pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà eu ce problème même pas avec un wb tesla.

Branche ta voiture.

Allume la clim.

Passe sur l'écran de chargement ( en forme d'éclair)

Positionne la puissance de charge à la valeur voulue.

Tu peux couper la clim et partir tranquille.

 

A noter que le paramétrage semble fixé en rapport avec la localisation.

Modifié par Chicken

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quoi le rapport avec la clim ?

Pour contourner ce bug, j'ai déjà expliqué la procédure sur le post de la recharge.

- Tu lance la charge

- Tu règle le courant à la valeur voulue

- Tu passe la charge sur ''programmée''

- la charge se coupe, l'affichage repasse à 16A mais c'est normal.

- la charge démarrera à l'heure voulue a la valeur du courant sélectionné.

 

En fait, quand le WC n'est pas en charge, le WC ne communique pas la valeur du courant.

 

Avec la dernière version logicielle que j'ai reçu hier soir, le WC est activé quelques minutes comme si il chargé avec un courant nul quand on règle la charge puis il se recoupe quelques minutes plus tard. Je pense que c'est pour contourner ce bug.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, vince_007 a dit :

C'est quoi le rapport avec la clim ?

Pour contourner ce bug, j'ai déjà expliqué la procédure sur le post de la recharge.

- Tu lance la charge

- Tu règle le courant à la valeur voulue

- Tu passe la charge sur ''programmée''

- la charge se coupe, l'affichage repasse à 16A mais c'est normal.

- la charge démarrera à l'heure voulue a la valeur du courant sélectionné.

 

En fait, quand le WC n'est pas en charge, le WC ne communique pas la valeur du courant.

 

Avec la dernière version logicielle que j'ai reçu hier soir, le WC est activé quelques minutes comme si il chargé avec un courant nul quand on règle la charge puis il se recoupe quelques minutes plus tard. Je pense que c'est pour contourner ce bug.

J'ai déjà fait cette manip mais hier soir j'ai eu le problème. J'avais déjà le WC qui s'activait avec une charge planifiée comme si le WC compensait la conso actuelle de la voiture. La voiture est chez le carrossier je vais voir avec la dernière maj, vendredi quand je la récupère, si ça corrige le bug. C'est assez énervant comme manip et pas rassurant de découvrir ça voiture à moitié chargée le matin.

Merci pour les réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, vince_007 a dit :

C'est quoi le rapport avec la clim ?

Le rapport avec la clim?

Ça limite la charge "pour rien". Quand tu active la clim branché, la voiture dialogue avec la wb pour pomper du jus.

Ça a exactement le même effet que de lancer une charge.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Il y a 9 heures, vince_007 a dit :

que c'est pour contourner ce bug.

Ou calculer le temps de charge pour programmer le départ de charge. @vercors à fait ainsi pour son plugin. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Tonio16 a dit :

Ou calculer le temps de charge pour programmer le départ de charge. @vercors à fait ainsi pour son plugin. 

C'est bien possible. Je trouve ça quand même dommage que le WC ne communique pas son réglage sans devoir déclencher la charge, je serais curieux de voir si c'est pareil avec une autre borne.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, vince_007 a dit :

je serais curieux de voir si c'est pareil avec une autre borne.

J'ai eu une fois un problème avec la ve-tronic. La charge s'est lancée à 32A (le max) alors que je règle à 16A. C'était juste après une mise à jour de la voiture.

Sinon aucun soucis.

Quand je branche la voiture, l'écran indique d'abord 16A puis au bout de quelques secondes le max monte à 32A et la puissance programmée se cale sur la valeur choisie les fois précédentes.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Mitch31

Quand tu dit que le max affiché monte à 32A et se cale à la valeur réglée, c'est quand tu lance la charge ? C'est pas quand elle est programmée pour plus tard ?

Modifié par vince_007

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, vince_007 a dit :

@Mitch31

Quand tu dit que le max affiché monte à 32A et se cale à la valeur réglée, c'est quand tu lance la charge ? C'est pas quand elle est programmée pour plus tard ?

Oui, quand elle est programmée pour plus tard.

 

En gros, je rentre le soir, le branche la box.

Au départ la valeur affichée est 16A (et 16A max)

Puis au bout de quelque secondes la valeur max sur l'écran de la voiture défile et monte jusqu'à 32A (ma box est réglée à 32A).

A partir de là la puissance de charge programmée passe à la valeur que j'ai choisie précédemment (12, 16, parfois 20)

Mais je ne lance pas la charge à ce moment là.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Mitch31 a dit :

Oui, quand elle est programmée pour plus tard.

 

En gros, je rentre le soir, le branche la box.

Au départ la valeur affichée est 16A (et 16A max)

Puis au bout de quelque secondes la valeur max sur l'écran de la voiture défile et monte jusqu'à 32A (ma box est réglée à 32A).

A partir de là la puissance de charge programmée passe à la valeur que j'ai choisie précédemment (12, 16, parfois 20)

Mais je ne lance pas la charge à ce moment là.

Ah ben ça ça ne marche pas avec le Wall Connector ! C'est un comble.

 

Quand tu branche le WC, si tu ne lance pas la charge, la limite reste à 16A même si la borne est réglée à 32A. Il faut lancer une charge (ou allumer la clim) pour que le WC s'active et que la limite s'affiche sur la voiture.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ce que tu décris correspond finalement au problème que je rencontre et dont j'ai fait un sujet ici :

 

A fusionner ?

 

Pour ma part, je me demande si la V10.1 ne serait pas mieux.... Mais je roule peu cette semaine et je n'ai pas scruter les puissances de charge.

Modifié par dramces

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet c'est exactement mon soucis. Une fusion est peut-être nécessaire!

Je récupère la voiture demain je vais tester la maj demain dans la nuit. Je vous tiens au courant.

Partager ce message


Lien à poster
Partager sur d’autres sites



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...