Aller au contenu
Kuikui

Mayday écrans noirs

Messages recommandés

Hello,

Ce soir en reprenant ma voiture, écrans noirs !
Pas moyen de les faire fonctionner correctement.

Photos ici : https://photos.app.goo.gl/aiNQQ2KihnpaCYmU8

 

J'ai appelé l'assistance, qui m'a dit qu'il ne pouvait rien faire.
Je serais bien tenté de débrancher / rebrancher la batterie 12V, mais ça m'a l'air pas si simple !

Des avis ?
Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Franchement c’est limite la réponse de l’assistance. En quelque sorte demerde toi…

tu as pu rentrer et avoir les feux allumés ??
J’espere que tu vas vite récupérer tes écrans 😡😡

tiens nous au courant

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, tout fonctionnait ..

 

L'assistance voulait m'envoyer une dépanneuse, j'ai dit non, voulant rentrer chez moi (puisque tout fonctionnait), et gérer ça demain.

 

Je pense sincèrement qu'un reset du 12V devrait solutionner le pb, mais je ne vois pas trop comment faire vu le câblage de la batterie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tout fonctionne bien, passe la déposer à ton CC.

Apres tout elle est sous garantie c’est à eux de s’occuper du problème pas à toi.

Partager ce message


Lien à poster
Partager sur d’autres sites

ouaip, mais quand je vois les déboires des uns et des autres qui ont dû passer par la case "réparation sous garantie chez le concessionnaire", ça donne pas envie de les laisser s'occuper du problème :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu.

En googlant un peu, j'ai vu pas mal de problème d'écran noir sur l'infodivertissement (notamment sur l'ID4 ... avec néanmoins l'écran de conduite fonctionnel), et ils disent de rester appuyer plus de 10 secondes sur le bouton tactile on/off ... et ça redémarre.

Me concernant, voici les conditions dans lesquelles le problème s'est résolu :

1. Voiture branchée en recharge, verrouillée.
2. Je déverrouille, je rentre dans la voiture
3. J'appuie sur le frein comme pour démarrer la voiture
4. J'appuie 10 secondes sur le bouton tactile on/off ... puis les 2 écrans s'allument comme par magie
5. J'ai eu des alarmes, dont 1 est restée, indiquant un "défaut du train d'entraînement ... contactez votre atelier"
6. J'ai appuyé sur le bouton ON/OFF de la voiture pour l'éteindre, attendre quelques secondes, puis la redémarrer ... et les alarmes ont disparues

Le problème semble résolu, je confirmerai ça demain (ou pas ..)
A toutes fins utiles ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 8 heures, Kuikui a dit :

En googlant un peu,

Sinon c’est écris dans un post recommandé dans le fil de discussion sur les bugs qui est épinglé (

Dans le document appelé « Troubleshooting »

Ce que tu évoques c’est le « soft reboot »

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, je viens de regarder.

Dans le document troubleshooting je n'ai rien vu qui parlait d'un (voir des 2 dans mon cas) écran complètement noir.

Quand même hallucinant que l'assistance soit moins efficace que Google !

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 3 heures, Kuikui a dit :

Merci, je viens de regarder.

Dans le document troubleshooting je n'ai rien vu qui parlait d'un (voir des 2 dans mon cas) écran complètement noir.

Quand même hallucinant que l'assistance soit moins efficace que Google !

Non en effet c’était pas lié directement à l’écran noir, mais à un défaut du système d’info divertissement, quel qu’il soit

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(é) (modifié)

Pour info j'ai du appeler l'assistance Peugeot pour une e208, le problème, clé absente alors que je l'avais sur moi, et impossible de redémarrer la voiture à l'entrée d'un parking souterrain.

L'assistance a été incapable de me dépanner, moi par contre j'ai dit oui pour la dépanneuse.

Sauf que finalement me voila en train d'attendre 45min pour son arrivée.

J'ai Googolé est comme pas magie un sujet de résolution de problème de clé est apparu.

En faite j’étais sortie du véhicule enfin pas loin juste pour appuyer sur le bouton de l’interphone, pourtant j'avais tout expliqué même ma sortie du véhicule. perte de communication avec la clé fallait juste la posé sur le neiman pour la re synchronisé

 

Donc il sont pas futé nos assistance juste bon à envoyé des dépanneuses

Modifié par Julien41

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(é) (modifié)
il y a 3 minutes, Julien41 a dit :

Donc il sont pas futé nos assistance juste bon a envoyé des dépanneuses

Les opérateurs ne sont pas formés pour connaître par cœur le manuel de tous les modèles du (des) constructeur(s)...

 

Tout ce qu'on leur demande, c'est effectivement d'envoyer la dépanneuse pour que la voiture soit amenée au garage.

Là le mécano pourra re synchroniser la clé ...

 

Modifié par Remy

Partager ce message


Lien à poster
Partager sur d’autres sites

L'assistance m'a fait attendre 3 minutes le temps qu'il recherche cette panne dans son logiciel.

Donc non, ils ne sont pas là uniquement pour envoyer la dépanneuse.

Ca me rappelle qu'au lendemain de la réception de mon ID3, j'étais incapable d'ouvrir le coffre et les portes, uniquement celle du conducteur s'ouvrait.
L'assistance a été incapable de m'aider ... un coup de fil au concessionnaire, qui m'a débloqué en 2 secondes, juste une case à cocher (ou décocher je ne sais plus) dans les options ... bref, l'assistance est une calamité.

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(é) (modifié)
il y a 53 minutes, Remy a dit :

Les opérateurs ne sont pas formés pour connaître par cœur le manuel de tous les modèles du (des) constructeur(s)...

 

Tout ce qu'on leur demande, c'est effectivement d'envoyer la dépanneuse pour que la voiture soit amenée au garage.

Là le mécano pourra re synchroniser la clé ...

 

Je parle pas de connaitre le manuel de toutes les voitures, ce que tu me racontes, c'est la bonne et vielle méthode de la vache à lait du facteur.

Super écologique pour la planète et tous le monde s'en met plein les fouilles !

C'est l'assurance qui paye alors on n'en met une tartine et puis le client après paye la syncro de la clé au garage 👍

Pas besoin d’être garagiste pour trouvé une panne bête comme celle que j'ai vécu.

Un peu de bonne volonté et les outil pour la recherche de ces petites pannes, une fois résolu par téléphone, ferait un grand bien pour la planète et beaucoup d'argent économisé pour tous le monde !

Malheureusement le phénomène de société de notre époque impose toujours cette pratique, nous n'avons pas souvent le choix de faire autrement. 🤷‍♂️

 

Modifié par Julien41

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a 5 minutes, Julien41 a dit :

Pas besoin d'etre garagiste pour trouvé une panne bête comme celle que j'ai vécu.

Un peu de bonne volonté et les outil pour la recherche de ces petites panne ferait un grand bien a la planète et beaucoup d'argent économisé pour tous le monde !

Inutile de me répondre de façon agressive, je ne fais que constater un état de fait, pas le promouvoir ou le juger.

 

L'assistance est souvent multimarque et l'opérateur au téléphone ne connaît pas les caractéristiques des véhicules.

Il n'est pas là non plus pour faire des recherches sur internet (que désormais tout le monde peut faire avec son smartphone).

Il part du fait que si vous appelez l'assistance, c'est que vous avez déjà essayé de vous dépanner par vous même et que vous n'y êtes pas arrivé.

 

A ne pas confondre avec le service de conciergerie de BMW, qui peut aussi vous réserver une place au restaurant si vous le souhaitez.

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a 20 minutes, Kuikui a dit :

L'assistance m'a fait attendre 3 minutes le temps qu'il recherche cette panne dans son logiciel.

Donc non, ils ne sont pas là uniquement pour envoyer la dépanneuse.

Ca me rappelle qu'au lendemain de la réception de mon ID3, j'étais incapable d'ouvrir le coffre et les portes, uniquement celle du conducteur s'ouvrait.
L'assistance a été incapable de m'aider ... un coup de fil au concessionnaire, qui m'a débloqué en 2 secondes, juste une case à cocher (ou décocher je ne sais plus) dans les options ... bref, l'assistance est une calamité.

Oui mais toi tu as appelé l'assistance Volkswagen, c'est pas pareil  🤣😂

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(é) (modifié)
il y a 27 minutes, Remy a dit :

Inutile de me répondre de façon agressive, je ne fais que constater un état de fait, pas le promouvoir ou le juger.

Franchement en relisant oui pardon, pour ce ton agressif, je m'en excuse 🙏

 

Tu as complétement raison, c'est un état de fait, j'ai juste voulu m'exprimer sur le sujet.

Je le ferais plus doucement la prochaine fois, pardon 😉

 

Sinon

A ne pas confondre avec le service de conciergerie de BMW, qui peut aussi vous réserver une place au restaurant si vous le souhaitez.

Bah moi je demande à ma femme de le faire ou l’inverse c'est plus simple et c'est gratuit 🙂

Modifié par Julien41

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(é) (modifié)
Le 24/08/2021 à 00:02, Kuikui a dit :

Problème résolu.

En googlant un peu, j'ai vu pas mal de problème d'écran noir sur l'infodivertissement (notamment sur l'ID4 ... avec néanmoins l'écran de conduite fonctionnel), et ils disent de rester appuyer plus de 10 secondes sur le bouton tactile on/off ... et ça redémarre.

Me concernant, voici les conditions dans lesquelles le problème s'est résolu :

1. Voiture branchée en recharge, verrouillée.
2. Je déverrouille, je rentre dans la voiture
3. J'appuie sur le frein comme pour démarrer la voiture
4. J'appuie 10 secondes sur le bouton tactile on/off ... puis les 2 écrans s'allument comme par magie
5. J'ai eu des alarmes, dont 1 est restée, indiquant un "défaut du train d'entraînement ... contactez votre atelier"
6. J'ai appuyé sur le bouton ON/OFF de la voiture pour l'éteindre, attendre quelques secondes, puis la redémarrer ... et les alarmes ont disparues

Le problème semble résolu, je confirmerai ça demain (ou pas ..)
A toutes fins utiles ...

Désolé d'avoir pollué le post, avec un sujet autre et personnel, @Kuikui

 

Tiens nous au courant, si même il semble que le problème sois déjà résolu 😉

Modifié par Julien41

Partager ce message


Lien à poster
Partager sur d’autres sites





×
×
  • Créer...
Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.