Aller au contenu
momo67

Chargeur cro EN ROUGE

Messages recommandés

Lorsque je charge j'ai sur le chargeur cro le voyant rouge "prise" qui est allumé et la charge s'arrête. En été je mettais ça sur le compte de la chaleur ambiante, mais là ça le fait aussi. Que pensez-vous du fait d'intercaler une petite rallonge entre le cro et la prise murale ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faudrait une rallonge avec la bonne section de câble.

La plupart des rallonges c'est du 1,5mm2 !

 

Tu est sûr de ta prise murale ? 

J'avais pris un CRO de 16A, les câbles vers la prise avait la bonne dimension, mais la température de la prise au bout de 3 heures m'ont fait revenir au CRO 8A d'origine.

Les fiches mâles étaient brûlantes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que c'est la prise murale 16a qui n'est pas adaptée. En effet quand j'intercale une rallonge c'est la prise mâle de la rallonge qui devient chaude et la prise mâle du cro reste froide. Il faut que j'installe une prise green up ?? Ça ne chauffera plus?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

.Une prise ordinaire supporte 16A en pointe, pour un usage prolongé il faut se limiter à 8A.

Donc une prise Green-Up (ou équivalent) est une bonne chose.

Modifié par neo87

Partager ce message


Lien à poster
Partager sur d’autres sites

Le 05/10/2021 à 21:06, momo67 a dit :

Ça y est la green-up est posée.  Je vais mesurer la température de la fiche du CRO à la prochaine charge. Je suis un peu sceptique sur le fait que la température de la prise du CRO ( ça montait jusqu'à 50°) puisse être plus basse si elle est branchée sur la green-up...par quel mystère ??? On saura bientôt.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

L'essai donne au bout de 2 h de charge, une prise à 40° soit 10° de moins qu'avec une prise normale.  Je trouve quand même bizarre que la prise du cro chauffe. Question:  est-ce-que quelqu'un a déjà remplacé la prise mâle du CRO par un autre modèle ? Et si on la coupait bêtement pour aller sur un bornier au-lieu d'une prise ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Le 05/10/2021 à 17:33, momo67 a dit :

j'ai sur le chargeur cro le voyant rouge "prise" qui est allumé et la charge s'arrête

C'est le fonctionnement normal du CRO quand la sonde de température incorporée dans la prise mâle de celui-ci a détecté une température trop forte.

 

 

Le 08/10/2021 à 14:35, momo67 a dit :

au bout de 2 h de charge, une prise à 40°

Est-ce le CRO fourni par Hyundai ?

Quelle était l'intensité de charge ?

La prise murale est-elle câblée en 2.5 mm² (ou plus) ?

 

 

Le 08/10/2021 à 14:35, momo67 a dit :

est-ce-que quelqu'un a déjà remplacé la prise mâle du CRO par un autre modèle ?

Ça me parait être une mauvaise idée car ça va supprimer la sonde de température qui monitore la prise murale.

Il n'y a pas que 3 fils dans le CRO, il y a également le dialogue entre le boitier et les deux côtés (vers voiture et prise murale) pour autoriser la charge.

De plus une prise mâle qui chauffe peut, certes, être un défaut de celle-ci mais plus sûrement une température interne de la prise murale qui se transmet à celle de ton CRO par conduction au niveau des fiches de la prise (c'est pour cette raison qu'il y a une sonde dans celle-ci)

 

 

 

Le 08/10/2021 à 14:35, momo67 a dit :

Et si on la coupait bêtement pour aller sur un bornier au-lieu d'une prise ?

Au niveau couverture (garantie et assurance) en cas de pépin, je ne sais pas ce qui se passe.

Est-ce que le CRO donnera l'autorisation de charge si sa sonde de température est manquante ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le 05/10/2021 à 18:28, momo67 a dit :

Je crois que c'est la prise murale 16a qui n'est pas adaptée. En effet quand j'intercale une rallonge c'est la prise mâle de la rallonge qui devient chaude et la prise mâle du cro reste froide.

 

Le 08/10/2021 à 14:35, momo67 a dit :

est-ce-que quelqu'un a déjà remplacé la prise mâle du CRO par un autre modèle ?

Au vu du message du 05/10, je ne comprend pas celui du 08/10

Tu démontres que le CRO n'y est pour rien puisqu'il reste froid avec une rallonge.

C'est l'intensité qui transite dans ton installation qui fait chauffer le point faible (généralement la prise murale)

La température interne de la prise murale se transmet par conduction à tout prise mâle branchée dessus.

 

Est-ce normal que toute prise mâle branchée sur la prise Green'up, chauffe ?

- Oui si la température interne (fiches) de la Green'up-ci est élevée

 

Est-ce normal que la prise Green'up chauffe ?

- Ça dépend de l'installation, de l'intensité, etc. (d'où mes questions sur le CRO, le câblage et l'intensité)

Modifié par PHBL

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis câblé en 2,5mm2 et le chargeur est à son maximum car je dois souvent repartir avec la voiture après 3h de charge. De cette façon j'ai de nouveau un maximum d'énergie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le 08/10/2021 à 14:35, momo67 a dit :

L'essai donne au bout de 2 h de charge, une prise à 40° soit 10° de moins qu'avec une prise normale.  Je trouve quand même bizarre que la prise du cro chauffe. Question:  est-ce-que quelqu'un a déjà remplacé la prise mâle du CRO par un autre modèle ? Et si on la coupait bêtement pour aller sur un bornier au-lieu d'une prise ?

Vu les intensités, la puissance, il est normal que la prise chauffe un peu. 40° me parait raisonnable, c'est la température du corps ! La sonde est là pour voir si on reste dans une limite raisonnable. Couper la prise mâle me parait une mauvaise idée. C'est plutôt la prise femelle qui chauffe (donc murale) et qui transmet la chaleur à la prise mâle. Si, avec une rallonge, c'est toujours la prise murale qui chauffe, c'est bien elle qui a un pb, par exemple, des fils ou plots qui commencent à s'oxyder et qui transmettent moins bien le courant.

Le fait de changer par la green-up a amélioré la conduction du courant et donc elle chauffe moins.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai  réglé mon chargeur Hyunday à 10 ampères mais le problème est que je coupe l'alimentation avec une horloge et à chaque recharge ça repart à 12 ampères. Le chargeur ne garde pas  en mémoire le dernier réglage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le 09/10/2021 à 10:49, momo67 a dit :

Le chargeur ne garde pas  en mémoire le dernier réglage.

En théorie si.

Le chargeur garde le dernier réglage d'ampérage qui était sélectionné.

C'est une sécurité, car en cas de coupure électrique, si il se remet sur 12A alors que l'installation n'est pas dimensionnée pour ça, ça risque de chauffer, et pas qu'un peu.

 

 

Modifié par farenas

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai  réglé mon chargeur Hyunday à 10 ampères mais le problème est que je coupe l'alimentation avec une horloge et à chaque recharge ça repart à 12 ampères. Le chargeur ne garde pas  en mémoire le dernier réglage.
Oui je confirme. Il repart toujours sur le dernier réglage. Je débranche aussi à chaque fois comme le fait une horloge.
Les échauffements ne viendraient pas de l'appareil horloge ?

Envoyé de mon SM-A405FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

@momo67: si tu utilises un module horloge, en général il supporte jusqu'à 16 A. Mais pour des durées d'utilisation longues, comme une charge, il vaut mieux que ton module horloge pilote un contacteur de puissance en 32 A sur lequel tu connectes ta ligne dédiée à la charge (ça, c'est juste pour protéger ton module horloge).

J'ai du faire cette modification pour l'alimentation d'un ballon d'eau chaude : le 1er module horloge a tenu plus d'un an, mais il a fini par lâcher, et c'était une bonne marque... Le second module horloge , un premier prix Castorama, fonctionne sans pb depuis plusieurs années, mais il pilote juste le contacteur de puissance, et pas le ballon d'eau chaude directement !

 

Pour le reste, tu sembles avoir résolu le pb : une ligne en 6 mm² te mettrait définitivement à l'abri de toute surchauffe...

Fais une recherche sur le forum, tu trouveras un tableau sur le diamètre des fils à respecter en fonction de la longueur dont tu as besoin et de l'intensité désirée.

 

 

Modifié par e-Lionel

Partager ce message


Lien à poster
Partager sur d’autres sites

Je passe bien par un relai donc c'est lui qui distribue le courant et non l'horloge. Par contre quand je choisi M (10 A) au prochain chargement ça revient à H (12A) je vous invite à faire le test .

Partager ce message


Lien à poster
Partager sur d’autres sites

Le 09/10/2021 à 16:36, momo67 a dit :

Je passe bien par un relai donc c'est lui qui distribue le courant et non l'horloge. Par contre quand je choisi M (10 A) au prochain chargement ça revient à H (12A) je vous invite à faire le test .

Idem, la difference c'est que la prise du CRO ne chauffe pas sur H

edit: prise Green-Up à 3m du tableau électrique.

Modifié par neo87

Partager ce message


Lien à poster
Partager sur d’autres sites

Le 09/10/2021 à 16:36, momo67 a dit :

Par contre quand je choisi M (10 A) au prochain chargement ça revient à H (12A) je vous invite à faire le test .

Test effectué souvent, il reste à L (8A) chez moi après coupure de courant au niveau du tableau ou débranchement du CRO (plusieurs heures).

C'est curieux que ton chargeur ne fasse pas comme les nôtres.

 

J'ai acheté un CRO supplémentaire sur le web, pas d'origine, qui fait de 6A à 16A et il conserve également le dernier réglage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le 09/10/2021 à 09:28, manuher2 a dit :

Vu les intensités, la puissance, il est normal que la prise chauffe un peu. 40° me parait raisonnable,

C'est aussi mon avis en 12A.

Si c'était chez moi, je ne m'inquièterais pas trop des 40° en 12A, je surveillerais de temps en temps.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai modifié mes recharges comme suit:

D'abord :  installation d'une prise green-up = la prise mâle du CRO monte à 40° pour 16° dans le garage. Je pense qu'en été ça va remonter à 50° donc ...la panne.

Je me suis fabriqué une rallonge de 30 cm câblé en 2,5mm2.

Résultat: la prise mâle de la rallonge ( qui est branchée dans la green-up ) a 26°

               la prise mâle du CRO a 37°

Je gagne 3 à 4° avec ce branchement... 

C'est clairement cette prise noire du CRO qui comporte en plus de la filerie normale un thermostat avec ses câblage. C'est tout cela qui provoque cet échauffement.    

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà la suite de mes investigations...j'ai vu que les prises de forte puissance de TESLA sont refroidies par du gaz fréon...du coup j'ai réalisé un système de refroidissement de ma prise ioniq.

Explications:

photo 1 = thermostat électronique règlé à 35°

photo 2 = en blanc = sonde du thermostat fixée à la prise avec du rilsan et du silicone.

photo 3 = ouverture de ventilation au dessus de la prise green-up.

photo 4 = vue sur le ventilateur de récup ( venant d'un ancien radiateur soufflant)

 

Résultat: le ventilateur s’enclenche lorsque la prise à 35° et en 5 minutes il s'arrête avec une prise à 30°.

C'est un peu fastidieux comme installation mais s'il faut passer par là pour éviter de monter à 50° et d'avoir le CRO en surchauffe.... pour l'instant je dirai que ça marche...

PA160077.JPG

PA160079.JPG

PA160080.JPG

PA160081.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bravo pour ton installation de refroidissement mais cet échauffement ne semble quand même pas très normal.
J'ai touché ma prise juste après le débranchement sans sentir de chaleur particulière.
Je pense qu'il faudrait changer le CRO. Ça cache peut-être un dysfonctionnement qui pourrait bien empirer voire finir en brûlant..
Ça peut faire mal au cœur mais je ne pense pas que cela soit réparable car tout est moulé dans le plastique.
Essaie peut-être d'autres forums pour avoir d'autres avis. J'en connais un canadien ou américain...



Envoyé de mon SM-A405FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je voudrais aussi charger plus bas ( 10 ampères) mais mon cro est commandé par l'horloge aux heures de nuit et il repart toujours sur 12 ampères . Il ne garde pas la mémoire du dernier règlage.

Partager ce message


Lien à poster
Partager sur d’autres sites





×
×
  • Créer...
Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.