Aller au contenu
pierre8100

Forum • Possibilité de faire modifier C Zéro pour accéder à Autolib

Messages recommandés

Super

Et où pouvons nous appeler le Citroën relation client ? Quel est le coût de cette modification ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Sujet doublon vis à vis de Ion, mais lisible plus rapidement via le titre pour les personnes concernées... Je le supprimerais dans 2 ou 3 jours.

 

Appel hier de Citroen Relation Client, appel que je n'attendais plus, en rapport avec ma question de savoir comment faire pour utiliser les bornes autolib avec une "ancienne" c zéro. Le service relation client m'indique sur ma messagerie qu'il est possible de faire modifier la voiture pour pouvoir se recharger sur les bornes Autolib... Il faut se rendre directement en concession pour demander la modification.

 

En espérant que cela pourra servir à certain(e)s ici.

 

Réponse exactement opposée du même service à cette question....au secours!

 

Je relance! Je l'aurais un jour, je l'aurais.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Un forumeur a-t-il procédé à cette modification sur une C-zéro, comment s'y est-il pris et quel retour en a-t-il SVP ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas encore. J'ai appelé Citroën qui m'a confirmé que des modifications étaient possible mais qu'il faut demander en concession. Demande faite à la concession, ils ne sont pas au courant mais me demande de laisser le véhicule dans 15 jours pour investigations.

 

NB: j'ai testé la charge avec une WB-01 et je ne peux pas faire de charge différé. Je ne sais pas si les sujets sont liés ou pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bilan des courses pour l'heure.

Dépose en concession. "Merci monsieur, on regarde et on vous tient au courant". Super

Sauf que appel du technicien "on comprends pas le problème", je réexplique, et là il faut voir avec l'usine car ils ne savent pas, n'ont pas de consigne ou procédure...

Retour en fin de journée : oui on peut faire la modif, oui l'usine sait comment faire, il faut changer le module de recharge du véhicule, non pris en charge, coût de 1630€ ! Oups... on repassera.

 

Entre temps j'ai étudié le truc et il semble que PSA ait choisi de ne pas respecter les normes de recharge IEC.... donc bon, pas très cool, surtout que ca rend le véhicule incompatible avec la programmation horaire des WB-01

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne voudrais pas insister, mais j'ai déjà décrit une solution peu coûteuse et qui fonctionne dans l'autre sujet (Peugeot iOn) concernant ce problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as raison kratus, sauf que ta solution est un palliatif insuffisant dans mon cas. Cela ne rend pas compatible avec la wb-01,cela oblige à laisser son câble de recharge en accès libre. Et en plus il est noté sur la borne interdit de débrancher la prise type 3... Ça fait pas mal de points qui m'embête

 

A la base il s'agit d'un non respect de norme par PSA sur le protocole de recharge.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

suite au conseil de kratus, j'ai rencontré Ampera 27 et lui ai acheté son adaptateur; ça marche parfaitement!

2 recharges effectuées cette semaine, facturation vérifiée par sms et témoins couleurs de charge côté borne fonctionnels.

Il faut effectivement enlever la prise dans la borne ( elle s'embobine seule, c'est prévu ) et y installer le module de connection, le chargeur Citroen ensuite. Le tout passe dans le capot de la borne ( bloc contrôle à l'extérieur ) qui se verrouille pendant la charge ( peu de risque de vol donc sauf à forcer la borne, j'ai ajouté un petit cadenas côté prise voiture, il y a un trou pré-percé prévu à cet effet sous la gâchette du cornet type 1 côté voiture ).

 

Excellent palliatif pour les modèles d'avant 2013!

Merci Kratus pour le tuyau, merci Frank ( Ampera 27 ) pour ta passion, la qualité de ton système et ta bonne humeur!

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis doublement content : que tu aies trouvé la solution à ton problème, et que les incrédules soient rassurés.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

 

Merci aussi à toi aussi Electrobrain, je te retourne le compliment, très sympa cette rencontre.

J'ai au l'occasion de rencontrer "Christine" aussi pour le même problème (ou plutôt la même solution).

Nos essais sur la borne Autolib d'Ikea Franconville (région parisienne ) était elle aussi très instructif.

En effet cette borne ne pose pas de problème de chargement aux C-Zéro ou Ion d'avant 2013 (comme certaine du réseau Autolib avec prise scootet).

Mais la grande majorité des bornes refusent ces recharges.

Me faisant confiance (comme toi Sébastien ) Christine est répartie avec un adaptateur type3 besoin 3 et un nomade de 16A.

Résultat. .....charge (14.5A) et réservation effective.

Je suis tout à fait d'accord avec Pierre 8100, mais je crois que cette modification n'est pas prête d'arriver (y'a rien de simple dans cette histoire).

 

Merci aussi à toi Kratus, pour ta devotion sans failles concernant notre monde de VE.

@+

Francky

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info, Citroën propose une modification logicielle pour... 1600€.

Rien que ça...

 

Sent from my JY-S3 using Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est une modification matérielle, échange du chargeur. Par contre en insistant ils le font sous "garantie"

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

il y a un truc que je ne comprends pas avec l'astuce du cable d'Ampera27: pourquoi cela marche alors que quand j'essaie de brancher un cable type 1 - type 3 (fourni par Ampera27 merci! ) directement dans la prise de type 3 cela ne marche pas??

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Kombi,

 

Tu parles d'un câble mode3 type3 vers type1 je suppose (peux tu me confirmer par MP tes coordonnées car ton pseudo ne me parle pas stp....oupsss).

L'adaptateur car c'est d'un adaptateur qu'il s'agit, à pour fonction de faire croire à la borne Autolib de la présence d'un VE.

Le problème est que cela fonctionne très bien mais qu'il faut utiliser son ou un chargeur nomade via la domestique femelle en bout de l'adaptateur.

En mode3 j'ai pu mettre au point un câble type 2 (côté borne) vers type1 (côté vehicule) qui fonctionne aussi bien sur les bornes classiques et les DBT via le type2.

Dans le cas des c-zéro et ion d'avant 2013 le problème n'est pas dans le câble mode3 de la borne Autolib mais dans le protocole de la ion.

Avant 2013 les ion chargeaient très bien sur autolib mais la taille idéal (comme les VE autolib très petite voiture) est à mon avis les causes ne ces problèmes.

Les c-zéro ne pouvant plus charger = bingo pour autolib.

 

@+

 

Francky

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

 

suite au conseil de kratus, j'ai rencontré Ampera 27 et lui ai acheté son adaptateur; ça marche parfaitement!

2 recharges effectuées cette semaine, facturation vérifiée par sms et témoins couleurs de charge côté borne fonctionnels.

Il faut effectivement enlever la prise dans la borne ( elle s'embobine seule, c'est prévu ) et y installer le module de connection, le chargeur Citroen ensuite. Le tout passe dans le capot de la borne ( bloc contrôle à l'extérieur ) qui se verrouille pendant la charge ( peu de risque de vol donc sauf à forcer la borne, j'ai ajouté un petit cadenas côté prise voiture, il y a un trou pré-percé prévu à cet effet sous la gâchette du cornet type 1 côté voiture ).

 

Excellent palliatif pour les modèles d'avant 2013!

Merci Kratus pour le tuyau, merci Frank ( Ampera 27 ) pour ta passion, la qualité de ton système et ta bonne humeur!

Bonjour,

voulant acheter une iOn d'occasion d'avant 2013, le proprio m'a prévenu que sur les bornes Autolib, ça ne fonctionnait pas, ça m'a mis un gros coup au moral, et je cherche désespérément une solution.

J'ai enfin de l'espoir à la lecture de ce topic, mais j'avoue ne pas vraiment comprendre ce qui peut être fait.

Quelqu'un peut m'orienter svp ?

Partager ce message


Lien à poster
Partager sur d’autres sites

La cause est plutôt du côté du chargeur qui ne respecte pas le standard du protocole de charge. Modification faite par PSA puisque les imiev fonctionnement toutes sur auto libre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourrai-je charger ma iOn 2012 sur les bornes autolib ? Ou seulement sur les bornes Tiers si j'ai bien compris ?

Aucune solution ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Mastok,

 

Avec l'adaptateur, il n'y a aucun problème pour charger ta ion de 2012, mais pour ça il faut se servir de ton

ou un chargeur nomade via l'adaptateur.

Il faut mettre l'adaptateur en lieu et place de la prise type3 de la borne !

C'est un contournement du problème, pas un rectificatif !

Je n'ai pas étudié la ou une mise à jour constructeur, car apparemment il y en a qui attendent encore !@+

 

 

Francky

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci. En revanche sur les bornes tiers autolib, besoin de rien, vrai ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos retours.

Si quelquun peut me renseigner sur ce fameux adaptateur je suis preneur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vends mon adaptateur type 3c vers P17 16 ampères, confectionné par Ampera27, car je n'en ai plus l'usage avec ma Tesla.

 

Cet adaptateur permet de résoudre le problème de charge sur autolib.

 

1449521402-2015-11-15-22-40-20-copier.jpg

Modifié par Ampera27 pour compatibilité avec les bornes Hager

Muni de deux interrupteurs : verrouillage et lancement de charge

Etat comme neuf.

 

Me contacter par MP si intéressé.

 

Je le cède pour 100 €, port compris.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ,

 

Je suis l'heureux possesseur d' une Citroën C0 d'avant mai 2013 et je suis confronté à une non compatibilité des bornes autolib.

J'ai compris que votre adaptateur pourrait résoudre mon problème en débranchant la prise 3 de la borne autolib et en y mettant à la place l'adaptateur puis la prise du chargeur .

Du coup,si j'ai bien compris et si votre adaptateur est toujours disponible , je serais intéressé par vous l'acheter .si vous ne l'avez plus si il était possible de m'indiquer comment je pourrais m'en procurer ( auprès d'ampera27 , mais je n'ai pas trouve comment le contacter ... ).

En vous remerciant

Slts

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×