Aller au contenu
Luc nissan

Forum • Help boitier OBD

Messages recommandés

Bonsoir,

 

énervé par le problème de fermeture automatique de fermeture des portières, j'ai voulu tester la solution du boitier OBD et de Leaf spy comme indiqué dans le sujet correspondant sur ce forum.

 

J'ai donc commandé le boitier OBD indiqué http://www.ebay.fr/itm/VGate-Scan-Interface-Bluetooth-ELM327-OBD2-Auto-Vehicle-Torque-Scanner-/310858847775?pt=FR_JG_Auto_Pi%C3%A8ces_Outillage&hash=item4860a1961f, mais je l'ai reçu sans aucun mode d'emploi et je n'arrive pas à le faire fonctionner...

Mon CCSS m'a indiqué où était la prise OBDII (sous le volant). J'ai branché le boitier, mais aucun voyant ne s'allume. Quand je mets mon téléphone en bluetooth, il ne détecte pas le boitier et en lançant Leaf Spy, il ne se passe à priori rien....

 

Bref, je suis perdu. Quelqu'un a t'il déjà essayé ce boitier et si oui peut-il m'aider?

 

Merci d'avance!

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement, tu dois avoir au moins le voyant rouge allumé une fois l'interface branchée et voiture en "ready".

Ensuite, le voyant "OBD" clignote quand le boitier dialogue avec la voiture.

 

As-tu bien enfoncé le câble ou l'interface au fond de la prise ? C'est parfois un peu raide à enficher...

 

Je n'ai eu aucun souci avec ce même OBD : branché, Spyleaf et détection bluetooth sur le tél., tout a fonctionné au premier essai...

Partager ce message


Lien à poster
Partager sur d’autres sites

moi ca fonctionne mais pas pu activer cette fermeture des portes

mais peut etre qu'avec l'android sur ma tablette il y a un probleme de compatibilité

quelqu'un a déjà eu le probleme ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous !

Je vais faire plus simple. Le système m'interesse mais je ne suis pas équipé et je n'ai pas nécessairement envie d'investir dans un truc que je n'utiliserai qu'une seule fois.

Est-ce qu'il y en a que ça interesserait de proposer leur service pour l'activation de la fermeture centralisée des portes en roulant ? Et qui habite sur Paris ? Moyennant un petit dédommagement ?

 

Si la démarche vous choque, vous m'en voyez désolé... J'y vois plus un coup de pouce entre possesseurs de VE

Partager ce message


Lien à poster
Partager sur d’autres sites
Normalement, tu dois avoir au moins le voyant rouge allumé une fois l'interface branchée et voiture en "ready".

Ensuite, le voyant "OBD" clignote quand le boitier dialogue avec la voiture.

 

As-tu bien enfoncé le câble ou l'interface au fond de la prise ? C'est parfois un peu raide à enficher...

 

Je n'ai eu aucun souci avec ce même OBD : branché, Spyleaf et détection bluetooth sur le tél., tout a fonctionné au premier essai...

Merci Arnaud.

Je viens d'essayer à nouveau en poussant bien à fond et en bougeant légèrement le connecteur (il n'est pas bien fixé et peut bouger latéralement). Mais rien ne se passe. J'ai bien branchée la voiture... J'ai vraiment l'impression que mon boitier ne fonctionne pas. Vraiment pas de bol Je n'ai plus que mes yeux pour pleurer.

Nous sommes bien d'accord que la prise, c'est celle qui est derriere un petit cache sous le volant légèrement à gauche? Il n'y en a pas d'autres? Et il n'y a pas quelque part un interrupteur pour la mettre en fonctionnement?

Partager ce message


Lien à poster
Partager sur d’autres sites
Question bête Luc, t'as mis le contact ?

Non la question n'est pas bête, car je ne suis pas un grand manuel!!! Mais oui, j'avais bien mis le contact...

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut à tous !

Je vais faire plus simple. Le système m'interesse mais je ne suis pas équipé et je n'ai pas nécessairement envie d'investir dans un truc que je n'utiliserai qu'une seule fois.

Est-ce qu'il y en a que ça interesserait de proposer leur service pour l'activation de la fermeture centralisée des portes en roulant ? Et qui habite sur Paris ? Moyennant un petit dédommagement ?

 

Si la démarche vous choque, vous m'en voyez désolé... J'y vois plus un coup de pouce entre possesseurs de VE

La démarche ne me choque pas. Je n'y avais pas pensé, mais j'avais hésité avant d'cheter le boitier en me disant que c'était juste pour une fois. Même siu le prix est quand même faible au regard de la voiture et si le boitier peut être utilisé ensuite pour suivre les paramètres de la batterie...

Mais je suis ok pour te faire la manip (je suis sur Paris) à condition que j'arrive à faire fonctionner mon boitier ou qu'ils me l'échangent. Car pour le moment ce n'est pas gagné, il reste définitvement muet!!! Et comme il vient de Corée (ou de Chine je ne sais plus), je ne sais pas ce que va me proposer le vendeur s'il ne fonctionne pas... Le coût du renvoi risque de coûter plus cher que l'achat; et je ne prendrai pas le risque d'un nouvel achat!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu branché le boitier directement sur la prise, ou bien as-tu une rallonge ?

 

Je regarderai le fonctionnement du mien dans la journée pour te donner des détails.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Arnaud. J'ai effectivement branché le boitier directement sur la prise.

A moins que ce soit la prise qui ne fonctionne pas???

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai regardé de près de mon côté, le voyant rouge "power" est allumé dès que le boitier est branché sur la prise :

 

40546504_20140412_110436(Small).jpg.e6f782cff3150dbeb1364d26863796e5.jpg

 

"contact" mis, dès qu'on lance Spyleaf, les voyants "OBD" et "PC" clignotent :

 

912719561_20140412_110624(Small).jpg.f409d66908005d969f8e8c705343a73f.jpg

 

J'ai essayé branché directement sur la prise ou au bout de ma rallonge (photos), j'obtiens le même résultat.

 

As-tu accès à une autre voiture relativement récente (>2004) pour essayer de brancher l'adaptateur et voir si le voyant "power" s'allume ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Arnaud. Donc j'ai bien un problème!!!! Parce que mon voyant rouge, il reste désespérement éteint! Soit c'est la prise du véhicule qui a un problème (je vais la faire contrôler par Nissan), soit c'est le boitier. J'ai contacté le vendeur, il a l'air prêt à m'en envoyer un autre... A suivre.

Je vais d'abord passer chez le CCSS pour faire vérifier la prise et tester le boitier sur un autre véhicule et je contacterai le vendeur après.

Partager ce message


Lien à poster
Partager sur d’autres sites
Merci Arnaud. Donc j'ai bien un problème!!!! Parce que mon voyant rouge, il reste désespérement éteint! Soit c'est la prise du véhicule qui a un problème (je vais la faire contrôler par Nissan), soit c'est le boitier. J'ai contacté le vendeur, il a l'air prêt à m'en envoyer un autre... A suivre.

Je vais d'abord passer chez le CCSS pour faire vérifier la prise et tester le boitier sur un autre véhicule et je contacterai le vendeur après.

 

Si tu cherches un test sur un autre véhicule, je peux te proposer le mien.

Je suis sûr que ma prise ODB fonctionne bien car j'y ai en permanence installé un boîtier Wattsleft.

Partager ce message


Lien à poster
Partager sur d’autres sites

@ fidèle castor

 

merci pour la proposition. J'attends un nouveau boitier puisque le vendeur très compréhensif m'en envoie un nouveau gratuitement et je verrai à la réception. S'il fonctionne tout va bien; sinon, je veux bien tester les deux sur ta prise pour voir si ce n'est pas par hasard ma prise et non mon boitier qui a un problème!!!

Rendez-vous dans quelques jours lorsque le colis sera arrivé de Corée.

Partager ce message


Lien à poster
Partager sur d’autres sites

@ Arnaud V8 Merci pour les retours. J'ai reçu hier mon deuxième boitier (envoyé gratuitement par le vendeur), car le premier était bien HS. Le deuxième fonctionne parfaitement et j'ai réussi (avec un peu de difficultés) à activer le verrouillage automatique des portes à 15 mph (ou kmh?). Donc je suis super content. Maintenant que j'ai le boitier et leaf spy pro, je vais essayer de comprendre comment cela fonctionne et à quoi correspondent toutes les indications pour en savoir plus sur ma batterie; Je suis d'ailleurs preneur si cela existe d'un manuel d'utilisation de leaf spy pro sur PC (par exemple en PDF) pour que ce soit plus lisible que l'aide accessible via le smartphone....

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×