Aller au contenu
PIFOUKIA

Forum • Demi panne du chargeur SOUL EV sur la CHADEMO

Messages recommandés

Et pourquoi demi panne ?

 

Parce que quand je recharge en CHADEMO, la 1ere charge va bien jusqu'à 84% par contre impossible de déclencher la 2ème charge qui relance jusqu'à 94%. Mon soul étant de 09/2015, il n'a pas la charge complete à 94% des nouveaux modèles mais a l'étape de coupure à 84%.

 

Testé sur la borne auchan DBT :

1) ecran Initialisation : Erreur

2) Erreur : Une erreur est survenue pendant la session de charge (voir details)

3) Détails : 0x0504 - Erreur de reception CAN

Tenter une recuperation de la charge ne marche pas...

 

Je suis donc passé chez KIA Ste Geneviève pour tester sur leur borne 12Kw (20Kw en theorie ) et même problème, arrivé à 84%, la deuxieme charge ne se lance pas, la borne reste en message : "PREPARING TO CHARGE PLEASE WAIT." mais j'ai beau waiter, il ne se passe rien

 

Donc RV est pris mardi à la concession pour faire le diag

 

Après ma panne de ventilo de chauffage l'an dernier, cette panne de chargeur cette année, il me reste 5 pannes à venir pour atteindre les 7 ans de garantie

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre ... j'ai déjà eu ça sur la borne Chademo que j'utilise habituellement, mais c'était la borne car les prochains passages n'ont pas posé de problème (et j'ai 3 constructeurs de borne pour vérifier dans mon coin).

 

Tant mieux si la concession a une chademo/CCS de 22kW (à delestage apparamment...) ... au moins, ils pourront renvoyer l'erreur avec la console GDS directement.

 

Question à coté : tu recharge toujours jamais à 100 % ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis quelques jours j'ai decouvert un parking non loin de chez moi equipe de 2 prises 220V classiques mais une des deux est en panne donc de temps en temps j'y laisse la voiture quelques heures car avec mon CRO upgrade en 14.6A, il suffit de quelques heures pour recuperer mes 100%

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça n'a rien d'une panne, c'est un parametrage de la borne, et certaine DBT sont paramètrees pour ne pas lancer de charge si la batterie est >80%

 

J'ai déjà rencontré plusieurs cas, et je les signalés dans chargemap.

A un moment j'ai eu peur car ce paramètre devait être déployé sur toutes les bornes, finalement heureusement que non.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors sur cette borne je peux charger à 94% mais en trichant :

 

Lorsque torque indique 82,5% de charge, (à 20A environ), j'interromps la charge puis je la relance et la elle repart à 54A et va jusqu'à 94% (ça gagne quelques minutes) par contre si j'interromps à 82,0% et que je relance, ça stoppe à 84% donc avec cette borne DBT je peux charger à 94% mais il faut bidouiller et encore, hier soir je n'ai pas pu, malgré les 82,5%, la seconde charge n'a pas demarré et s'est encore mise en erreur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah c'est bon à savoir ça, ça dépend sûrement du SOC réel, faut couper pile avant le % règlé dans la borne mais après le % choisi par Kia pour accepter la charge à 94%

Partager ce message


Lien à poster
Partager sur d’autres sites

Réponse de kia France : RTFM !

 

Car il est indiqué dans le manuel que par temps froid il se peut que la charge rapide ne fonctionne pas, par contre il n'est pas indiqué s'il s'agit uniquement de la charge complète ou de la charge complémentaire à partir de 84 % comme dans mon cas.

 

Est-ce que d'autres personnes ont eu ce problème car c'est la première fois que je l'ai depuis plus d'un an et l'hiver dernier aucun soucis.

 

Au passage il y a un rappel pour un problème sur une pièce de la climatisation à remplacer donc nouveau rendez-vous...

Partager ce message


Lien à poster
Partager sur d’autres sites

la derniere fois que je me suis excité sur une chademo qui s obstinait a me sortir une erreur CAN , c était du à moi meme ... j avais oublié de couper le contact ( sur une leaf )

 

bizarre que par temps froid elle ne charge pas comme on veut... car la charge réchauffe la batterie.

Partager ce message


Lien à poster
Partager sur d’autres sites
Est-ce que d'autres personnes ont eu ce problème car c'est la première fois que je l'ai depuis plus d'un an et l'hiver dernier aucun soucis.

 

Je sais pas car quand il fait -2°C ... et que j'ai besoin d'une charge Chademo, la batterie est à 25°C

Partager ce message


Lien à poster
Partager sur d’autres sites

m'etonne pas .

probleme :

sachant que soulev2016 roule toujours au taquets

et que sa batterie prends 27° en hiver par -2° .

et qu'en été il peu facilement faire plus de 35°

calculez la durée de vie de la batterie de sa concession.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui est énervant c'est quand j'apprends comment ils ont fait le test, ils ont tenté de charger mon soûl qui était à 84 % sur la borne de la concession ils ont constaté que ça ne marchait pas et au lieu de brancher l'ordinateur portable pendant qu'elle était allumé et que ça ne fonctionnait pas ils ont déplacé la voiture et sont alles lire les éventuels code erreur et bien évidemment ils n'ont rien vu car ça devait peut-être être remis à zéro en coupant le contact.

 

Sachant que même le matin les batteries sont à 14 degrés et que quand je fais ma recharge lorsque la première charge est terminée à 84 % et que les batteries ont atteint 30 degrés en général je ne vois pas pourquoi il y aurait une sécurité température qui les trouverai trop froides.

 

Comme kia France s'est réfugié derrière le manuel pour dire que c'était normal le technicien n'a pas cherché non plus ailleurs donc j'ai toujours mon problème et tout le monde s'en fout chez Kia.

 

C'est ma première voiture neuve et je n'ai jamais été autant em****dé avec des voitures d'occasions...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne comprends pas pourquoi tu t'énerves, c'est le fonctionnement normal de la borne.

A mon avis il n'y a aucun souci avec ta voiture.

La charge rapide sur le Soul EV c'est 0-83% (80%bms). Ensuite c'est au mieux de la charge accélérée.

DBT a permis par mise à jour d'empêcher le déclenchement de la charge si la batterie est déjà chargée >80%

J'ai déjà eu le cas, et dans chargemap, il y a plusieurs commentaires en ce sens sur différentes bornes.

 

Apres si ça ne marche pas non plus sur la chademo de la concession je ne pourrais dire...

Partager ce message


Lien à poster
Partager sur d’autres sites

Précisions :

 

1) Le problème de la deuxieme charge qui ne se lance pas se produit aussi sur la borne 20KW (qui ne charge qu'à 12Kw) de la concession du garage du chateau qui n'est pas une DBT (voir photo sur chargemap)

 

2) Hier soir j'ai stoppe la charge rapide à 82.5% sur la DBT de auchan bretigny et je l'ai relancée jusqu'à 94% sans problème, c'est lorsque le chargeur stoppe lui-même à 84% que ça ne peut pas charger plus.

 

Bref toujours mon problème et vu les temperatures, tout le monde devrait être impacté en france aujour'dhui, pas uniquement moi

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai bien compris :

- tu as une erreur CanBUS quand tu essaye de relancer la borne DBT alors qu'elle s'est arrêtée (par l'ordre du véhicule) ?

 

J'ai donc une question :

- sais-tu que le véhicule a 2 états du 12v (convertisseur DC-DC et batterie plomb 12v) ?

- comment fais-tu quand la borne coupe à 84% ?

- je pense que tu utilises le chauffage durant la charge, n'est-pas ?

 

Je dis ça car il y a un certain timing de préparation de la voiture (étude de la communication en batterie 12v PLOMB uniquement) et que la communication peut rater de manière répétée sur une borne parce qu'elle est manifestement en panne.

 

De plus, il n'y a aucune raison que la concession comprenne tout ce que je viens de dire et que le technicien sache qu'il faut un arrêt complet du véhicule (plus de voyant sur ON/OFF) pour démarrer une fin de charge.

 

C'est pour ça que je passe par l'email Kia quand j'ai un début de panne complexe.

Kia mandate, ensuite, la concession (pour cette vérification spécifique) ou intègre cette information à la visite annuelle (pour tests).

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme je sais que la borne n'aime pas finir la charge quand le contact est mis, je le coupe avant la fin de charge.

 

Mais sur la borne KIA ou le problème s'est reproduit, le contact etait coupé depuis plus de 20 minutes puisque j'y ai banché la voiture puis suis rentré chez moi en me faisant ramener et la concession n'y a touché qu'une heure plus tard donc je ne pense pas que ce soit la faute du contact.

 

Moi ce que j'aurai voulu c'est que le technicien branche son diag puis lance la charge pour voir si les valeurs montraient par ex une mise en sécurité pour le froid ou un autre defaut, mais il n'a rien fait de tout ça donc j'ai perdu une demi journée pour un diag nul.

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, donc une batterie 12v Plomb morte en fait ... (si la charge plante après un repos).

Demande le changement de la batterie PLOMB (garantie 2 ans).

Partager ce message


Lien à poster
Partager sur d’autres sites
Comme je sais que la borne n'aime pas finir la charge quand le contact est mis, je le coupe avant la fin de charge.

 

en fait, il faut pas éteindre le véhicule lorsque la borne est en court de coupure à 84% (ça dure 7 secondes, il y a 2 CLAC bien distincts).

 

un pour le contacteur de ligne 400v DC et l'autre pour ré-engager le 12v PLOMB sur l'électrique général du véhicule.

 

mais tu as bien compris l'idée, c'est exact.

si je m'amuse à couper le véhicule dans cette phase, j'ai moi-aussi une erreur CanBUS et une fois sur 2, la borne refusera avant 15-30min de poursuivre de 84 à 94%

 

mais j'ai bien identifié cette phase comme l'indication générale de l'erreur CanBUS (donc, en fait ... si j'ai le chauffage, j'attend 10 secondes après que le voyant BATTERIE ROUGE soit affiché sur le tableau de bord pour commencer à toucher au véhicule et à la borne).

 

---

 

C'est pour ça que j'indique que la concession n'aura AUCUNE IDEE de ce type de manoeuvre et de réaction.

 

ILS NE SONT PAS FORMES à cela ... donc demande le changement de la batterie 12v PLOMB (déjà).

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme je sais qu'il ne faut pas le contact en debut et en fin de charge, si je dois rester dans la voiture, j'attends 30s après que les voyants bleus clignotent et que la charge ait commence pour mettre le contact et utiliser le chauffage ou juste regarder un film, et je coupe environ 1 à 2% avant la fin de charge donc les etapes de début et fin ne sont plus impactées par le contact.

 

Pour la batterie plomb, ils ne vont rien faire puisque Kia france dit que ma panne est normale donc ils ont pour consigne de ne pas chercher plus loin ...

 

Quelqu'un aurait-il un diag GDS Kia en sud IDF pour passer ma voiture au diag pour un test de charge puisque Kia ne veut pas le faire correctement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×