Aller au contenu

xavion

Membres
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour à tous, propriétaire (ou presque puisque je suis en LOA !!!) depuis 3 semaines du nouveau Kia Niro Hybide, je me lance avec plaisir à ce jour dans le monde du "presque" électrique, avant de pouvoir passer à des choses plus sérieuses. Quelques précisions sur l'engin : Kia Niro hybride de septembre 2019 (donc nouveau modèle) _ Version Active _ Ecran tactile 8" (+ écran central LCD 4,2" au tableau de bord) _ Sans système de navigation embarqué. _ Fonction Android Auto (ou Apple) _ Achat via mandataire (provenance Pologne) Voilà, Comme ce nouveau monde des véhicules "connectés" est plein de subtilités liés aux tablettes embarquées, je découvre également toutes les fonctions d'aide à la conduite mais malheureusement aussi les "limites" ou verrouillages des possibilités offertes par les écrans multimédia, donc grosse déception pour moi sur ce point.
  2. Bonjour à tous, Tout d'abord, présentation de la situation : _ Kia Niro hybride de septembre 2019 (donc nouveau modèle) _ Version Active _ Ecran tactile 8" (+ écran central LCD 4,2" ), sans système de navigation embarqué. _ Fonction Android Auto _ Achat via mandataire (provenance Pologne) _ Logiciel : DEPEHEV.EUR.SOP.V107.190328.DAU_A _ Firmware : DEPEHEV.EUR.292.190319.MICOM.DL Le problème, c'est que les possibilités de modifications des fonctions/réglages ou ajout d'applications ne sont pas accessibles (ou autorisés !) J'ai trouvé de nombreux forum qui évoquent un menu "caché" ou Engineering Mode. Après plusieurs recherche j'ai trouvé la méthode pour faire apparaitre un clavier qui permettrait peut être d'accéder à cet Engineering Mode, mais après je bloque sur le code. Voici les modes opératoires pour ouvrir la page "clavier" : 1) Menu Paramètres --> informations systèmes --> Version --> sur cet écran, taper 5 fois à gauche et une fois à droite de la barre d'action "Mise à jour" 2) Menu Paramètres --> informations systèmes --> Mémoire --> sur cet écran, taper simultanément à droite et à gauche au points désignés ci-dessous sur la photo Ces 2 méthodes ouvre une page avec un clavier pour saisir un mot de passe : Une fois ici j'ai essayé tous les mots de passe proposés dans les divers forums, y compris étrangers (Hollandais, Russe, Polonais, Anglais,...) mais rien ne fonctionne : heure, heure+0314, 1111,0000, date, etc.... Quelqu'un est'il dans la même situation ou aurait trouver le mot de passe (code) ? Merci à vous


Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×
×
  • Créer...