Aller au contenu
Chrisoff

Forum • Paramètres borne Hager XEV

Messages recommandés

J'ai depuis peu une borne Hager XEV202, aucun soucis à signaler.

En revanche côté paramètres j'ai de gros doutes et le manuel utilisateur est un peu léger.

Je vais faire ici un résumé des paramètres, n'hésitez pas commenter.

En espérant que ça aide également d'autres personnes..

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici le fichier de paramètres, en dessous de chaque paramètre j'ai ajouté un commentaire

 

Merci à Thierry de chez Hager qui m’a expliqué certains paramètres que je ne comprenais pas.

 

[Config]
Door_general=              # 0->No Door; 1->Door Present
// J'imagine que certaines bornes ont une porte ?

And_Or=                    # 0->Single Socket; 1->Double Sockets-And;
                            # 2->Double Sockets-Or
// Une seule prise activée, les deux en même temps, ou  une prise activée à la fois

Socket1=             3       # 3->Socket M3
// Mode de la prise N°1

Lock1=               3       # 0->No Lock; 1->Lock Present; 2->Cable Attached; 3-> Free Release
// Verrouillage du câble sur la prise n°1

Door1=               0       # 0->No Door; 1->Door Present
 // J'imagine que certaines bornes ont une porte ?

Socket2=             2       # 0->No Socket; 2->Socket Mode 2; 3->Socket Mode 3
// Mode de la prise N°2

Lock2=               0       # 0->No Lock; 1->Lock Present; 2->Cable Attached; 3-> Free Release
// Verrouillage du câble sur la prise n°2

Door2=               0       # 0->No Door; 1->Door Present
// J'imagine que certaines bornes ont une porte ?

Access_control=      1       # 0->Stand Alone-Home; 1->Stand Alone-Park;
                             # 2->OCPP-Park; 3->GreenPark-Park;
                             # 4->MobileCity-Park;
                             # 5->OCPP-Home; 6->LLM-Stand Alone-Park;
                             # 7->LLM-OCPP-Park; 8->LLM-GreenPark-Park;
                             # 9->LLM-MobileCity-Park
//Mode de contrôle d'accès; 0 = pas de contrôle d'accès; 1 = contrôle RFID; 2 à 9 = réseau

[Manager]
Name=                ""      # Charge Point Name
//Nom de la borne (utilisé pour le nom du fichier de logs)

Wh_per_impulse1=     1       # 1->SAIA BURGESS AAD1, AAE1, ALD1, ALE3
                             # 10->SAIA BURGESS AAE3
                             # 100->HAGER EC051, EC352
//Aucune idée

Wh_per_impulse2=     1       # 1->SAIA BURGESS AAD1, AAE1, ALD1, ALE3
                             # 10->SAIA BURGESS AAE3
                             # 100->HAGER EC051, EC352
//Aucune idée

CHP_mode=            1       # 0->CHP
                             # 1->CHP load shedding
//Pour faire soit du démarrage de charge uniquement en cas de cogénération ou pour configurer l'entrée CHPinput en load Shedding. ( délestage/abaissement )

CHP_reduced=         0       # 0->7A/13A (mono/tri)    ! Unused if CHP_mode= 0 !
                             # 1->0A                   ! Unused if CHP_mode= 0 !
//Soit on/off soit abaissement de l’intensite au minimum de la norme ZE

DN_Delay=            0       # Day night delay in minute
//Retardement de la charge après passage en heure creuse

Led_Day=             3       # Day Led level
                             # 1->high
                             # 2->medium
                             # 3->low
// Intensité de la LED pendant la journée

Led_Night=           3       # Day to Night Led level ratio
                             # 1->equal
                             # 2->half
                             # 3->third
// Intensité de la LED pendant la nuit

Welded_mode=         2       # 0->Electromechanic
                             # 2->Electronic using B1231 on pin 36-35-34
// Aucune idée

Limitation_mode2=    14      # 8, 10, 14
// Limitation en intensité de la prise ménagère en mode 2 : 8, 10, ou 14A

NetworkFailure=      0       # 0->No Access, 1->Free Access
// Comportement en cas de perte de connexion avec le réseau

Ramp=                0       # 0->No Ramp, 1->Ramp
// Application directe de l’intensite maximum, ou application d’une rampe pour une montée en intensité progressive par 5 paliers de 5 secondes

Tic_management=      0       # 0->inactive      ! Unused if Double Sockets-AND or Home!
                             # 1->active        ! Unused if Double Sockets-AND or Home!
// Aucune idée

MMI_type=            0       # 0->Witty strip, 1->Single LED
// Modes fonctionnement LED

WittyBus_Address=    1       # 1<->30
// Pour les bornes en réseau uniquement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

@Chrisoff sur la mienne je viens d'essayer de mettre à jour (sans succès pour l'instant) la "white list" pour activer mes badges, mais je pense qu'il me manque le fichier de configuration, qui si j'ai bien compris doit s'appeler "b1237 global.cfg" , c'est ce que tu as?

Je n'ai pas la clé USB Hager donc je ne sais pas ce qu'elle contient.

 

En branchant une clé USB dessus ça m'a créé un fichier "b1237 badgelist.txt" et un fichier "b1237 logs .csv", le second contient toutes les lignes ci-dessous, ce qui ressemble à ton fichier de configuration mais avec plus de lignes.

Du coup je me demande si c'est ce fichier qu'il faut renommer en fichier "b1237 global.cfg" pour faire la mise à jour de la white list?

Les instructions dans les doc Hager sont assez pauvres...

 

[Informations]
 version=             5.0.0.8
 Mother_board=        B1237
 Daughter_board=      B1189_02
 D/N Timer=           0 s
 Blackout timer=      0 s

[Config]
 And_Or=              4                   # 0->Single Socket ; 1->Double Sockets-And-M3-M2;
                                          # 2->Double Sockets-Or-M3-M2; 3->Double Socket-And-M3-M3
                                          # 4->Quad Sockets
 Access_control=      1                   # 0->Stand Alone-Free; 1->Stand Alone-Park; 2->OCPP-Park;
                                          # 5->OCPP-Home; 6->LLM-Stand Alone-Park; 7->LLM-OCPP-Park;

[Manager]
 Name=                ""                  # Charge Point Name
 Wh_per_impulse1=     1                   # 1->SAIA BURGESS AAD1, AAE1, ALD1, ALE3
                                          # 10->SAIA BURGESS AAE3
                                          # 100->HAGER EC051, EC352
 Wh_per_impulse2=     1                   # 1->SAIA BURGESS AAD1, AAE1, ALD1, ALE3
                                          # 10->SAIA BURGESS AAE3
                                          # 100->HAGER EC051, EC352
 CHP_mode=            0                   # 0->CHP
                                          # 1->CHP load shedding 7A/13A (mono/tri)
                                          # 2->CHP load shedding 0A
 DN_Delay=            0                   # Day night delay in minute
 Led_Pwr=             0                   # 0->high
                                          # 1->low
 NetworkFailure=      0                   # 0->No Access, 1->Free Access
 Tic_management=      0                   # 0->inactive      ! Unused if Double Sockets-AND or Home!
                                          # 1->active        ! Unused if Double Sockets-AND or Home!
 MMI_type=            0                   # 0->Witty strip, 1->Single LED
 SetPoint1=           63                  # between 6 and 63 Amps
 SetPoint2=           63                  # between 6 and 63 Amps
 WittyBus_Address=    1                   # 1<->30


[ Diagnose ]
[Informations]
 version=             5.0.0.8
 Mother_board=        B1237
 Daughter_board=      B1189_02
 D/N Timer=           0 s
 Blackout timer=      0 s

[Inputs]
 Slider=              Immediate
 Current Selector=    32 A
 Mode_2_1=            Absent
 Mode_2_2=            Absent
 bp_1=                Open
 bp_2=                Open
 Tariff=              High tariff
 CHP_Input=           Open
 Installation phases= Triple-phase

[Socket1 m3]
 cable=               Not Connected
 mode=                Standard
 EVSE_pwm=            -12 V
 EV_pwm=              0 KHz
 BP_Timer=            0 s
 EV_consumption=      ! 0 A
 status=              Ready

[Socket2 m2]
 BP_Timer=            0 s
 EV_consumption=      ! 0 A
 status=              Ready

[Socket3 m3]
 cable=               Not Connected
 mode=                Standard
 EVSE_pwm=            -12 V
 EV_pwm=              0 KHz
 BP_Timer=            0 s
 EV_consumption=      ! 0 A
 status=              Ready

[Socket4 m2]
 BP_Timer=            0 s
 EV_consumption=      ! 0 A
 status=              Ready

[TIC]
 Tic load mgmt=       Inactive
 Activity=            Active
 Data=                Valid (271)
 Green=               Inactive
 Isousc=              90 A
 Iinst=               10 A
 Tariff=              High tariff

[Error]
 err_1=               No Error
 err_2=               No Error
 err_3=               No Error
 err_4=               No Error

[Sessions]
 [1]
  no session yet
 [2]
  no session yet
 [3]
  no session yet
 [4]
  no session yet


[Maintenance]
 ch_duration_1=       18:14:25
 cycles_1=            6
 ch_duration_2=       0:00:04
 cycles_2=            1
 ch_duration_3=       0:00:00
 cycles_3=            0
 ch_duration_4=       0:00:00
 cycles_4=            0

[Last Invalid Badge]
XXXXXXXXX
[ Logs ]
Socket,ID,Energy,StartTime,StopTime,StartChargeTime,StopChargeTime,ConnectDuration,ChargeDuration,ErrorCode

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon fichier en PJ pour les badges

 

Par ailleurs je vois peut être une petite erreur

[Config]
 And_Or=              0 ou 1 à priori ?                   # 0->Single Socket ; 1->Double Sockets-And-M3-M2;
                                          # 2->Double Sockets-Or-M3-M2; 3->Double Socket-And-M3-M3
                                          # 4->Quad Sockets
 

b1156 badgelist HAGER.txt

Modifié par Chrisoff

Partager ce message


Lien à poster
Partager sur d’autres sites

@Chrisoff je te remercie effectivement le paramètre And_Or devrait avoir la valeur 1.

Je vais corriger cela et réessayer d'importer ma whitelist dans la soirée si j'ai le temps. Mon fournisseur ma expliqué que sur la clé il faut que je renomme le fichier de log en fichier de conf pour que la borne prenne en compte le fichier modifié de la whitelist.

Il semble que nous n'avons pas la même version de software /firmware tu as ta borne depuis longtemps ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Chrisoff

j'ai résolu mon soucis :

j'ai retrouvé une vieille clé USB de plus faible capacité (512Mo) et j'ai suivis les instructions que m'a envoyé par email Eco-Motion ainsi que la documentation ci-jointe, et j'ai du coup créé (les 2 derniers fichiers listés créés dans le doute) sur ma clé les fichiers :
b1237 badgelist .txt
b1237 global.cfg
b1237 whitelist.txt
global.cfg
où les 2 fichiers txt avait le même contenu , de même les 2 fichiers cfg avaient le même contenu (copié d'un précédent "b1237 logs.csv" avec correction de la Valeur "And_Or" qui n'était pas à 1 , et de la variable Led_pwr que j'ai changé à 1 car mon parking est obscur donc pas besoin de pleine puissance sur la Led) .
 
Cela me semble avoir fonctionné car la petite led a clignoté puis il y a eu comme un redémarrage du contrôleur, de nouveau clignotement puis tout est redevenu normal.
J'ai alors tester mes badges et cette fois-ci la grosse led de la borne à clignoté en vert donc je pense que c'est OK.
 
Chrisoff en version 1237 je n'ai pas "Led_Day" et "Led_Night" j'ai seulement "Led_Power".
J'ai aussi remarqué que l'horloge interne de ma borne n'est pas réglé car les fichier qu'elle m'a écrit ce soir sur la clé USB sont daté du 13 mai 2077... je ne sais pas comment on peut corriger cela.
Aussi à la lecture du PDF j'aimerais bien savoir comment vérifier ou configurer ma borne en "Autorisation immédiate" (page 13 et 14 du PDF)
 
Comment avais-tu contacter "Thierry de chez Hager" pour avoir plus d'explication Technique?
 
J'ai aussi posé cette question à Eco-Motion, des fois que tu ai la réponse : sur la seconde prise de la borne (Schuko) , est-il possible de brancher un outil électroportatif comme une perceuse ou un perforateur ? Ou le courant délivré est un courant de charge particulier et cela risque d'endommager la borne ou la perceuse?

 

Notice-Hager-XEV202.PDF

Modifié par Surflife

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant



Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.

×