Aller au contenu
naduos

Bug téléphone

Messages recommandés

Depuis presqu'un mois que j'ai mon e-niro (64kWh premium), j'ai un bug très gênant. De temps en temps la voiture appelle indéfiniment le dernier numéro de téléphone. Impossible de l'arrêter, elle recommence instantanément... Si je coupe mon téléphone pour cesser d'appeler une xième fois le dernier numéro, la voiture essaye indéfiniment de se connecter au téléphone (sans succès bien sur). Cela bloque tous les autres écrans, plus de GPS, plus de musique, plus de rien...

J'ai un One Plus 6 avec toutes les mises à jour faites que je branche sur la prise USB. J'utilise constamment Android auto avec Waze et Amazon music essentiellement.

J'ai rdv avec mon concessionnaire, qui n'a jamais vu ça, jeudi.

Ce problème est-il apparu sur un autre véhicule ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, je l'ai fait plusieurs fois, y compris lorsque le problème survient. Mais cela ne résout pas le problème. Dès la fin de la réinitialisation, les appels reprennent...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @naduos je rencontre exactement le même problème que toi avec mon e-niro premium de février 2021. Je ne l'ai pas encore amené au CC mais je viens de faire la dernière mise à jour du système. je vais voir ce que cela donne. As tu eu un retour de ton CC de ton coté ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon problème n'est toujours pas résolu, mais j'espère qu'il le sera bientôt. J'ai tout essayé, changer de téléphone, désactiver des applications, changer le câble USB, désactiver le BT etc... Entre temps, j'ai parcouru 8000 km avec à chaque fois la crainte de l'apparition de ce bug, et cela arrive assez fréquemment. Et pas que sur le téléphone. Parfois il s'agit de la commande vocale qui s'enclenche sans qu'il n'y ait de signe, mais avec un message qui apparaît lorsqu'on veut activer autre chose "indisponible pendant la commande vocale" ou quelque chose de ce genre...

Ma conclusion, c'est qu'il s'agit d'un problème lié aux boutons sur le volant (ou à la connectique de ces boutons) qui créé un faux contact et fait que la voiture agit comme si le bouton appel était enfoncé en permanence. Au vu du nombre de Niro vendus dans le monde, je suis surpris que ce problème ne soit pas recensé chez Kia, mais bon passons, on va supposer que je suis le premier dans le monde à avoir ce problème.

Normalement demain, le CC me change les boutons de gauche du volant. Je dis normalement, car il ne s'agit pas d'un pièce vraiment disponible, ils ne sont pas sûrs de pouvoir l'avoir, donc suspense jusqu'à demain...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je rajoute que le CC a fait une mise à jour complète du système, que j'ai réinitialisé plusieurs fois le système info média, sans effet.

Mon e-niro est aussi un premium 2021 que j'ai récupéré en février 2021.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est pas forcement le bouton, ça peut être la spirale dans le volant... mais ce serait étonnant car sur un véhicule de cette génération je pense que les boutons sont sur un bus LIN donc ça serait plutôt la platine électronique des commandes au volant qui déconne.

Modifié par Forhorse

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si c'est lié, mais j'ai remarqué que quand la température est douce le problème ne survient pas. Par contre lorsqu'il fait chaud ça n'arrête pas. Exemple le matin quand il fait doux pas de souci. Par contre l'après midi quand il fait chaud, ça n'arrête pas de le faire. C'est vraiment curieux ce soucis.

 

Edit : je reconfirme cette hypothèse aujourd'hui, ce matin température 18 degrés avec peu de soleil aucun soucis. Fin de matinée avec soleil et température sup. à 22 degrés bug.

 

@naduos as tu remarqué ce phénomène aussi ? 

Modifié par Yo26200
Mise à jour

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la température, oui, clairement j'ai remarqué la même chose. Voiture au soleil, 90% de chance d'apparition du bug. Clim à distance avant de récupérer la voiture, pas de bug.

Modifié par naduos

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà, bloc de boutons changé. Pour l'instant (6km) tout fonctionne !

Je donnerai des nouvelles après quelques centaines de km, ou avant si le bug réapparaît.

Les "nouveaux" boutons semblent plus fermes, mais je ne sais pas si c'est important.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ben voilà, le problème n'est pas résolu. Hier matin, aller à la fraîche, RAS ; puis dans l'après-midi, à la reprise de la voiture garée au soleil, tous les boutons de gauche inopérants ; puis lorsque la température baisse dans l'habitacle avec la clim, ils "reviennent à la vie" petit à petit, et au passage, celui du téléphone recommence à appeler indéfiniment... Dégoûté.

Dans 15 jours le CC me reprend le véhicule pour une semaine, et d'ici là ils vont se mettre en  relation avec Kia France.

Suite au prochain épisode !

Partager ce message


Lien à poster
Partager sur d’autres sites

La mienne est chez le CC depuis hier. Ils ont reproduit le bug en laissant la voiture au soleil (c'est déjà bien) et ils ont contacté les "ingénieurs de chez Kia". En attente donc...

Partager ce message


Lien à poster
Partager sur d’autres sites

Après 4 jours en CC, le verdict est changement de l'apc. Avec un délai indéterminé pour l'appro de la pièce. J'espère que cela résoudra vraiment le problème... Wait and see.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le même problème sur mon e-Niro de septembre 2020. J'ai hâte de voir comment ils vont résoudre votre problème sans abimer le tableau de bord.  Je compte en parler à mon concessionnaire à la rentrée... 

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a 41 minutes, Ffrancis a dit :

J'ai le même problème sur mon e-Niro de septembre 2020. J'ai hâte de voir comment ils vont résoudre votre problème sans abimer le tableau de bord.  Je compte en parler à mon concessionnaire à la rentrée... 

On te tiendra au courant, mais je pense quand même qu'ils doivent avoir les procédures et outils spécifiques pour démonter l'écran sans tout abîmer. Sinon ils gardent la voiture 😂😂😂

Partager ce message


Lien à poster
Partager sur d’autres sites





×
×
  • Créer...
Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.