Aller au contenu
Cirrus

Versions Logiciel et Firmware - Suivi des Mises à Jour

Messages recommandés

il y a 51 minutes, Symphonie22 a dit :

 

Bonjour 

je vois que l’on peut lire des vidéos… bravo 

peut on utiliser Apple TV ou Netflix ??

qualité image ?? 720 ou 1080 p ?

 

Le Kona pouvait déjà lire les vidéos (la Ioniq aussi je crois).

Pour tes questions techniques, je ne peux pas répondre, je n'en sais rien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 
je vois que l’on peut lire des vidéos… bravo 
peut on utiliser Apple TV ou Netflix ??
qualité image ?? 720 ou 1080 p ?
Bonjour
Pour les vidéos (sur usb) en 720 c'est OK, pas testé en autre résolution.
Pour les appli streaming je ne sais si la méthode Android auto avec AAD et Screen2auto fonctionne.

Envoyé de mon SM-N975F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a 2 minutes, Cyhou a dit :

Bonjour
Pour les vidéos (sur usb) en 720 c'est OK, pas testé en autre résolution.
Pour les appli streaming je ne sais si la méthode Android auto avec AAD et Screen2auto fonctionne.

Envoyé de mon SM-N975F en utilisant Tapatalk
 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour
Ce forum explique bien la version sur le site russe du firmware mais qui est fourni avec une carte GPS qui n'est pas la dernière version.
Il a donc créé un fichier de mise à jour avec le firmware venant du site russe et la dernière version gps qui ne vient de je ne sais où.


https://www.goingelectric.de/forum/viewtopic.php?t=71111

Envoyé de mon SM-N975F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

@Cyhou T'as mis à jour ta I5 toute neuf avec un package qui vient de je ne sais où, préparé par un gars dont tu ne sais presque rien et qui reconnais bidouiller avec les sources dont des parties venant de Russie ?? Pinez, t'aime l'aventure toi 😜 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Cyhou T'as mis à jour ta I5 toute neuf avec un package qui vient de je ne sais où, préparé par un gars dont tu ne sais presque rien et qui reconnais bidouiller avec les sources dont des parties venant de Russie ?? Pinez, t'aime l'aventure toi    

 

Bonjour Je n'ai pas fait cette mise à jour, simplement pour indiquer que la version (russe)disponible sur update.huyndai.com (site officiel, mais non disponible pour la france) ne semble pas contenir la dernière version des map.

Concernant la map elle semblerait venir d'une concession

La question est surtout de savoir pourquoi à ce jour nous ne recevons aucune notification de ces mises à jour, sensée être faite en OTA. Pourquoi certains concessionnaires ne disposent pas de ces fichiers, dont la 210603 qui aurait dû m'être implanté à ma livraison fin juillet selon le support bluelink.

 

Envoyé de mon SM-N975F en utilisant Tapatalk

 

 

 

 

338a4c38a2925c443f22d932e285fb66.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a 22 minutes, Cyhou a dit :

Bonjour Je n'ai pas fait cette mise à jour, simplement pour indiquer que la version (russe)disponible sur update.huyndai.com (site officiel, mais non disponible pour la france) ne semble pas contenir la dernière version des map.

Concernant la map elle semblerait venir d'une concession

La question est surtout de savoir pourquoi à ce jour nous ne recevons aucune notification de ces mises à jour, sensée être faite en OTA. Pourquoi certains concessionnaires ne disposent pas de ces fichiers, dont la 210603 qui aurait dû m'être implanté à ma livraison fin juillet selon le support bluelink.

 

Envoyé de mon SM-N975F en utilisant Tapatalk

 

 

 

 

338a4c38a2925c443f22d932e285fb66.jpg

Je pense qu’il attende que je dois livré… je ne vois que ça 🤣🤣🤣

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a une heure, Cyhou a dit :

Bonjour Je n'ai pas fait cette mise à jour, simplement pour indiquer que la version (russe)disponible sur update.huyndai.com (site officiel, mais non disponible pour la france) ne semble pas contenir la dernière version des map.

Concernant la map elle semblerait venir d'une concession

La question est surtout de savoir pourquoi à ce jour nous ne recevons aucune notification de ces mises à jour, sensée être faite en OTA. Pourquoi certains concessionnaires ne disposent pas de ces fichiers, dont la 210603 qui aurait dû m'être implanté à ma livraison fin juillet selon le support bluelink.

OK, mise à jour pas faite. Du coup je suis déçu 😜

 

Sinon plus sérieusement, d'accord avec toi. Un beau bordel ces histoires de mise à jours. Espérons que cela va se tasser avec le temps et le rodage des livraisons.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info, et si cela peut rassurer certains, je viens de prendre livraison de mon Executive il y a 2 jours.

Avant la livraison j'avais insisté lourdement sur la mise a jour des FW de la voiture.

Le jour de la livraison le technicien me confirme que la dernière version disponible pour les Exec est la 326 (cf. photos de @Cirrus et @Didier_). Aucune autre officielle n'est dispo. Par contre il y en aurait bien une nouvelle pour les P45.

Partager ce message


Lien à poster
Partager sur d’autres sites

Executive 73 RWD

Poignées automatiques, oui.

Je viens de lire que certaines Exec n'avaient pas les poignées électriques ce qui m'interpelle grandement car sur toutes les documentations, y compris commerciales, les poignées automatiques sont marquées comme de série sur la finition Exec, noir sur blanc.

Sommes nous sûrs que ce n'est pas l'option qui est désactivée dans l'ordi de bord de la voiture ? 

Modifié par Laurent0613

Partager ce message


Lien à poster
Partager sur d’autres sites

à l’instant, Laurent0613 a dit :

Executive 73 RWD

Poignées automatiques, oui.

Je viens de lire que certaines Exec n'avaient pas les poignées électriques ce qui m'interpelle grandement car sur toutes les documentations, y compris commerciales, les poignées automatiques sont marquées comme de série sur la finition Exec, noir sur blanc.

Sommes nous sûrs que ce n'est pas l'option qui est déactivé dans l'ordi de bord de la voiture ? 

Je ne peux te dire… j’ai eu un Cc sur Bayonne qui m’a dit qu’ il aurait 2 exécutives mais sans poignées électriques…. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 2 heures, Laurent0613 a dit :

Pour info, et si cela peut rassurer certains, je viens de prendre livraison de mon Executive il y a 2 jours.

Avant la livraison j'avais insisté lourdement sur la mise a jour des FW de la voiture.

Le jour de la livraison le technicien me confirme que la dernière version disponible pour les Exec est la 326 (cf. photos de @Cirrus et @Didier_). Aucune autre officielle n'est dispo. Par contre il y en aurait bien une nouvelle pour les P45.

Merci pour cette confirmation que la version n'a pas évoluée.

 

Il faut que je passe en concession car j'ai quelques bugs qui reviennent régulièrement :

- Toutes alertes liées à la conduite autonôme, ça boucle sur chaque assistance et ça remarche dans la foulée. Soit celà vient du capteur défectueux soit nécessite une mise à jour future.

IMG_20210801_175729.thumb.jpg.b68723989cf8a59f25d050040721e917.jpg

- Les panneaux qui ne s'affichent pas sur la vision tête haute, en arrêtant et redémarrant la voiture la plupart du temps ça revient. Alors que les panneaux sont bien indiqués sur le tableau de bord.

- Pour les sièges chauffants, il m'arrivent qu'en appuyant sur le bouton tactile "warmer", il y ai un message d'erreur empêchant d'accéder au menu. Et en passant par le menu climatisation, dans celui-ci le bouton d'accès aux sièges a complement disparu comme si la voiture ne considérai plus avoir l'option. De même un redémarrage de la voiture et ça remarche.

 

Je viens de passer les 10 000km avec la voiture donc j'ai déjà rencontrer plusieurs fois ces différentes anomalies.

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a 4 minutes, Cirrus a dit :

- Toutes alertes liées à la conduite autonôme, ça boucle sur chaque assistance et ça remarche dans la foulée. Soit celà vient du capteur défectueux soit nécessite une mise à jour future.

Ca me l'a fait ce matin pour la première fois depuis que j'ai la voiture (mi juin). Par contre ça s'est pas enlevé tout seul. J'ai arreté la voiture et au redémarrage c'était bon.

 

il y a 4 minutes, Cirrus a dit :

- Pour les sièges chauffants, il m'arrivent qu'en appuyant sur le bouton tactile "warmer", il y ai un message d'erreur empêchant d'accéder au menu.

Pas eu de soucis avec ce menu par contre il m'est arrivé pas mal de fois de ne pas pouvoir accéder au menu qui permet de régler les limites de charges, je reçois un message du style pas disponible. Peut être qu'on ne peut le faire qu'à l'arrêt ? Sauf qu'en arrivant à une borne ça marche toujours pas. En redémarrant après 'est bon.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Je n'ai presque jamais eu ce pb sur le Niro. Fréquent sur le Kona. Nous avons remarqué que le Kona a des capteurs qui attirent plus les insectes et les différentes saletés de la route, car il suffit de nettoyer pour que cela remarche. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 1 heure, Cirrus a dit :

Merci pour cette confirmation que la version n'a pas évoluée.

 

Il faut que je passe en concession car j'ai quelques bugs qui reviennent régulièrement :

- Toutes alertes liées à la conduite autonôme, ça boucle sur chaque assistance et ça remarche dans la foulée. Soit celà vient du capteur défectueux soit nécessite une mise à jour future.

IMG_20210801_175729.thumb.jpg.b68723989cf8a59f25d050040721e917.jpg

-

J'avais le même problème qui a été réglé par le CC en recalibrant la camera au niveau du parebrise. 

Pour l'instant plus de défauts.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 1 heure, rom1_91 a dit :

J'avais le même problème qui a été réglé par le CC en recalibrant la camera au niveau du parebrise. 

Pour l'instant plus de défauts.

Merci de l'info car en < 1 mois avec la voiture, j'en suis à 5-6 apparitions de ce problème (je l'avais même eu en seulement quelques heure lors du prêt avant commande). Pas handicapant mais bon ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 3 heures, Cirrus a dit :

Merci pour cette confirmation que la version n'a pas évoluée.

 

Il faut que je passe en concession car j'ai quelques bugs qui reviennent régulièrement :

- Toutes alertes liées à la conduite autonôme, ça boucle sur chaque assistance et ça remarche dans la foulée. Soit celà vient du capteur défectueux soit nécessite une mise à jour future.

IMG_20210801_175729.thumb.jpg.b68723989cf8a59f25d050040721e917.jpg

- Les panneaux qui ne s'affichent pas sur la vision tête haute, en arrêtant et redémarrant la voiture la plupart du temps ça revient. Alors que les panneaux sont bien indiqués sur le tableau de bord.

- Pour les sièges chauffants, il m'arrivent qu'en appuyant sur le bouton tactile "warmer", il y ai un message d'erreur empêchant d'accéder au menu. Et en passant par le menu climatisation, dans celui-ci le bouton d'accès aux sièges a complement disparu comme si la voiture ne considérai plus avoir l'option. De même un redémarrage de la voiture et ça remarche.

 

Je viens de passer les 10 000km avec la voiture donc j'ai déjà rencontrer plusieurs fois ces différentes anomalies.

Bonjour

Le service blue link m'a pourtant indiqué qu'il existe 2 mises à jour. Il faut que je puisse avoir le temps d'aller la faire, ce qui resoudrait un problème de communication avec l'appli.

Je n'ai pas retrouvé la réf pour la version de septembre mais:

Version dispo des juillet 2021

 versions NE_E.EUR.S5W_L.001.001.210626

Il ne m'a pas été précisé que c'était uniquement pour la P45.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 16 heures, rom1_91 a dit :

J'avais le même problème qui a été réglé par le CC en recalibrant la camera au niveau du parebrise. 

Pour l'instant plus de défauts.

Bon ben je reviens sur ma réponse .... j'ai eu les messages d'erreurs une fois hier.  😔.   Je vais rouler un peu plus pour avoir un avis plus fiable

Modifié par rom1_91

Partager ce message


Lien à poster
Partager sur d’autres sites





×
×
  • Créer...
Automobile Propre

Automobile Propre est un site d'information communautaire qui est dédié à tout ce qui concerne l'automobile et l'environnement. Les thématiques les plus populaires de notre blog auto sont la voiture électrique et les hybrides, mais nous abordons également la voiture GNV / GPL, les auto à l'hydrogène, les apects politiques et environnementaux liés à l'automobile. Les internautes sont invités à réagir aux articles du blog dans les commentaires, mais également dans les différents forums qui sont mis à leur dispositon. Le plus populaire d'entre eux est certainement le forum voiture électrique qui centralise les discussions relatives à l'arrivée de ces nouveaux véhicules. Un lexique centralise les définitions des principaux mots techniques utilisés sur le blog, tandis qu'une base de données des voitures (commercialisées ou non) recense les voitures électriques et hybrides.